<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preconnect' href='https://pagead2.googlesyndication.com'>
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'>
<link rel='dns-prefetch' href='//adservice.google.com'>
<link rel='dns-prefetch' href='//stats.g.doubleclick.net'>
<link rel='dns-prefetch' href='//tpc.googlesyndication.com'>
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net'>
<link rel='dns-prefetch' href='//www.googletagservices.com'>
<link rel='dns-prefetch' href='//www.googletagmanager.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel='dns-prefetch' href='//lh3.googleusercontent.com'>

<title>Adidas cuts ties with Kanye West after anti-semitic remarks - Xtra News</title><style id="perfmatters-used-css">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</style><link rel="preload" href="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg" as="image" /><link rel="preload" href="https://www.xtra.net/wp-content/uploads/2022/10/25142823.jpg" as="image" />
<meta name="description" content="German sportswear giant Adidas said Tuesday it was ending its partnership with Kanye West after a series of anti-Semitic outbursts by the controversial rapper." />
<link rel="canonical" href="https://www.xtra.net/culture/people/adidas-cuts-ties-with-kanye-west-after-anti-semitic-remarks" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adidas cuts ties with Kanye West after anti-semitic remarks" />
<meta property="og:description" content="German sportswear giant Adidas said Tuesday it was ending its partnership with Kanye West after a series of anti-Semitic outbursts by the controversial rapper." />
<meta property="og:url" content="https://www.xtra.net/culture/people/adidas-cuts-ties-with-kanye-west-after-anti-semitic-remarks" />
<meta property="og:site_name" content="Xtra News" />
<meta property="article:publisher" content="https://www.facebook.com/myxtranews" />
<meta property="article:published_time" content="2022-10-25T14:29:22+00:00" />
<meta property="og:image" content="https://www.xtra.net/wp-content/uploads/2022/10/25142823.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Xtra" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@myxtranews" />
<meta name="twitter:site" content="@myxtranews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mustapha Yakubu" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="amphtml" href="https://www.xtra.net/culture/people/adidas-cuts-ties-with-kanye-west-after-anti-semitic-remarks/amp" />
<link rel='stylesheet' id='vce-fonts-css' href='https://www.xtra.net/wp-content/cache/perfmatters/www.xtra.net/fonts/81329b8cc55f.google-fonts.css' type='text/css' media='all' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='vce-style-css' href='https://www.xtra.net/wp-content/themes/voice/assets/css/min.css?ver=2.9.9' type='text/css' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='vce_child_load_scripts-css' href='https://www.xtra.net/wp-content/themes/voice-child/style.css?ver=2.9.9' type='text/css' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='meks_ess-main-css' href='https://www.xtra.net/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.9' type='text/css' />
<script type='text/javascript' src='https://www.xtra.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".466f3f361bb5155a207f084848c2899c").click(function() {
		jQuery.post(
			"https://www.xtra.net/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "7460e6291d",
			}, function(response) { }
		);
	});
});
</script>
<meta name="generator" content="Redux 4.3.19" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.xtra.net/favicon.ico' />
<style type="text/css" id="wp-custom-css">
			.vce-single .entry-content h2, .vce-page .entry-content h2 {
    font-size: 3.0rem;
}

.vce-single .entry-content h3, .vce-page .entry-content h3 {
    font-size: 2.75rem;
}		</style>
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://www.xtra.net/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.wp-has-aspect-ratio .wp-block-embed__wrapper{position:relative;}.wp-has-aspect-ratio .perfmatters-lazy-youtube{position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%;padding-bottom:0}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style></head>
<body class="post-template-default single single-post postid-450996 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-main-area header-3-wrapper">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://www.xtra.net/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg"><source srcset="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg"><img data-perfmatters-preload src="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg" alt="Xtra News" class="no-lazy" /></picture></a></span></div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.xtra.net/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.xtra.net/news">News</a>
<ul class="sub-menu">
<li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.xtra.net/news/africa">Africa</a> <li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.xtra.net/news/metro">Metro</a> <li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374665 vce-cat-21"><a href="https://www.xtra.net/news/nigeria">Nigeria</a> <li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.xtra.net/news/politics">Politics</a> <li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.xtra.net/news/world">World</a></ul>
<li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.xtra.net/business">Business</a>
<ul class="sub-menu">
<li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374669 vce-cat-4"><a href="https://www.xtra.net/business/economy">Economy</a> <li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.xtra.net/business/energy">Energy</a> <li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.xtra.net/business/finance">Finance</a> <li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.xtra.net/business/markets">Markets</a> <li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.xtra.net/business/transport">Transport</a></ul>
<li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.xtra.net/culture">Culture</a>
<ul class="sub-menu">
<li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.xtra.net/culture/art">Art</a> <li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.xtra.net/culture/film">Film</a> <li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.xtra.net/culture/music">Music</a> <li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374678 vce-cat-14"><a href="https://www.xtra.net/culture/people">People</a> <li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.xtra.net/culture/tv">TV</a></ul>
<li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.xtra.net/sport">Sport</a>
<ul class="sub-menu">
<li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374681 vce-cat-26"><a href="https://www.xtra.net/sport/athletics">Athletics</a> <li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.xtra.net/sport/basketball">Basketball</a> <li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.xtra.net/sport/boxing">Boxing</a> <li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374684 vce-cat-29"><a href="https://www.xtra.net/sport/football">Football</a> <li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.xtra.net/sport/tennis">Tennis</a></ul>
<li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.xtra.net/technology">Technology</a>
<ul class="sub-menu">
<li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.xtra.net/technology/cybersecurity">Cybersecurity</a> <li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.xtra.net/technology/internet">Internet</a> <li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.xtra.net/technology/mobile">Mobile</a> <li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.xtra.net/technology/science">Science</a> <li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.xtra.net/technology/social">Social</a></ul>
<li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374692 vce-cat-24"><a href="https://www.xtra.net/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.xtra.net/multimedia">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.xtra.net/multimedia/photo">Photo</a> <li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.xtra.net/multimedia/video">Video</a></ul>
<li id="menu-item-449447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449447"><a href="https://e.xtra.net">eXtra</a></ul></nav></div></header>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-450996" class="vce-single post-450996 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-adidas tag-already-finished-documentary tag-announcement tag-anti-semitism tag-ari-emanuel tag-artist tag-audience tag-balenciaga tag-beyonce tag-billionaire tag-black-lives-matter tag-brand tag-business tag-caa tag-ceo tag-children tag-collaboration tag-comments tag-companies tag-company tag-days tag-death tag-decision tag-diversity tag-dog-whistle tag-emanuel tag-end tag-entertainment-agency tag-entertainment-world-figures tag-euros tag-ex-wife tag-fairness tag-fashion-show tag-father tag-film tag-financial-times tag-future-projects tag-german-sportswear-giant tag-groups tag-hate-speech tag-highly-successful tag-hollywood tag-inclusion tag-income tag-instagram tag-jewish-community tag-jewish-people tag-kanye-west tag-kim-kardashian tag-lending tag-monday tag-month tag-movement tag-mrc tag-name tag-names tag-nike tag-ok tag-outbursts tag-paris tag-paris-based-fashion-house tag-part-ways tag-partnership tag-payments tag-pharrell-williams tag-phrase tag-pile-on tag-plans tag-pressure tag-production tag-rapper tag-reaction tag-recent-comments tag-relationship tag-respect tag-review tag-rhetoric tag-rights-campaigners tag-rnd-media-group tag-sales tag-series tag-shelving tag-shirt tag-slogan tag-sportswear-brand tag-statement tag-stella-mccartney tag-talent-agencies tag-ties tag-tolerance tag-tuesday tag-tv-producer tag-tweet tag-twitter tag-united-states tag-values tag-violence tag-week tag-west tag-white-lives-matter tag-words tag-ye tag-years tag-yeezy-line tag-yeezy-shoe">
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h1 class="entry-title">Adidas cuts ties with Kanye West after anti-semitic remarks</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">October 25, 2022</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.xtra.net/author/editor">Mustapha Yakubu</a></span></span></div></div>
</header>
<div class="meta-image">
<img data-perfmatters-preload width="800" height="450" src="https://www.xtra.net/wp-content/uploads/2022/10/25142823.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="German sportswear giant Adidas said Tuesday it was ending its partnership with Kanye West after a series of anti-Semitic outbursts by the controversial rapper." />
</div>
<div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="entry-content">
<p>German sportswear giant Adidas said Tuesday it was ending its partnership with Kanye West after a series of anti-Semitic outbursts by the controversial rapper.</p>
<p>Recent comments by West — known formally as Ye — were “unacceptable, hateful and dangerous”, Adidas said in a statement.</p>
<p>“After a thorough review, the company has taken the decision to terminate the partnership with Ye immediately.”</p><div class="466f3f361bb5155a207f084848c2899c" data-index="3" style="float: none; margin:0px;">
<div class"related-read-more">
<p>If you enjoy this story, please do not forget to check out our other news stories:</p>
<ul class="lcp_catlist" id="lcp_instance_0"><li><a href="https://www.xtra.net/culture/people/shatta-wale-sarkodie-shouldve-have-been-bigger-than-wizkid-but">Shatta Wale: Sarkodie should’ve have been bigger than Wizkid, but…</a></li><li><a href="https://www.xtra.net/culture/people/davido-i-can-leave-my-other-children-with-chioma">Davido: I can leave my other children with Chioma</a></li><li><a href="https://www.xtra.net/culture/people/former-senate-presidentdavid-mark-loses-son">Former Senate president,David Mark loses son</a></li><li><a href="https://www.xtra.net/culture/people/kanye-west-tenders-apology-for-anti-semitic-comment">Kanye West tenders apology for anti-semitic comment</a></li><li><a href="https://www.xtra.net/culture/people/bbnaija-star-rico-swavey-laid-to-rest-in-lagos">BBNaija star Rico Swavey laid to rest in Lagos</a></li><li><a href="https://www.xtra.net/culture/people/george-floyds-family-threatens-to-sue-kanye-west">George Floyd’s family threatens to sue Kanye West</a></li><li><a href="https://www.xtra.net/culture/people/american-rapper-kaalan-walker-sentenced-to-life-in-prison-for-rape">American rapper Kaalan Walker sentenced to life in prison for rape</a></li><li><a href="https://www.xtra.net/culture/people/family-releases-rico-swaveys-burial-arrangements">Family releases Rico Swavey’s burial arrangements</a></li><li><a href="https://www.xtra.net/culture/people/lagos-celebrity-businessman-arrested-wifes-death">Lagos celebrity businessman arrested over wife’s death</a></li><li><a href="https://www.xtra.net/culture/people/daddy-freeze-good-divorce-times-better-toxic-marriage">Daddy Freeze: Good divorce million times better than toxic marriage</a></li></ul>
</div>
</div>
<p>Adidas said it would “end production” of the highly-successful “Yeezy” line designed together with West and “stop all payments to Ye and his companies”.</p>
<p>The abrupt end to the collaboration between the sportswear brand and rapper would slash Adidas’s net income in 2022 by “up to 250 million euros ($246 million)”, it estimated.</p>
<p>Adidas is the latest brand to part ways with West following his recent outbursts. Paris-based fashion house Balenciaga ended ties with the rapper last week, saying it “no longer (has) any relationship nor any plans for future projects related to this artist.”</p>
<p>On Monday, one of Hollywood’s biggest talent agencies, CAA, also said it was dropping West, while film and TV producer MRC said it was shelving an already-finished documentary about the artist.</p>
<h2>– T-shirt statement –</h2>
<p>Adidas began a review of its relationship with West earlier this month after he appeared at a fashion show in Paris wearing a shirt with the slogan “White Lives Matter.”</p>
<p>The phrase is a dog whistle to right-wing groups in the United States and a reaction to the Black Lives Matter movement.</p>
<p>Days later he was locked out of Twitter and Instagram for threatening to “Go death con 3 on JEWISH PEOPLE.”</p>
<p>Comments made by West “violate the company’s values of diversity and inclusion, mutual respect and fairness”, Adidas said Tuesday.</p>
<p>The artist was associated with Nike for years but broke away in 2013, lending his name to Adidas as they launched their first Yeezy shoe together in 2015 — a partnership that went on to make him a billionaire.</p>
<p>Along with Beyonce, Stella McCartney and Pharrell Williams, West’s has been one of the top names used by Adidas to boost sales, especially online.</p>
<h2>– Inflammatory remarks –</h2>
<p>Adidas had come under increasing pressure from rights campaigners and entertainment world figures to stop working with West.</p>
<p>, told the RND media group before Adidas’s announcement that West’s words could “not be tolerated”, urging the company to end its commercial relationship with the rapper.</p>
<p>Ari Emanuel, CEO of entertainment agency Endeavor, similarly called on all companies to cut ties with West.</p>
<p>“Those who continue to do business with West are giving his misguided hate an audience,” Emanuel wrote in the Financial Times. “There should be no tolerance anywhere for West’s anti-Semitism.”</p>
<p>West’s ex-wife Kim Kardashian appeared to be joining the pile-on, though her tweet did not mention the father of her children by name.</p>
<p>“Hate speech is never OK or excusable,” she wrote on Twitter and Instagram on Monday.</p>
<p>“I stand together with the Jewish community and call on the terrible violence and hateful rhetoric towards them to come to an immediate end.”</p>
<div class="466f3f361bb5155a207f084848c2899c" data-index="2" style="float: none; margin:0px;">
<div class"related-read-more">
<p>Please check out some of our other recent news articles if you enjoyed this one:</p>
<ul class="lcp_catlist" id="lcp_instance_0"><li><a href="https://www.xtra.net/culture/people/bts-band-members-military-service-south-korea">BTS band members to do military service in South Korea</a></li><li><a href="https://www.xtra.net/culture/people/mercy-eke-denies-dating-popular-lagos-car-dealer">Mercy Eke denies dating popular Lagos car dealer</a></li><li><a href="https://www.xtra.net/culture/people/harrysong-recants-attempted-allegation-soso-soberekon">Harrysong recants on attempted murder allegation against Soso Soberekon</a></li><li><a href="https://www.xtra.net/culture/people/lagos-government-probes-nurses-footage-rico-swaveys-moments">Lagos government probes nurses over footage of Rico Swavey’s last moments</a></li><li><a href="https://www.xtra.net/culture/people/jane-mena-heart-break-pain-lasts">Jane Mena: Heart break pain never lasts</a></li><li><a href="https://www.xtra.net/culture/people/james-brown-apologises-dad-leaked-tape">James Brown apologises to dad over leaked sex tape</a></li><li><a href="https://www.xtra.net/culture/people/kevin-hart-mourns-fathers-passing-heartfelt-tribute">Kevin Hart mourns father&#8217;s passing in heartfelt tribute</a></li><li><a href="https://www.xtra.net/culture/people/davido-jail-chioma">Davido: I’ll go to jail for Chioma</a></li><li><a href="https://www.xtra.net/culture/people/akon-money-brings-problems-comfort">Akon: Money brings more problems than comfort</a></li><li><a href="https://www.xtra.net/culture/people/oxlade-wizkid-told-copy">Oxlade: Wizkid told me not to copy him</a></li></ul>
</div>
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://facebook.com/myxtranews" style="color: #035d53" target="_blank">Facebook</a>, <a href="https://twitter.com/myxtranews" style="color: #035d53" target="_blank">Twitter</a> and <a href="https://t.me/myxtranews" style="color: #035d53" target="_blank">Telegram</a></i></div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> </div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://www.xtra.net/topic/adidas" rel="tag">Adidas</a> <a href="https://www.xtra.net/topic/already-finished-documentary" rel="tag">Already-finished Documentary</a> <a href="https://www.xtra.net/topic/announcement" rel="tag">Announcement</a> <a href="https://www.xtra.net/topic/anti-semitism" rel="tag">Anti-Semitism</a> <a href="https://www.xtra.net/topic/ari-emanuel" rel="tag">Ari Emanuel</a> <a href="https://www.xtra.net/topic/artist" rel="tag">Artist</a> <a href="https://www.xtra.net/topic/audience" rel="tag">Audience</a> <a href="https://www.xtra.net/topic/balenciaga" rel="tag">Balenciaga</a> <a href="https://www.xtra.net/topic/beyonce" rel="tag">Beyonce</a> <a href="https://www.xtra.net/topic/billionaire" rel="tag">Billionaire</a> <a href="https://www.xtra.net/topic/black-lives-matter" rel="tag">Black Lives Matter</a> <a href="https://www.xtra.net/topic/brand" rel="tag">Brand</a> <a href="https://www.xtra.net/topic/business" rel="tag">Business</a> <a href="https://www.xtra.net/topic/caa" rel="tag">CAA</a> <a href="https://www.xtra.net/topic/ceo" rel="tag">CEO</a> <a href="https://www.xtra.net/topic/children" rel="tag">Children</a> <a href="https://www.xtra.net/topic/collaboration" rel="tag">Collaboration</a> <a href="https://www.xtra.net/topic/comments" rel="tag">Comments</a> <a href="https://www.xtra.net/topic/companies" rel="tag">Companies</a> <a href="https://www.xtra.net/topic/company" rel="tag">Company</a> <a href="https://www.xtra.net/topic/days" rel="tag">Days</a> <a href="https://www.xtra.net/topic/death" rel="tag">Death</a> <a href="https://www.xtra.net/topic/decision" rel="tag">Decision</a> <a href="https://www.xtra.net/topic/diversity" rel="tag">Diversity</a> <a href="https://www.xtra.net/topic/dog-whistle" rel="tag">Dog Whistle</a> <a href="https://www.xtra.net/topic/emanuel" rel="tag">Emanuel</a> <a href="https://www.xtra.net/topic/end" rel="tag">End</a> <a href="https://www.xtra.net/topic/entertainment-agency" rel="tag">Entertainment Agency</a> <a href="https://www.xtra.net/topic/entertainment-world-figures" rel="tag">Entertainment World Figures</a> <a href="https://www.xtra.net/topic/euros" rel="tag">Euros</a> <a href="https://www.xtra.net/topic/ex-wife" rel="tag">Ex-wife</a> <a href="https://www.xtra.net/topic/fairness" rel="tag">Fairness</a> <a href="https://www.xtra.net/topic/fashion-show" rel="tag">Fashion Show</a> <a href="https://www.xtra.net/topic/father" rel="tag">Father</a> <a href="https://www.xtra.net/topic/film" rel="tag">Film</a> <a href="https://www.xtra.net/topic/financial-times" rel="tag">Financial Times</a> <a href="https://www.xtra.net/topic/future-projects" rel="tag">Future Projects</a> <a href="https://www.xtra.net/topic/german-sportswear-giant" rel="tag">German Sportswear Giant</a> <a href="https://www.xtra.net/topic/groups" rel="tag">Groups</a> <a href="https://www.xtra.net/topic/hate-speech" rel="tag">Hate Speech</a> <a href="https://www.xtra.net/topic/highly-successful" rel="tag">Highly-successful</a> <a href="https://www.xtra.net/topic/hollywood" rel="tag">Hollywood</a> <a href="https://www.xtra.net/topic/inclusion" rel="tag">Inclusion</a> <a href="https://www.xtra.net/topic/income" rel="tag">income</a> <a href="https://www.xtra.net/topic/instagram" rel="tag">Instagram</a> <a href="https://www.xtra.net/topic/jewish-community" rel="tag">Jewish Community</a> <a href="https://www.xtra.net/topic/jewish-people" rel="tag">Jewish People</a> <a href="https://www.xtra.net/topic/kanye-west" rel="tag">Kanye West</a> <a href="https://www.xtra.net/topic/kim-kardashian" rel="tag">Kim Kardashian</a> <a href="https://www.xtra.net/topic/lending" rel="tag">Lending</a> <a href="https://www.xtra.net/topic/monday" rel="tag">Monday</a> <a href="https://www.xtra.net/topic/month" rel="tag">Month</a> <a href="https://www.xtra.net/topic/movement" rel="tag">Movement</a> <a href="https://www.xtra.net/topic/mrc" rel="tag">MRC</a> <a href="https://www.xtra.net/topic/name" rel="tag">NAME</a> <a href="https://www.xtra.net/topic/names" rel="tag">Names</a> <a href="https://www.xtra.net/topic/nike" rel="tag">Nike</a> <a href="https://www.xtra.net/topic/ok" rel="tag">OK</a> <a href="https://www.xtra.net/topic/outbursts" rel="tag">Outbursts</a> <a href="https://www.xtra.net/topic/paris" rel="tag">Paris</a> <a href="https://www.xtra.net/topic/paris-based-fashion-house" rel="tag">Paris-based Fashion House</a> <a href="https://www.xtra.net/topic/part-ways" rel="tag">Part Ways</a> <a href="https://www.xtra.net/topic/partnership" rel="tag">Partnership</a> <a href="https://www.xtra.net/topic/payments" rel="tag">Payments</a> <a href="https://www.xtra.net/topic/pharrell-williams" rel="tag">Pharrell Williams</a> <a href="https://www.xtra.net/topic/phrase" rel="tag">Phrase</a> <a href="https://www.xtra.net/topic/pile-on" rel="tag">Pile-on</a> <a href="https://www.xtra.net/topic/plans" rel="tag">Plans</a> <a href="https://www.xtra.net/topic/pressure" rel="tag">Pressure</a> <a href="https://www.xtra.net/topic/production" rel="tag">Production</a> <a href="https://www.xtra.net/topic/rapper" rel="tag">Rapper</a> <a href="https://www.xtra.net/topic/reaction" rel="tag">Reaction</a> <a href="https://www.xtra.net/topic/recent-comments" rel="tag">Recent Comments</a> <a href="https://www.xtra.net/topic/relationship" rel="tag">Relationship</a> <a href="https://www.xtra.net/topic/respect" rel="tag">Respect</a> <a href="https://www.xtra.net/topic/review" rel="tag">Review</a> <a href="https://www.xtra.net/topic/rhetoric" rel="tag">Rhetoric</a> <a href="https://www.xtra.net/topic/rights-campaigners" rel="tag">Rights Campaigners</a> <a href="https://www.xtra.net/topic/rnd-media-group" rel="tag">RND Media Group</a> <a href="https://www.xtra.net/topic/sales" rel="tag">Sales</a> <a href="https://www.xtra.net/topic/series" rel="tag">Series</a> <a href="https://www.xtra.net/topic/shelving" rel="tag">Shelving</a> <a href="https://www.xtra.net/topic/shirt" rel="tag">Shirt</a> <a href="https://www.xtra.net/topic/slogan" rel="tag">Slogan</a> <a href="https://www.xtra.net/topic/sportswear-brand" rel="tag">Sportswear Brand</a> <a href="https://www.xtra.net/topic/statement" rel="tag">Statement</a> <a href="https://www.xtra.net/topic/stella-mccartney" rel="tag">Stella McCartney</a> <a href="https://www.xtra.net/topic/talent-agencies" rel="tag">Talent Agencies</a> <a href="https://www.xtra.net/topic/ties" rel="tag">Ties</a> <a href="https://www.xtra.net/topic/tolerance" rel="tag">Tolerance</a> <a href="https://www.xtra.net/topic/tuesday" rel="tag">Tuesday</a> <a href="https://www.xtra.net/topic/tv-producer" rel="tag">TV Producer</a> <a href="https://www.xtra.net/topic/tweet" rel="tag">Tweet</a> <a href="https://www.xtra.net/topic/twitter" rel="tag">Twitter</a> <a href="https://www.xtra.net/topic/united-states" rel="tag">United States</a> <a href="https://www.xtra.net/topic/values" rel="tag">Values</a> <a href="https://www.xtra.net/topic/violence" rel="tag">Violence</a> <a href="https://www.xtra.net/topic/week" rel="tag">Week</a> <a href="https://www.xtra.net/topic/west" rel="tag">West</a> <a href="https://www.xtra.net/topic/white-lives-matter" rel="tag">White Lives Matter</a> <a href="https://www.xtra.net/topic/words" rel="tag">Words</a> <a href="https://www.xtra.net/topic/ye" rel="tag">Ye</a> <a href="https://www.xtra.net/topic/years" rel="tag">Years</a> <a href="https://www.xtra.net/topic/yeezy-line" rel="tag">Yeezy Line</a> <a href="https://www.xtra.net/topic/yeezy-shoe" rel="tag">Yeezy Shoe</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rounded no-labels solid "><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.xtra.net%2Fculture%2Fpeople%2Fadidas-cuts-ties-with-kanye-west-after-anti-semitic-remarks&amp;t=Adidas%20cuts%20ties%20with%20Kanye%20West%20after%20anti-semitic%20remarks"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.xtra.net%2Fculture%2Fpeople%2Fadidas-cuts-ties-with-kanye-west-after-anti-semitic-remarks&amp;text=Adidas%20cuts%20ties%20with%20Kanye%20West%20after%20anti-semitic%20remarks"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#447b3731262e2127307905202d20253761767427313037617674302d2137617674332d302c6176740f252a3d21617674132137306176742522302136617674252a302d693721292d302d2761767436212925362f37622529347f262b203d792c303034376177056176026176023333336a3c3036256a2a21306176022731283031362161760234212b34282161760225202d202537692731303769302d213769332d302c692f252a3d21693321373069252230213669252a302d693721292d302d276936212925362f37" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.xtra.net%2Fculture%2Fpeople%2Fadidas-cuts-ties-with-kanye-west-after-anti-semitic-remarks"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Adidas%20cuts%20ties%20with%20Kanye%20West%20after%20anti-semitic%20remarks https%3A%2F%2Fwww.xtra.net%2Fculture%2Fpeople%2Fadidas-cuts-ties-with-kanye-west-after-anti-semitic-remarks" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
<div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</article>
<nav class="prev-next-nav">
<div class="vce-next-link">
<a href="https://www.xtra.net/news/world/pakistan-orders-inquiry-into-killing-of-journalist-in-kenya" rel="prev"><span class="img-wrp"><img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="In this picture taken on June 22, 2022, a top Pakistani news anchor Arshad Sharif speaks during an event on “Regime Change Conspiracy and Pakistans Destabilisation” in Islamabad. – Arshad Sharif was shot dead in Kenya, his wife said on October 24, 2022, just months after he fled his home country to avoid arrest over sedition charges. Sharif was a frequent critic of the powerful military establishment and supporter of former prime minister Imran Khan, who was ousted in a parliamentary no-confidence vote in April. (Photo by Aamir QURESHI / AFP)" data-src="https://www.xtra.net/wp-content/uploads/2022/10/25142531-375x195.jpg" /><noscript><img width="375" height="195" src="https://www.xtra.net/wp-content/uploads/2022/10/25142531-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="In this picture taken on June 22, 2022, a top Pakistani news anchor Arshad Sharif speaks during an event on “Regime Change Conspiracy and Pakistans Destabilisation” in Islamabad. – Arshad Sharif was shot dead in Kenya, his wife said on October 24, 2022, just months after he fled his home country to avoid arrest over sedition charges. Sharif was a frequent critic of the powerful military establishment and supporter of former prime minister Imran Khan, who was ousted in a parliamentary no-confidence vote in April. (Photo by Aamir QURESHI / AFP)" /></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Pakistan orders inquiry into killing of journalist in Kenya</span></a> </div>
</nav>
</main>
<div class="main-box vce-related-box">
<h3 class="main-box-title">Related Stories</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-450989 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-aide tag-anyone tag-appreciation tag-benin tag-davido tag-device tag-edo-state tag-information tag-instagram-post tag-iphone tag-israel-dmw tag-isrealdmw tag-marriage-reception tag-music-executive tag-music-mogul tag-naira tag-phone tag-pls tag-returns tag-reward tag-reward-anyone tag-sheila-courage-david tag-show tag-soso tag-soso-soberekon tag-wedding tag-wedding-ceremony tag-weekend tag-wife tag-work-contents tag-yesterday">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/soso-soberekon-pledges-n1-million-for-misplaced-phone" title="Soso Soberekon pledges N1 million for misplaced phone">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Top music executive Soso Soberekon has said that he does not want to send singer Harrysong to prison." data-src="https://www.xtra.net/wp-content/uploads/2022/10/12132645-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/10/12132645-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/12132645-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/12132645-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/10/12132645-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top music executive Soso Soberekon has said that he does not want to send singer Harrysong to prison." srcset="https://www.xtra.net/wp-content/uploads/2022/10/12132645-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/12132645-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/12132645-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/soso-soberekon-pledges-n1-million-for-misplaced-phone" title="Soso Soberekon pledges N1 million for misplaced phone">Soso Soberekon pledges N1 million for misplaced phone</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450980 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-actor tag-african-number tag-blackmail tag-blackmailer tag-chat tag-copy tag-couple tag-cry tag-days tag-encouragement tag-family tag-friends tag-heart tag-instagram tag-line tag-message tag-monday tag-money tag-nigerian tag-omission tag-person tag-popular tag-raph-niyi tag-release tag-something tag-sum tag-team tag-threats tag-video tag-whatsapp tag-whatsapp-conversation tag-wife tag-words tag-work">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/nigerian-actor-alleges-threats-to-leak-his-nude-video" title="Nigerian actor alleges threats to leak his nude video">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Popular Yoruba actor, Raph Niyi has revealed he and his team have been receiving threats from an unidentified person claiming to release his nude video online." data-src="https://www.xtra.net/wp-content/uploads/2022/10/25133820-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/10/25133820-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/25133820-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/25133820-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/10/25133820-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Popular Yoruba actor, Raph Niyi has revealed he and his team have been receiving threats from an unidentified person claiming to release his nude video online." srcset="https://www.xtra.net/wp-content/uploads/2022/10/25133820-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/25133820-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/25133820-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/nigerian-actor-alleges-threats-to-leak-his-nude-video" title="Nigerian actor alleges threats to leak his nude video">Nigerian actor alleges threats to leak his nude video</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450977 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-afod tag-announcement tag-birthday tag-blessing tag-caption tag-daddy-omiayo tag-desire tag-desola tag-duo tag-god tag-happy-birthday tag-hours tag-imodola tag-instagram tag-instagram-page tag-instagram-video tag-kunle-afod tag-marriage tag-may-god tag-mind tag-news tag-page tag-peace tag-popular-actor tag-post tag-support tag-tuesday tag-unfollowed tag-video tag-ways tag-wife tag-yiyenitemi">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/nollywood-actor-kunle-afods-wife-announces-split" title="Nollywood actor Kunle Afod’s wife announces split">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Popular actor Kunle Afod and his wife Desola have parted ways." data-src="https://www.xtra.net/wp-content/uploads/2022/10/25133020-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/10/25133020-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/10/25133020-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/10/25133020-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/10/25133020-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Popular actor Kunle Afod and his wife Desola have parted ways." srcset="https://www.xtra.net/wp-content/uploads/2022/10/25133020-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/10/25133020-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/10/25133020-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/nollywood-actor-kunle-afods-wife-announces-split" title="Nollywood actor Kunle Afod’s wife announces split">Nollywood actor Kunle Afod’s wife announces split</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450956 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-attention tag-bill tag-billionaire tag-billionaire-status tag-bills tag-dollars tag-everyone tag-father tag-finances tag-friday tag-hands tag-hundreds tag-importance tag-job tag-jobs tag-kanye-west tag-lost-assets tag-lots tag-millions tag-money tag-people tag-plunge tag-point tag-popular-rapper tag-prey tag-read tag-realised tag-result tag-task tag-thieves tag-time-job tag-twitter-account tag-wealth tag-work tag-ye tag-yezzy-boss">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/kanye-west-keeping-money-from-criminals-a-billionaires-biggest-job" title="Kanye West: Keeping money from criminals a billionaire’s biggest job">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="American music superstar, Kanye West, has allowed his life for over two decades to be captured by cameras as the born-again rapper reportedly sold a documentary to Netflix for $30 million." data-src="https://www.xtra.net/wp-content/uploads/2021/04/08133108-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2021/04/08133108-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2021/04/08133108-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2021/04/08133108-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2021/04/08133108-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="American music superstar, Kanye West, has allowed his life for over two decades to be captured by cameras as the born-again rapper reportedly sold a documentary to Netflix for $30 million." srcset="https://www.xtra.net/wp-content/uploads/2021/04/08133108-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2021/04/08133108-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2021/04/08133108-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/kanye-west-keeping-money-from-criminals-a-billionaires-biggest-job" title="Kanye West: Keeping money from criminals a billionaire’s biggest job">Kanye West: Keeping money from criminals a...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450902 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-act tag-aka tag-anything tag-bella-shmurda tag-boi-bella tag-career tag-career-path tag-concert tag-dangbana-republik tag-days tag-dice-ailes tag-everything tag-fact tag-flow tag-industry tag-interview tag-korty tag-learnt tag-life tag-lot tag-love tag-market tag-money tag-months tag-music tag-naive tag-nitty tag-nobody tag-olamide tag-olamide-baddo tag-point tag-read tag-record-label tag-shot-parts tag-slaughterhouse tag-song tag-stardom tag-struggles tag-study tag-study-anything tag-taste tag-things tag-thrill-fans tag-time tag-verse tag-video tag-vision tag-vision-singer tag-wadude tag-way tag-web-series tag-ybnl-boss tag-years tag-youtuber">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/bella-shmurda-i-wished-olamide-signed-me-at-some-point" title="Bella Shmurda: I wished Olamide signed me at some point">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Fast-rising singer, Akinbiyi Ahmed, popularly known as Bella Shmurda, made his debut at the O2 Arena, London on Monday night." data-src="https://www.xtra.net/wp-content/uploads/2021/11/30103036-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2021/11/30103036-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2021/11/30103036-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2021/11/30103036-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2021/11/30103036-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Fast-rising singer, Akinbiyi Ahmed, popularly known as Bella Shmurda, made his debut at the O2 Arena, London on Monday night." srcset="https://www.xtra.net/wp-content/uploads/2021/11/30103036-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2021/11/30103036-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2021/11/30103036-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/bella-shmurda-i-wished-olamide-signed-me-at-some-point" title="Bella Shmurda: I wished Olamide signed me at some point">Bella Shmurda: I wished Olamide signed me at some point</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450862 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-abagana tag-actor tag-anambra-state tag-april tag-august tag-background tag-big-brother-nigeria tag-birth tag-boy tag-boys tag-breakfast tag-catch-22-model-agency tag-catch-model-agency tag-chidera-haven tag-chidera-uduezue tag-child tag-claim tag-clarity tag-closure tag-connection tag-conscience tag-contestant tag-couple tag-dad tag-december tag-disagreements tag-dissolution tag-edition tag-ex-wife tag-fame tag-family tag-fans tag-featured tag-founder tag-friends tag-future tag-gideon-okeke tag-god tag-hand tag-hard tag-humbles tag-instagram tag-instagram-story tag-interest tag-interests tag-july tag-las-las tag-life tag-lovely-boys tag-marriage tag-months tag-need-mum tag-news tag-nigerian-drama-series tag-nollywood-actor tag-okeke tag-outing tag-pair tag-pill tag-pity-party tag-plan tag-prayers tag-privacy tag-processes tag-psa tag-respect tag-right tag-role tag-rumours tag-school-birthday-party tag-seat tag-separation-rumours tag-several-stories tag-son tag-sons tag-sound tag-stories tag-talent-scout tag-text tag-time tag-tinsel tag-toll tag-trap tag-way tag-wedding tag-wedding-ceremony tag-wife tag-work tag-would tag-wouldn tag-yea tag-year tag-years">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/nolywood-actor-gideon-okeke-confirms-his-marriage-has-ended" title="Nolywood actor Gideon Okeke confirms his marriage has ended">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="In the recent Nollywod marriage collapse trend, actor Gideon Okeke of Nollywood and his wife Chidera are getting a divorce." data-src="https://www.xtra.net/wp-content/uploads/2022/08/08100013-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/08100013-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/08100013-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/08100013-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/08100013-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="In the recent Nollywod marriage collapse trend, actor Gideon Okeke of Nollywood and his wife Chidera are getting a divorce." srcset="https://www.xtra.net/wp-content/uploads/2022/08/08100013-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/08100013-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/08100013-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/nolywood-actor-gideon-okeke-confirms-his-marriage-has-ended" title="Nolywood actor Gideon Okeke confirms his marriage has ended">Nolywood actor Gideon Okeke confirms his marriage has...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450808 post type-post status-publish format-standard has-post-thumbnail hentry category-people category-transport tag-amount tag-asia tag-austria tag-austrian-billionaire-founder tag-business-trips tag-cancer tag-cans tag-carbonated tag-christian-horner tag-companies tag-contribution tag-day tag-death tag-dietrich-mateschitz tag-drink tag-drivers tag-empire tag-energy tag-energy-drink tag-entrepreneur tag-europe tag-everything tag-forbes tag-formula tag-fortune tag-founder tag-girlfriend tag-group tag-illness tag-inspiration tag-interviews tag-legacy tag-life tag-list tag-little tag-man tag-market tag-market-entry tag-market-leader tag-marketing-concept tag-marketing-specialist tag-mateschitz tag-milton-keynes tag-news tag-owner tag-people tag-pitlane tag-publicity tag-races tag-recipe tag-recognise tag-red-bull tag-red-bull-cans tag-red-bull-gmbh tag-red-bull-racing tag-red-bull-team tag-reports-sky-news tag-salzburg tag-sky-sports-news tag-sport tag-st tag-stake tag-stimulant-drinks tag-taste tag-team tag-team-members tag-thai-energy-drink tag-thai-entrepreneurs tag-time tag-turnover tag-united-states-grand-prix tag-university tag-vienna tag-weekend tag-world tag-world-trade tag-years">
<div class="meta-image">
<a href="https://www.xtra.net/business/transport/red-bull-founder-dietrich-mateschitz-passes-on-at-78" title="Red Bull founder Dietrich Mateschitz passes on at 78">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="F1 Testing - Day One" data-src="https://www.xtra.net/wp-content/uploads/2022/10/23094832-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/10/23094832-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/10/23094832-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/10/23094832-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/10/23094832-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="F1 Testing - Day One" srcset="https://www.xtra.net/wp-content/uploads/2022/10/23094832-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/10/23094832-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/10/23094832-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/business/transport" class="category-8">Transport</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/business/transport/red-bull-founder-dietrich-mateschitz-passes-on-at-78" title="Red Bull founder Dietrich Mateschitz passes on at 78">Red Bull founder Dietrich Mateschitz passes on at 78</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450752 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-metoo-movement tag-abuse tag-accusations tag-actor tag-anthony-rapp tag-assault tag-attorney tag-case tag-claims tag-decades tag-deer tag-evidence tag-headlights tag-jennifer-keller tag-jury tag-kevin-spacey tag-mr-rapp tag-new-york-jury tag-nyc-apartment tag-objective-support tag-oscar-winner tag-party tag-peak tag-place tag-polarised tag-proof tag-rapp tag-reason tag-room tag-sense tag-side tag-society tag-spacey tag-story tag-system tag-team-sport tag-today tag-trial">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/jury-clears-kevin-spacey-of-anthony-snapps-sexual-abuse-allegation" title="Jury clears Kevin Spacey of Anthony Snapp’s sexual abuse allegation">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="In his first appearance at London’s Old Bailey, actor Kevin Spacey pleaded not guilty to four charges of sexually assaulting three men." data-src="https://www.xtra.net/wp-content/uploads/2022/07/20171855-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/07/20171855-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/07/20171855-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/07/20171855-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/07/20171855-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="In his first appearance at London’s Old Bailey, actor Kevin Spacey pleaded not guilty to four charges of sexually assaulting three men." srcset="https://www.xtra.net/wp-content/uploads/2022/07/20171855-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/07/20171855-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/07/20171855-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/jury-clears-kevin-spacey-of-anthony-snapps-sexual-abuse-allegation" title="Jury clears Kevin Spacey of Anthony Snapp’s sexual abuse allegation">Jury clears Kevin Spacey of Anthony Snapp’s sexual...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450749 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-abubakar tag-accusations tag-actress tag-actresses tag-affair tag-affairs tag-ailment tag-apostle tag-apostle-suleman tag-children tag-claim tag-cleric tag-danger tag-diva tag-divorcee tag-family-members tag-founder tag-halima-abubakar tag-handlers tag-healing tag-health tag-instagram tag-instagram-account tag-instagram-story tag-iyabo-ojo tag-johnson-suleman tag-lawyers tag-life tag-love tag-management tag-mr tag-nollywood-actress tag-notice tag-omega-fire-ministries-international tag-post tag-preacher tag-promise tag-rejuvenate tag-september tag-shan-george tag-siblings tag-sis tag-state tag-suleman tag-wake tag-years">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/nollywood-actress-halima-abubakar-quits-acting-amidst-health-scare" title="Nollywood actress Halima Abubakar quits acting amidst health scare">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Actress Halima Abubakar says though she used to be a stubborn and emotional person, she is now calm and classy." data-src="https://www.xtra.net/wp-content/uploads/2022/04/24131051-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/04/24131051-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/04/24131051-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/04/24131051-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/04/24131051-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Actress Halima Abubakar says though she used to be a stubborn and emotional person, she is now calm and classy." srcset="https://www.xtra.net/wp-content/uploads/2022/04/24131051-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/04/24131051-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/04/24131051-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/nollywood-actress-halima-abubakar-quits-acting-amidst-health-scare" title="Nollywood actress Halima Abubakar quits acting amidst health scare">Nollywood actress Halima Abubakar quits acting amidst...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-450718 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-abuse tag-advice tag-anger tag-auto-dealer tag-billionaire-businessman tag-bimbo tag-boyfriend tag-business-mogul tag-child tag-circumstance tag-coward tag-dear-youth tag-death tag-fellow tag-girlfriend tag-hands tag-house tag-husband tag-incident tag-instagram tag-ivd tag-loser tag-media tag-never tag-news tag-nigerians tag-nobody tag-obi-cubana tag-obi-iyiegbu tag-offer-advice tag-office tag-post tag-pride tag-situation tag-staff tag-today tag-violence tag-walk tag-wife tag-words tag-workplace-violence tag-years">
<div class="meta-image">
<a href="https://www.xtra.net/culture/people/obi-cubana-advises-youths-on-domestic-violence" title="Obi Cubana advises youths on domestic violence">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Billionaire businessman, Obi Iyiegbu popularly known as Obi Cubana, has joined several Nigerians who reacted to the news of the death of popular auto dealer IVD’s wife, Bimbo." data-src="https://www.xtra.net/wp-content/uploads/2022/10/22075311-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/10/22075311-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/22075311-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/22075311-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/10/22075311-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Billionaire businessman, Obi Iyiegbu popularly known as Obi Cubana, has joined several Nigerians who reacted to the news of the death of popular auto dealer IVD’s wife, Bimbo." srcset="https://www.xtra.net/wp-content/uploads/2022/10/22075311-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/22075311-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/22075311-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/culture/people" class="category-14">People</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/culture/people/obi-cubana-advises-youths-on-domestic-violence" title="Obi Cubana advises youths on domestic violence">Obi Cubana advises youths on domestic violence</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="vce_adsense_widget-4" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://www.xtra.net/news/world/pakistan-orders-inquiry-into-killing-of-journalist-in-kenya" class="featured_image_sidebar" title="Pakistan orders inquiry into killing of journalist in Kenya"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="In this picture taken on June 22, 2022, a top Pakistani news anchor Arshad Sharif speaks during an event on “Regime Change Conspiracy and Pakistans Destabilisation” in Islamabad. – Arshad Sharif was shot dead in Kenya, his wife said on October 24, 2022, just months after he fled his home country to avoid arrest over sedition charges. Sharif was a frequent critic of the powerful military establishment and supporter of former prime minister Imran Khan, who was ousted in a parliamentary no-confidence vote in April. (Photo by Aamir QURESHI / AFP)" data-src="https://www.xtra.net/wp-content/uploads/2022/10/25142531-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/10/25142531-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/25142531-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/25142531-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/10/25142531-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="In this picture taken on June 22, 2022, a top Pakistani news anchor Arshad Sharif speaks during an event on “Regime Change Conspiracy and Pakistans Destabilisation” in Islamabad. – Arshad Sharif was shot dead in Kenya, his wife said on October 24, 2022, just months after he fled his home country to avoid arrest over sedition charges. Sharif was a frequent critic of the powerful military establishment and supporter of former prime minister Imran Khan, who was ousted in a parliamentary no-confidence vote in April. (Photo by Aamir QURESHI / AFP)" srcset="https://www.xtra.net/wp-content/uploads/2022/10/25142531-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/25142531-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/25142531-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/world/pakistan-orders-inquiry-into-killing-of-journalist-in-kenya" title="Pakistan orders inquiry into killing of journalist in Kenya" class="vce-post-link">Pakistan orders inquiry into killing of journalist...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/politics/2023-apc-gets-more-defectors-in-sokoto" class="featured_image_sidebar" title="2023: APC gets more defectors in Sokoto"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Former Chief of Army Staff, General Tukur Yusuf Buratai (retd) and his counterpart in the Air Force, Abubakar Sadique, have urged Nigerian youths to mobilize the electorate and ensure a landslide victory for the ruling All Progressives Congress APC in next year’s general election." data-src="https://www.xtra.net/wp-content/uploads/2022/09/19180629-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/09/19180629-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/09/19180629-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/09/19180629-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/09/19180629-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Former Chief of Army Staff, General Tukur Yusuf Buratai (retd) and his counterpart in the Air Force, Abubakar Sadique, have urged Nigerian youths to mobilize the electorate and ensure a landslide victory for the ruling All Progressives Congress APC in next year’s general election." srcset="https://www.xtra.net/wp-content/uploads/2022/09/19180629-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/09/19180629-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/09/19180629-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/politics/2023-apc-gets-more-defectors-in-sokoto" title="2023: APC gets more defectors in Sokoto" class="vce-post-link">2023: APC gets more defectors in Sokoto</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/politics/flood-dumo-lulu-briggs-decries-terrible-condition-of-rivers-victims" class="featured_image_sidebar" title="Flood: Dumo Lulu-Briggs decries terrible condition of Rivers&#8217; victims"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="The Governorship Candidate of the Accord Party (AP) in Rivers State, Mr. Dumo Lulu-Briggs, has insisted that no gubernatorial candidate in the state could win the seat without effective campaign." data-src="https://www.xtra.net/wp-content/uploads/2022/06/21114059-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/06/21114059-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/06/21114059-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/06/21114059-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/06/21114059-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Governorship Candidate of the Accord Party (AP) in Rivers State, Mr. Dumo Lulu-Briggs, has insisted that no gubernatorial candidate in the state could win the seat without effective campaign." srcset="https://www.xtra.net/wp-content/uploads/2022/06/21114059-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/06/21114059-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/06/21114059-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/politics/flood-dumo-lulu-briggs-decries-terrible-condition-of-rivers-victims" title="Flood: Dumo Lulu-Briggs decries terrible condition of Rivers&#8217; victims" class="vce-post-link">Flood: Dumo Lulu-Briggs decries terrible condition...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/business/finance/cbn-700000-enaira-transactions-worth-n8-billion-recorded-in-one-year" class="featured_image_sidebar" title="CBN: 700,000 eNaira transactions worth N8 billion recorded in one year"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="The Central Bank of Nigeria (CBN) has revealed that the aggregate domestic credit in commercial banks grew by 7.61 percent in October 2020, compared with 7.35 percent in the previous month." data-src="https://www.xtra.net/wp-content/uploads/2020/12/27124033-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2020/12/27124033-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/12/27124033-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/12/27124033-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2020/12/27124033-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Central Bank of Nigeria (CBN) has revealed that the aggregate domestic credit in commercial banks grew by 7.61 percent in October 2020, compared with 7.35 percent in the previous month." srcset="https://www.xtra.net/wp-content/uploads/2020/12/27124033-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/12/27124033-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/12/27124033-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/business/finance/cbn-700000-enaira-transactions-worth-n8-billion-recorded-in-one-year" title="CBN: 700,000 eNaira transactions worth N8 billion recorded in one year" class="vce-post-link">CBN: 700,000 eNaira transactions worth N8 billion...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/culture/people/soso-soberekon-pledges-n1-million-for-misplaced-phone" class="featured_image_sidebar" title="Soso Soberekon pledges N1 million for misplaced phone"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Top music executive Soso Soberekon has said that he does not want to send singer Harrysong to prison." data-src="https://www.xtra.net/wp-content/uploads/2022/10/12132645-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/10/12132645-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/12132645-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/12132645-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/10/12132645-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top music executive Soso Soberekon has said that he does not want to send singer Harrysong to prison." srcset="https://www.xtra.net/wp-content/uploads/2022/10/12132645-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/12132645-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/12132645-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/culture/people/soso-soberekon-pledges-n1-million-for-misplaced-phone" title="Soso Soberekon pledges N1 million for misplaced phone" class="vce-post-link">Soso Soberekon pledges N1 million for misplaced phone</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/politics/reno-omokri-peter-obi-comparing-himself-to-rishi-sunak-dishonest" class="featured_image_sidebar" title="Reno Omokri: Peter Obi comparing himself to Rishi Sunak dishonest"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Former presidential aide Reno Omokri has faulted the Labour Party (LP) flag bearer, Peter Obi, over the comparison with Rishi Sunak." data-src="https://www.xtra.net/wp-content/uploads/2022/10/25141213-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/10/25141213-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/25141213-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/25141213-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/10/25141213-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Former presidential aide Reno Omokri has faulted the Labour Party (LP) flag bearer, Peter Obi, over the comparison with Rishi Sunak." srcset="https://www.xtra.net/wp-content/uploads/2022/10/25141213-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/10/25141213-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/10/25141213-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/politics/reno-omokri-peter-obi-comparing-himself-to-rishi-sunak-dishonest" title="Reno Omokri: Peter Obi comparing himself to Rishi Sunak dishonest" class="vce-post-link">Reno Omokri: Peter Obi comparing himself to Rishi...</a>
</div>
</li>
</ul>
</div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://www.xtra.net/technology/siemens-eyes-major-revamp-energy-woes-sap-profit" class="featured_image_sidebar" title="Siemens eyes major revamp as energy woes sap profit"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Joe Kaeser, CEO of Siemens, speaks during a press and analyst conference focused on the future of the German engineering giant on August 2, 2018 at Siemens&#039; headquarters in Munich, southern Germany. Falling demand for gas turbines weighed on Siemens&#039;s quarterly earnings Thursday, but the German conglomerate stuck to its confident outlook as it unveiled a major revamp to make its industrial divisions more profitable. / AFP PHOTO / Christof STACHE" data-src="https://www.xtra.net/wp-content/uploads/2018/08/021054154-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/08/021054154-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/08/021054154-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/08/021054154-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/08/021054154-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Joe Kaeser, CEO of Siemens, speaks during a press and analyst conference focused on the future of the German engineering giant on August 2, 2018 at Siemens&#039; headquarters in Munich, southern Germany. Falling demand for gas turbines weighed on Siemens&#039;s quarterly earnings Thursday, but the German conglomerate stuck to its confident outlook as it unveiled a major revamp to make its industrial divisions more profitable. / AFP PHOTO / Christof STACHE" srcset="https://www.xtra.net/wp-content/uploads/2018/08/021054154-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/08/021054154-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/08/021054154-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/technology/siemens-eyes-major-revamp-energy-woes-sap-profit" title="Siemens eyes major revamp as energy woes sap profit" class="vce-post-link">Siemens eyes major revamp as energy woes sap profit</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/official-12-cholera-cases-recorded-adamawa" class="featured_image_sidebar" title="Official: 12 new cholera cases recorded in Adamawa"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="cholera" data-src="https://www.xtra.net/wp-content/uploads/2018/06/923755-3118-15679-1830-06171-213118-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/06/923755-3118-15679-1830-06171-213118-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/06/923755-3118-15679-1830-06171-213118-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/06/923755-3118-15679-1830-06171-213118-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/06/923755-3118-15679-1830-06171-213118-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="cholera" srcset="https://www.xtra.net/wp-content/uploads/2018/06/923755-3118-15679-1830-06171-213118-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/06/923755-3118-15679-1830-06171-213118-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/06/923755-3118-15679-1830-06171-213118-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/official-12-cholera-cases-recorded-adamawa" title="Official: 12 new cholera cases recorded in Adamawa" class="vce-post-link">Official: 12 new cholera cases recorded in Adamawa</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/metro/police-casualty-enugu-building-collapse" class="featured_image_sidebar" title="Police: No casualty in Enugu building collapse"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2018/02/nigeriapolice-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/02/nigeriapolice-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/02/nigeriapolice-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/02/nigeriapolice-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/02/nigeriapolice-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2018/02/nigeriapolice-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/02/nigeriapolice-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/02/nigeriapolice-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/metro/police-casualty-enugu-building-collapse" title="Police: No casualty in Enugu building collapse" class="vce-post-link">Police: No casualty in Enugu building collapse</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/world/congressman-joe-walsh-challenge-donald-trump-2020-gop-primary" class="featured_image_sidebar" title="Former congressman Joe Walsh to challenge Donald Trump in 2020 GOP primary"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Joe Walsh, 57, served one term as a Republican representative from Illinois between 2011 and 2013 before losing his bid for re-election. Carolyn Kaster-AP" data-src="https://www.xtra.net/wp-content/uploads/2019/08/26074342-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2019/08/26074342-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2019/08/26074342-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2019/08/26074342-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2019/08/26074342-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Joe Walsh, 57, served one term as a Republican representative from Illinois between 2011 and 2013 before losing his bid for re-election. Carolyn Kaster-AP" srcset="https://www.xtra.net/wp-content/uploads/2019/08/26074342-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2019/08/26074342-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2019/08/26074342-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/world/congressman-joe-walsh-challenge-donald-trump-2020-gop-primary" title="Former congressman Joe Walsh to challenge Donald Trump in 2020 GOP primary" class="vce-post-link">Former congressman Joe Walsh to challenge Donald...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/culture/people/report-actress-vanessa-paradis-marries-french-director" class="featured_image_sidebar" title="Report: Actress Vanessa Paradis marries French director"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Actress and singer Vanessa Paradis has married French director Samuel Benchetrit, according to a report by magazine Le Parisien" data-src="https://www.xtra.net/wp-content/uploads/2018/07/01104732-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/07/01104732-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/07/01104732-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/07/01104732-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/07/01104732-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Actress and singer Vanessa Paradis has married French director Samuel Benchetrit, according to a report by magazine Le Parisien" srcset="https://www.xtra.net/wp-content/uploads/2018/07/01104732-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/07/01104732-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/07/01104732-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/culture/people/report-actress-vanessa-paradis-marries-french-director" title="Report: Actress Vanessa Paradis marries French director" class="vce-post-link">Report: Actress Vanessa Paradis marries French...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/africa/zimbabwean-woman-arrested-10-carats-diamonds-undies" class="featured_image_sidebar" title="Zimbabwean woman arrested with 10 carats of diamonds in her undies"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2018/01/diamonds-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/01/diamonds-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/01/diamonds-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/01/diamonds-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/01/diamonds-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2018/01/diamonds-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/01/diamonds-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/01/diamonds-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/africa/zimbabwean-woman-arrested-10-carats-diamonds-undies" title="Zimbabwean woman arrested with 10 carats of diamonds in her undies" class="vce-post-link">Zimbabwean woman arrested with 10 carats of diamonds...</a>
</div>
</li>
</ul>
</div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> </aside>
</div>
<div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer">
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright &copy; 2022. Xtra.net</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.xtra.net/about">About</a></li>
<li id="menu-item-378259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378259"><a href="https://www.xtra.net/about">Advertise</a></li>
<li id="menu-item-378260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378260"><a href="https://www.xtra.net/about">Contact</a></li>
<li id="menu-item-379917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379917"><a href="https://www.xtra.net/privacy">Privacy</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.xtra.net/terms">Terms</a></li>
</ul>
</div>
<div class="vce-wrap-center">
<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-375498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375498"><a href="https://www.twitter.com/myxtranews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-375499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375499"><a href="https://www.facebook.com/myxtranews"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-375500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375500"><a href="https://www.instagram.com/"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-375501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375501"><a href="https://t.me/myxtranews"><span class="vce-social-name">Telegram</span></a></li>
<li id="menu-item-375502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375502"><a href="https://www.xtra.net/feed"><span class="vce-social-name">RSS</span></a></li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='https://www.xtra.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/demo.mekshq.com\/voice\/dc\/wp-content\/uploads\/2020\/07\/voice_logo_mini.png","logo":"https:\/\/www.xtra.net\/wp-content\/uploads\/2022\/05\/20170540.svg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.xtra.net\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xtra.net/wp-content/themes/voice/assets/js/min.js?ver=2.9.9' id='vce-main-js' defer></script>
<script type='text/javascript' src='https://www.xtra.net/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.9' id='meks_ess-main-js' defer></script>
<script type='text/javascript' id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}
</script>
<script type='text/javascript' async src='https://www.xtra.net/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=2.0.0' id='perfmatters-lazy-load-js'></script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.xtra.net/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=2.0.0' id='perfmatters-instant-page-js'></script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,10*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script><script>(function(){var js = "window['__CF$cv$params']={r:'75febf171ddb8206',m:'jEYBIaCBrJuOhIPFqmu9z4mJyqmtKOS5QFNBlEHqikI-1666740693-0-AflURkifNoNKhfHsqZZk/HaZYThmDV658e3lZlPyfKVc8E88tU3F5YEYYM3EBLTxQ4mZVN5qVRQnVJCLbXXtCkQSh1s7e8KBUFUnXsEvc5ULlLH4A/5IsCExiYrlNhTHcb2uEAxuSmTLt1F98AQsP3zs9MXkhNFnkS1rVQOGEeGFMSTFSF/Ms8rgZGqIEZ95xuPNqErSJ94R1V4shw74BJw=',s:[0xf0cbf3f2cb,0x94a2d3a4f5],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
