<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com/">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//adservice.google.com">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="dns-prefetch" href="//lh3.googleusercontent.com">
<link rel="dns-prefetch" href="//www.instagram.com">

<title>News Xtra - Breaking News, Latest Stories &amp; Top Headlines Today</title>
<style id="perfmatters-used-css">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</style>
<meta name="description" content="Breaking news, latest stories and top headlines today from Nigeria and around the world. (Updated: November 16, 2022)">
<link rel="canonical" href="https://news.xtra.net/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="website">
<meta property="og:title" content="News Xtra - Breaking News, Latest Stories &amp; Top Headlines Today">
<meta property="og:description" content="Breaking news, latest stories and top headlines today from Nigeria and around the world. (Updated: November 16, 2022)">
<meta property="og:url" content="https://news.xtra.net/">
<meta property="og:site_name" content="News Xtra">
<meta property="article:publisher" content="https://www.facebook.com/mynewsxtra">
<meta property="article:modified_time" content="2022-11-16T08:59:55+00:00">
<meta property="og:image" content="https://news.xtra.net/wp-content/uploads/2022/11/16055307.png">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="600">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mynewsxtra">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://news.xtra.net/","url":"https://news.xtra.net/","name":"News Xtra - Breaking News, Latest Stories & Top Headlines Today","isPartOf":{"@id":"https://news.xtra.net/#website"},"about":{"@id":"https://news.xtra.net/#organization"},"datePublished":"2014-11-25T18:04:37+00:00","dateModified":"2022-11-16T08:59:55+00:00","description":"Breaking news, latest stories and top headlines today from Nigeria and around the world. (Updated: November 16, 2022)","breadcrumb":{"@id":"https://news.xtra.net/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.xtra.net/"]}]},{"@type":"BreadcrumbList","@id":"https://news.xtra.net/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"WebSite","@id":"https://news.xtra.net/#website","url":"https://news.xtra.net/","name":"News Xtra","description":"","publisher":{"@id":"https://news.xtra.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://news.xtra.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://news.xtra.net/#organization","name":"News Xtra","url":"https://news.xtra.net/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://news.xtra.net/#/schema/logo/image/","url":"https://news.xtra.net/wp-content/uploads/2022/11/16055307.png","contentUrl":"https://news.xtra.net/wp-content/uploads/2022/11/16055307.png","width":800,"height":600,"caption":"News Xtra"},"image":{"@id":"https://news.xtra.net/#/schema/logo/image/"},"sameAs":["https://t.me/mynewsxtra","https://www.facebook.com/mynewsxtra","https://twitter.com/mynewsxtra"]}]}</script>

<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link media="print" onload="this.media='all';this.onload=null;" rel="stylesheet" id="classic-theme-styles-css" href="https://news.xtra.net/wp-includes/css/classic-themes.min.css" type="text/css">
<style id="extendify-gutenberg-patterns-and-templates-utilities-inline-css" type="text/css">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</style>
<style id="vce-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
</style>
<link media="print" onload="this.media='all';this.onload=null;" rel="stylesheet" id="vce-style-css" href="https://news.xtra.net/wp-content/themes/voice/assets/css/min.css" type="text/css">
<style id="vce-style-inline-css" type="text/css">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</style>
<link media="print" onload="this.media='all';this.onload=null;" rel="stylesheet" id="vce_child_load_scripts-css" href="https://news.xtra.net/wp-content/themes/voice-child/style.css" type="text/css">
<link media="print" onload="this.media='all';this.onload=null;" rel="stylesheet" id="meks_ess-main-css" href="https://news.xtra.net/wp-content/plugins/meks-easy-social-share/assets/css/main.css" type="text/css">
<script type="pmdelayedscript" src="https://news.xtra.net/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="jquery-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">jQuery(document).ready(function() {
	jQuery(".811299de41b447e070ae45e4459ae694").click(function() {
		jQuery.post(
			"https://news.xtra.net/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "fda4917210",
			}, function(response) { }
		);
	});
});</script>
<meta name="generator" content="Redux 4.3.20">
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel="shortcut icon" href="https://news.xtra.net/favicon.ico">
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript>
<style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://news.xtra.net/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.wp-has-aspect-ratio .wp-block-embed__wrapper{position:relative;}.wp-has-aspect-ratio .perfmatters-lazy-youtube{position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%;padding-bottom:0}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style>
</head>
<body class="home page-template page-template-template-modules page-template-template-modules-php page page-id-207 wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-main-area header-3-wrapper">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<h1 class="site-title"><a href="https://news.xtra.net/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-srcset="https://news.xtra.net/wp-content/uploads/2022/11/16054525.svg"><source data-srcset="https://news.xtra.net/wp-content/uploads/2022/11/16054525.svg"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;0&#039;%20height=&#039;0&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="News Xtra" class="perfmatters-lazy" data-src="https://news.xtra.net/wp-content/uploads/2022/11/16054525.svg"><noscript><img src="https://news.xtra.net/wp-content/uploads/2022/11/16054525.svg" alt="News Xtra"></noscript></picture></a></h1>
</div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu">
<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-207 current_page_item menu-item-211"><a href="https://news.xtra.net/" aria-current="page">Home</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1038 vce-cat-1">
<a href="https://news.xtra.net/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1849 vce-cat-46">
<a href="https://news.xtra.net/news/nigeria/">Nigeria</a> </li>
<li id="menu-item-1041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041 vce-cat-44">
<a href="https://news.xtra.net/news/politics/">Politics</a> </li>
<li id="menu-item-1850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1850 vce-cat-47"><a href="https://news.xtra.net/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036 vce-cat-2"><a href="https://news.xtra.net/business/">Business</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1037 vce-cat-5">
<a href="https://news.xtra.net/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-1040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1040 vce-cat-6">
<a href="https://news.xtra.net/lifestyle/trending/">Trending</a> </li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1848 vce-cat-48"><a href="https://news.xtra.net/lifestyle/people/">People</a></li>
</ul>
</li>
<li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1042 vce-cat-4">
<a href="https://news.xtra.net/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1852 vce-cat-49"><a href="https://news.xtra.net/sports/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-1043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1043 vce-cat-7"><a href="https://news.xtra.net/technology/">Technology</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039 vce-cat-3"><a href="https://news.xtra.net/opinion/">Opinion</a></li>
<li id="menu-item-1851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1851"><a href="https://e.xtra.net/">eXtra</a></li>
</ul></nav>
</div></header>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div id="content" class="container site-content">
<div id="primary" class="vce-main-content">
<div id="main-box-1" class="main-box vce-border-top  ">
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-1837 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-featured">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/atiku-abubakar-pdp-will-take-over-lagos-in-2023/" title="Atiku Abubakar: PDP will take over Lagos in 2023">
<img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;600&#039;%20viewBox=&#039;0%200%20800%20600&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Alhaji Atiku Abubakar, the Peoples Democratic Party (PDP) presidential candidate, has reaffirmed his commitment to ensuring that his party assumes power in Lagos State by 2023." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15232845.jpg"><noscript><img width="800" height="600" src="https://news.xtra.net/wp-content/uploads/2022/11/15232845.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Alhaji Atiku Abubakar, the Peoples Democratic Party (PDP) presidential candidate, has reaffirmed his commitment to ensuring that his party assumes power in Lagos State by 2023."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/atiku-abubakar-pdp-will-take-over-lagos-in-2023/" title="Atiku Abubakar: PDP will take over Lagos in 2023">Atiku Abubakar: PDP will take over Lagos in 2023</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-1796 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-featured">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/2023-yemi-osinbajo-absent-as-apc-kicks-off-campaign/" title="2023: Yemi Osinbajo absent as APC kicks off presidential campaign">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Vice President Yemi Osinbajo declined to attend the All Progressives Congress (APC) campaign event on Tuesday." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15152835-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15152835-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Vice President Yemi Osinbajo declined to attend the All Progressives Congress (APC) campaign event on Tuesday."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/2023-yemi-osinbajo-absent-as-apc-kicks-off-campaign/" title="2023: Yemi Osinbajo absent as APC kicks off presidential campaign">2023: Yemi Osinbajo absent as APC kicks off presidential campaign</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-1738 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured">
<div class="meta-image">
<a href="https://news.xtra.net/sports/rio-ferdinand-alejandro-garnacho-has-cristiano-ronaldo-vibes/" title="Rio Ferdinand: Alejandro Garnacho has Cristiano Ronaldo vibes">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Rio Ferdinand has said that Manchester United&#039;s teenage forward Alejandro Garnacho is giving off Ronaldo vibes after scoring the game-winning goal for his team." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15102057-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15102057-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Rio Ferdinand has said that Manchester United&#039;s teenage forward Alejandro Garnacho is giving off Ronaldo vibes after scoring the game-winning goal for his team."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/rio-ferdinand-alejandro-garnacho-has-cristiano-ronaldo-vibes/" title="Rio Ferdinand: Alejandro Garnacho has Cristiano Ronaldo vibes">Rio Ferdinand: Alejandro Garnacho has Cristiano Ronaldo vibes</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-2" class="main-box vce-border-top vce-blank-module  ">
<div class="main-box-inside ">
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div>
</div>
<div id="main-box-3" class="main-box vce-border-top  ">
<h3 class="main-box-title ">Latest</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-1873 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://news.xtra.net/news/world/uk-inflation-reaches-highest-level-in-41-years/" title="UK inflation reaches highest level in 41 years">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="A person buys produce from a fruit and vegetable market stall in central London, Britain, August 19, 2022. REUTERS-Henry Nicholls" data-src="https://news.xtra.net/wp-content/uploads/2022/11/16091846-375x195.jpeg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/16091846-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="A person buys produce from a fruit and vegetable market stall in central London, Britain, August 19, 2022. REUTERS-Henry Nicholls"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/world/" class="category-47">World</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/world/uk-inflation-reaches-highest-level-in-41-years/" title="UK inflation reaches highest level in 41 years">UK inflation reaches highest level in 41 years</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1870 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<div class="meta-image">
<a href="https://news.xtra.net/opinion/will-ghanas-president-akufo-addo-survive-this-storm/" title="Will Ghana&#8217;s President Akufo-Addo survive this storm?">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Not so long ago, he was the poster boy of what looked like an African renaissance. Ghana’s President Akufo-Addo didn’t only know what to say, he also knew when and how. I still remember 2018. Barely one year after Akufo-Addo was inaugurated, he was on the big stage." data-src="https://news.xtra.net/wp-content/uploads/2022/11/16090317-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/16090317-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Not so long ago, he was the poster boy of what looked like an African renaissance. Ghana’s President Akufo-Addo didn’t only know what to say, he also knew when and how. I still remember 2018. Barely one year after Akufo-Addo was inaugurated, he was on the big stage."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/opinion/" class="category-3">Opinion</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/opinion/will-ghanas-president-akufo-addo-survive-this-storm/" title="Will Ghana&#8217;s President Akufo-Addo survive this storm?">Will Ghana&#8217;s President Akufo-Addo survive this storm?</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1863 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://news.xtra.net/news/world/us-judge-overturns-migrant-blocking-policy/" title="US judge overturns migrant-blocking policy">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="A federal judge in the United States ruled on Tuesday that the government could not use public health regulations to block the entry of asylum-seeking migrants, putting an end to a controversial policy criticized as cruel and ineffective during the administration of Donald Trump." data-src="https://news.xtra.net/wp-content/uploads/2022/11/16084902-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/16084902-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="A federal judge in the United States ruled on Tuesday that the government could not use public health regulations to block the entry of asylum-seeking migrants, putting an end to a controversial policy criticized as cruel and ineffective during the administration of Donald Trump."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/world/" class="category-47">World</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/world/us-judge-overturns-migrant-blocking-policy/" title="US judge overturns migrant-blocking policy">US judge overturns migrant-blocking policy</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1860 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/business/ftx-hacker-now-35th-largest-ether-holder/" title="FTX hacker now 35th largest Ether holder">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Ether" data-src="https://news.xtra.net/wp-content/uploads/2022/11/16081444-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/16081444-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ether"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/ftx-hacker-now-35th-largest-ether-holder/" title="FTX hacker now 35th largest Ether holder">FTX hacker now 35th largest Ether holder</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1857 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="meta-image">
<a href="https://news.xtra.net/business/coinbase-boss-ftx-collapse-turning-point-for-citizen-journalism/" title="Coinbase boss: FTX collapse turning point for citizen journalism">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Brian Armstrong, the CEO and co-founder of Coinbase, has praised the work of citizen journalists and blockchain analysts covering the FTX crisis and its former CEO, Sam Bankman-Fried." data-src="https://news.xtra.net/wp-content/uploads/2022/11/16075950-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/16075950-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Brian Armstrong, the CEO and co-founder of Coinbase, has praised the work of citizen journalists and blockchain analysts covering the FTX crisis and its former CEO, Sam Bankman-Fried."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/coinbase-boss-ftx-collapse-turning-point-for-citizen-journalism/" title="Coinbase boss: FTX collapse turning point for citizen journalism">Coinbase boss: FTX collapse turning point for citizen journalism</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1843 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="meta-image">
<a href="https://news.xtra.net/news/lagos-assembly-announces-lawmakers-demise/" title="Lagos Assembly announces lawmaker&#8217;s demise">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Abdulsobur &#039;Omititi&#039; Olawale, who represented Mushin Constituency 2 in the Lagos State Assembly, has passed away." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15235411-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15235411-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Abdulsobur &#039;Omititi&#039; Olawale, who represented Mushin Constituency 2 in the Lagos State Assembly, has passed away."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/" class="category-1">News</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/lagos-assembly-announces-lawmakers-demise/" title="Lagos Assembly announces lawmaker&#8217;s demise">Lagos Assembly announces lawmaker&#8217;s demise</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-4" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-1">News</h3>
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-1843 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="meta-image">
<a href="https://news.xtra.net/news/lagos-assembly-announces-lawmakers-demise/" title="Lagos Assembly announces lawmaker&#8217;s demise">
<img width="692" height="520" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;692&#039;%20height=&#039;520&#039;%20viewBox=&#039;0%200%20692%20520&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Abdulsobur &#039;Omititi&#039; Olawale, who represented Mushin Constituency 2 in the Lagos State Assembly, has passed away." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15235411.jpg"><noscript><img width="692" height="520" src="https://news.xtra.net/wp-content/uploads/2022/11/15235411.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Abdulsobur &#039;Omititi&#039; Olawale, who represented Mushin Constituency 2 in the Lagos State Assembly, has passed away."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/" class="category-1">News</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/lagos-assembly-announces-lawmakers-demise/" title="Lagos Assembly announces lawmaker&#8217;s demise">Lagos Assembly announces lawmaker&#8217;s demise</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-1822 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="meta-image">
<a href="https://news.xtra.net/news/donald-trump-to-announce-2024-presidential-bid/" title="Donald Trump to announce 2024 presidential bid">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Former U.S. President Donald Trump is anticipated to announce another run for the White House in the wake of his Republican Party&#039;s disappointing performance in the midterm elections." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15200643-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15200643-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Former U.S. President Donald Trump is anticipated to announce another run for the White House in the wake of his Republican Party&#039;s disappointing performance in the midterm elections."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/" class="category-1">News</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/donald-trump-to-announce-2024-presidential-bid/" title="Donald Trump to announce 2024 presidential bid">Donald Trump to announce 2024 presidential bid</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-1810 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="meta-image">
<a href="https://news.xtra.net/news/ivory-coast-to-quit-mali-un-peacekeeping-mission/" title="Ivory Coast to quit Mali UN peacekeeping mission">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Ivory Coast says it will leave the UN peacekeeping mission in troubled Mali. This comes at the same time that Britain said it would leave the mission." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15171125-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15171125-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ivory Coast says it will leave the UN peacekeeping mission in troubled Mali. This comes at the same time that Britain said it would leave the mission."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/" class="category-1">News</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/ivory-coast-to-quit-mali-un-peacekeeping-mission/" title="Ivory Coast to quit Mali UN peacekeeping mission">Ivory Coast to quit Mali UN peacekeeping mission</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-1792 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="meta-image">
<a href="https://news.xtra.net/news/nigeria-prosecute-rogue-foreign-vessel-crew/" title="Nigeria to prosecute &#8216;rogue&#8217; foreign vessel, crew">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="MT HEROIC IDUN" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15152003-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15152003-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MT HEROIC IDUN"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/" class="category-1">News</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/nigeria-prosecute-rogue-foreign-vessel-crew/" title="Nigeria to prosecute &#8216;rogue&#8217; foreign vessel, crew">Nigeria to prosecute &#8216;rogue&#8217; foreign vessel, crew</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-5" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-2">Business</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-1860 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/business/ftx-hacker-now-35th-largest-ether-holder/" title="FTX hacker now 35th largest Ether holder">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Ether" data-src="https://news.xtra.net/wp-content/uploads/2022/11/16081444-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/16081444-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ether"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/ftx-hacker-now-35th-largest-ether-holder/" title="FTX hacker now 35th largest Ether holder">FTX hacker now 35th largest Ether holder</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1857 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="meta-image">
<a href="https://news.xtra.net/business/coinbase-boss-ftx-collapse-turning-point-for-citizen-journalism/" title="Coinbase boss: FTX collapse turning point for citizen journalism">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Brian Armstrong, the CEO and co-founder of Coinbase, has praised the work of citizen journalists and blockchain analysts covering the FTX crisis and its former CEO, Sam Bankman-Fried." data-src="https://news.xtra.net/wp-content/uploads/2022/11/16075950-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/16075950-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Brian Armstrong, the CEO and co-founder of Coinbase, has praised the work of citizen journalists and blockchain analysts covering the FTX crisis and its former CEO, Sam Bankman-Fried."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/coinbase-boss-ftx-collapse-turning-point-for-citizen-journalism/" title="Coinbase boss: FTX collapse turning point for citizen journalism">Coinbase boss: FTX collapse turning point for citizen journalism</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1840 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="meta-image">
<a href="https://news.xtra.net/business/nigerias-antigraft-agency-nabs-currency-speculator-in-abuja/" title="Nigeria&#8217;s antigraft agency nabs &#8216;currency speculator&#8217; in Abuja">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Mustapha Muhammed, aka Muaspaha Naira, has been taken into custody by the Nigerian anti-graft agency, Economic and Financial Crimes Commission (EFCC)." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15233926-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15233926-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Mustapha Muhammed, aka Muaspaha Naira, has been taken into custody by the Nigerian anti-graft agency, Economic and Financial Crimes Commission (EFCC)."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/nigerias-antigraft-agency-nabs-currency-speculator-in-abuja/" title="Nigeria&#8217;s antigraft agency nabs &#8216;currency speculator&#8217; in Abuja">Nigeria&#8217;s antigraft agency nabs &#8216;currency...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1807 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="meta-image">
<a href="https://news.xtra.net/business/hadi-sirika-nigeria-air-project-too-far-to-be-terminated/" title="Hadi Sirika: Nigeria Air project too far to be terminated">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Minister of Aviation, Senator Hadi Sirika" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15163444-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15163444-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Minister of Aviation, Senator Hadi Sirika"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/hadi-sirika-nigeria-air-project-too-far-to-be-terminated/" title="Hadi Sirika: Nigeria Air project too far to be terminated">Hadi Sirika: Nigeria Air project too far to be terminated</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-6" class="main-box vce-border-top vce-blank-module  ">
<div class="main-box-inside ">
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div>
</div>
<div id="main-box-7" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-44">Politics</h3>
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-1817 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/2023-peter-obi-raps-charles-soludo-over-comments/" title="2023: Peter Obi raps Charles Soludo over comments">
<img width="800" height="601" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;601&#039;%20viewBox=&#039;0%200%20800%20601&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Peter Obi, the Labour Party&#039;s presidential candidate, has advised Professor Chukwuma Soludo, the governor of Anambra State, to perform better than he did in office." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15192733.jpg"><noscript><img width="800" height="601" src="https://news.xtra.net/wp-content/uploads/2022/11/15192733.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Peter Obi, the Labour Party&#039;s presidential candidate, has advised Professor Chukwuma Soludo, the governor of Anambra State, to perform better than he did in office."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/2023-peter-obi-raps-charles-soludo-over-comments/" title="2023: Peter Obi raps Charles Soludo over comments">2023: Peter Obi raps Charles Soludo over comments</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-1814 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/atiku-abubakar-ill-request-nigerias-debt-forgiveness/" title="Atiku Abubakar: I&#8217;ll request Nigeria&#8217;s debt forgiveness">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Atiku Abubakar" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15172101-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15172101-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Atiku Abubakar"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/atiku-abubakar-ill-request-nigerias-debt-forgiveness/" title="Atiku Abubakar: I&#8217;ll request Nigeria&#8217;s debt forgiveness">Atiku Abubakar: I&#8217;ll request Nigeria&#8217;s debt forgiveness</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-1804 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/court-nullifies-taraba-apc-governorship-primary/" title="Court nullifies Taraba APC governorship primary">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="The All Progressives Congress (APC) primary poll that produced Senator Emmanuel Bwacha as its candidate for governor in the 2023 general election has been declared invalid by the Federal High Court in Abuja." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15154217-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15154217-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="The All Progressives Congress (APC) primary poll that produced Senator Emmanuel Bwacha as its candidate for governor in the 2023 general election has been declared invalid by the Federal High Court in Abuja."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/court-nullifies-taraba-apc-governorship-primary/" title="Court nullifies Taraba APC governorship primary">Court nullifies Taraba APC governorship primary</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-1801 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/gboyega-aribisogan-emerges-new-ekiti-assembly-speaker/" title="Gboyega Aribisogan emerges new Ekiti Assembly speaker">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Gboyega Aribisogan, the former leader of the Government Business committee of the Ekiti Assembly, has been elected as the new Speaker of the State&#039;s House of Assembly." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15153528-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15153528-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gboyega Aribisogan, the former leader of the Government Business committee of the Ekiti Assembly, has been elected as the new Speaker of the State&#039;s House of Assembly."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/gboyega-aribisogan-emerges-new-ekiti-assembly-speaker/" title="Gboyega Aribisogan emerges new Ekiti Assembly speaker">Gboyega Aribisogan emerges new Ekiti Assembly speaker</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-8" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-5">Lifestyle</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-1759 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-trending">
<div class="meta-image">
<a href="https://news.xtra.net/lifestyle/tclassic-takes-on-chief-whose-girlfriend-love-him/" title="TClassic takes on &#8216;chief,&#8217; whose girlfriend love him">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Tolulope Ajayi, who goes by the stage name TClassic, is a singer. He has challenged a chief whose lover is madly in love with him." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15112242-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15112242-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Tolulope Ajayi, who goes by the stage name TClassic, is a singer. He has challenged a chief whose lover is madly in love with him."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/lifestyle/" class="category-5">Lifestyle</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/lifestyle/tclassic-takes-on-chief-whose-girlfriend-love-him/" title="TClassic takes on &#8216;chief,&#8217; whose girlfriend love him">TClassic takes on &#8216;chief,&#8217; whose girlfriend love him</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1719 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-trending">
<div class="meta-image">
<a href="https://news.xtra.net/lifestyle/trending/shan-george-hanks-anuku-not-homeless-good-health/" title="Shan George: Hanks Anuku not homeless, in good health">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Hanks Anuku" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15091557-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15091557-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Hanks Anuku"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/lifestyle/trending/" class="category-6">Trending</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/lifestyle/trending/shan-george-hanks-anuku-not-homeless-good-health/" title="Shan George: Hanks Anuku not homeless, in good health">Shan George: Hanks Anuku not homeless, in good health</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-9" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-4">Sports</h3>
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-1834 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="meta-image">
<a href="https://news.xtra.net/sports/two-nigerian-athletes-face-10-year-jail-term-for-fraud-in-us/" title="Two Nigerian athletes face 10 year jail term for fraud in US">
<img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;533&#039;%20viewBox=&#039;0%200%20800%20533&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Two Nigerian athletes, Emmanuel Ineh and Toluwani Adebakin, have been found guilty by the US government of internet fraud crimes and will spend ten years in jail." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15231016.jpg"><noscript><img width="800" height="533" src="https://news.xtra.net/wp-content/uploads/2022/11/15231016.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Two Nigerian athletes, Emmanuel Ineh and Toluwani Adebakin, have been found guilty by the US government of internet fraud crimes and will spend ten years in jail."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/two-nigerian-athletes-face-10-year-jail-term-for-fraud-in-us/" title="Two Nigerian athletes face 10 year jail term for fraud in US">Two Nigerian athletes face 10 year jail term for fraud in US</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-1744 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="meta-image">
<a href="https://news.xtra.net/sports/englands-john-stones-backs-partner-harry-maguire/" title="England&#8217;s John Stones backs &#8216;partner&#8217; Harry Maguire">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Harry Maguire" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15103515-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15103515-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Harry Maguire"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/englands-john-stones-backs-partner-harry-maguire/" title="England&#8217;s John Stones backs &#8216;partner&#8217; Harry Maguire">England&#8217;s John Stones backs &#8216;partner&#8217; Harry Maguire</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-10" class="main-box vce-border-top vce-blank-module  ">
<div class="main-box-inside ">
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div>
</div>
<div id="main-box-11" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-49">Football</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-1831 post type-post status-publish format-standard has-post-thumbnail hentry category-football">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/cristiano-ronaldo-talks-about-sons-tragic-death/" title="Cristiano Ronaldo talks about son&#8217;s tragic death">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="During an interview with Piers Morgan, Cristiano Ronaldo addressed the emotional toll of losing his newborn son earlier this year." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15225651-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15225651-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="During an interview with Piers Morgan, Cristiano Ronaldo addressed the emotional toll of losing his newborn son earlier this year."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/cristiano-ronaldo-talks-about-sons-tragic-death/" title="Cristiano Ronaldo talks about son&#8217;s tragic death">Cristiano Ronaldo talks about son&#8217;s tragic death</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1750 post type-post status-publish format-standard has-post-thumbnail hentry category-football">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/nigerias-super-eagles-lineup-against-portugal-announced/" title="Nigeria&#8217;s Super Eagles lineup against Portugal announced">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="The Super Eagles of Nigeria will play Cristiano Ronaldo and the Portugal national team in a friendly match on Thursday, and head coach Jose Peseiro has named his team." data-src="https://news.xtra.net/wp-content/uploads/2022/11/15104718-375x195.jpeg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15104718-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="The Super Eagles of Nigeria will play Cristiano Ronaldo and the Portugal national team in a friendly match on Thursday, and head coach Jose Peseiro has named his team."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/nigerias-super-eagles-lineup-against-portugal-announced/" title="Nigeria&#8217;s Super Eagles lineup against Portugal announced">Nigeria&#8217;s Super Eagles lineup against Portugal announced</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1747 post type-post status-publish format-standard has-post-thumbnail hentry category-football">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/portugals-cristiano-ronaldo-makes-world-cup-vow-ahead-super-eagles-game/" title="Portugal&#8217;s Cristiano Ronaldo makes World Cup vow ahead Super Eagles game">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Cristiano Ronaldo" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15104140-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15104140-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Cristiano Ronaldo"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/portugals-cristiano-ronaldo-makes-world-cup-vow-ahead-super-eagles-game/" title="Portugal&#8217;s Cristiano Ronaldo makes World Cup vow ahead Super Eagles game">Portugal&#8217;s Cristiano Ronaldo makes World Cup vow ahead...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1741 post type-post status-publish format-standard has-post-thumbnail hentry category-football">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/manchester-united-wants-cristiano-ronaldo-out/" title="Manchester United wants Cristiano Ronaldo out">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Cristiano Ronaldo" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15102904-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15102904-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Cristiano Ronaldo"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/manchester-united-wants-cristiano-ronaldo-out/" title="Manchester United wants Cristiano Ronaldo out">Manchester United wants Cristiano Ronaldo out</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-12" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-7">Technology</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-a post-1753 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/technology/groupm-its-high-risk-to-buy-ads-on-twitter/" title="GroupM: It&#8217;s &#8216;high-risk&#8217; to buy ads on Twitter">
<img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;600&#039;%20viewBox=&#039;0%200%20800%20600&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Twitter" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15105559.jpg"><noscript><img width="800" height="600" src="https://news.xtra.net/wp-content/uploads/2022/11/15105559.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Twitter"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/technology/" class="category-7">Technology</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/technology/groupm-its-high-risk-to-buy-ads-on-twitter/" title="GroupM: It&#8217;s &#8216;high-risk&#8217; to buy ads on Twitter">GroupM: It&#8217;s &#8216;high-risk&#8217; to buy ads on Twitter</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-13" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-3">Opinion</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-1870 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<div class="meta-image">
<a href="https://news.xtra.net/opinion/will-ghanas-president-akufo-addo-survive-this-storm/" title="Will Ghana&#8217;s President Akufo-Addo survive this storm?">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Not so long ago, he was the poster boy of what looked like an African renaissance. Ghana’s President Akufo-Addo didn’t only know what to say, he also knew when and how. I still remember 2018. Barely one year after Akufo-Addo was inaugurated, he was on the big stage." data-src="https://news.xtra.net/wp-content/uploads/2022/11/16090317-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/16090317-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Not so long ago, he was the poster boy of what looked like an African renaissance. Ghana’s President Akufo-Addo didn’t only know what to say, he also knew when and how. I still remember 2018. Barely one year after Akufo-Addo was inaugurated, he was on the big stage."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/opinion/" class="category-3">Opinion</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/opinion/will-ghanas-president-akufo-addo-survive-this-storm/" title="Will Ghana&#8217;s President Akufo-Addo survive this storm?">Will Ghana&#8217;s President Akufo-Addo survive this storm?</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1783 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/opinion/why-peter-obi-wont-win-2023-presidential-election/" title="Why Peter Obi won’t win 2023 presidential election">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Professor Soludo is the Governor of Anambra State" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15143925-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15143925-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Professor Soludo is the Governor of Anambra State"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/opinion/" class="category-3">Opinion</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/opinion/why-peter-obi-wont-win-2023-presidential-election/" title="Why Peter Obi won’t win 2023 presidential election">Why Peter Obi won’t win 2023 presidential election</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1771 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<div class="meta-image">
<a href="https://news.xtra.net/opinion/an-open-letter-to-dele-momodu/" title="An open letter to Dele Momodu">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Femi Fani-Kayode" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15113918-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15113918-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Femi Fani-Kayode"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/opinion/" class="category-3">Opinion</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/opinion/an-open-letter-to-dele-momodu/" title="An open letter to Dele Momodu">An open letter to Dele Momodu</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1768 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<div class="meta-image">
<a href="https://news.xtra.net/opinion/leadership-is-key-to-unlocking-nigerias-growth-potential/" title="Leadership is key to unlocking Nigeria’s growth potential">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Dakuku Peterside" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15113554-375x195.jpg"><noscript><img width="375" height="195" src="https://news.xtra.net/wp-content/uploads/2022/11/15113554-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Dakuku Peterside"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/opinion/" class="category-3">Opinion</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/opinion/leadership-is-key-to-unlocking-nigerias-growth-potential/" title="Leadership is key to unlocking Nigeria’s growth potential">Leadership is key to unlocking Nigeria’s growth potential</a></h2>
</header>
</article>
</div>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>
</div>
<div id="vce_posts_widget-2" class="widget vce_posts_widget">
<h4 class="widget-title">Recommended</h4>
<ul class="vce-post-big" data-autoplay="">
<li>
<a href="https://news.xtra.net/lifestyle/trending/shan-george-hanks-anuku-not-homeless-good-health/" class="featured_image_sidebar" title="Shan George: Hanks Anuku not homeless, in good health"><span class="vce-post-img"><img width="347" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;347&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20347%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="Hanks Anuku" decoding="async" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15091557.jpg"><noscript><img width="347" height="260" src="https://news.xtra.net/wp-content/uploads/2022/11/15091557.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Hanks Anuku" decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://news.xtra.net/lifestyle/trending/shan-george-hanks-anuku-not-homeless-good-health/" title="Shan George: Hanks Anuku not homeless, in good health" class="vce-post-link">Shan George: Hanks Anuku not homeless, in good health</a>
</div>
</li>
<li>
<a href="https://news.xtra.net/news/politics/matthew-kukah-dont-die-for-politicians-seeking-national-cake/" class="featured_image_sidebar" title="Matthew Kukah: Don&#8217;t die for politicians seeking national cake"><span class="vce-post-img"><img width="347" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;347&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20347%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="Matthew Kukah" decoding="async" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15113257.jpg"><noscript><img width="347" height="260" src="https://news.xtra.net/wp-content/uploads/2022/11/15113257.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Matthew Kukah" decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://news.xtra.net/news/politics/matthew-kukah-dont-die-for-politicians-seeking-national-cake/" title="Matthew Kukah: Don&#8217;t die for politicians seeking national cake" class="vce-post-link">Matthew Kukah: Don&#8217;t die for politicians...</a>
</div>
</li>
<li>
<a href="https://news.xtra.net/news/politics/atiku-abubakar-pdp-will-take-over-lagos-in-2023/" class="featured_image_sidebar" title="Atiku Abubakar: PDP will take over Lagos in 2023"><span class="vce-post-img"><img width="347" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;347&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20347%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="Alhaji Atiku Abubakar, the Peoples Democratic Party (PDP) presidential candidate, has reaffirmed his commitment to ensuring that his party assumes power in Lagos State by 2023." decoding="async" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15232845.jpg"><noscript><img width="347" height="260" src="https://news.xtra.net/wp-content/uploads/2022/11/15232845.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Alhaji Atiku Abubakar, the Peoples Democratic Party (PDP) presidential candidate, has reaffirmed his commitment to ensuring that his party assumes power in Lagos State by 2023." decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://news.xtra.net/news/politics/atiku-abubakar-pdp-will-take-over-lagos-in-2023/" title="Atiku Abubakar: PDP will take over Lagos in 2023" class="vce-post-link">Atiku Abubakar: PDP will take over Lagos in 2023</a>
</div>
</li>
<li>
<a href="https://news.xtra.net/technology/groupm-its-high-risk-to-buy-ads-on-twitter/" class="featured_image_sidebar" title="GroupM: It&#8217;s &#8216;high-risk&#8217; to buy ads on Twitter"><span class="vce-post-img"><img width="347" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;347&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20347%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="Twitter" decoding="async" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15105559.jpg"><noscript><img width="347" height="260" src="https://news.xtra.net/wp-content/uploads/2022/11/15105559.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Twitter" decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://news.xtra.net/technology/groupm-its-high-risk-to-buy-ads-on-twitter/" title="GroupM: It&#8217;s &#8216;high-risk&#8217; to buy ads on Twitter" class="vce-post-link">GroupM: It&#8217;s &#8216;high-risk&#8217; to buy...</a>
</div>
</li>
<li>
<a href="https://news.xtra.net/opinion/why-peter-obi-wont-win-2023-presidential-election/" class="featured_image_sidebar" title="Why Peter Obi won’t win 2023 presidential election"><span class="vce-post-img"><img width="347" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;347&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20347%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="Professor Soludo is the Governor of Anambra State" decoding="async" data-src="https://news.xtra.net/wp-content/uploads/2022/11/15143925.jpg"><noscript><img width="347" height="260" src="https://news.xtra.net/wp-content/uploads/2022/11/15143925.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Professor Soludo is the Governor of Anambra State" decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://news.xtra.net/opinion/why-peter-obi-wont-win-2023-presidential-election/" title="Why Peter Obi won’t win 2023 presidential election" class="vce-post-link">Why Peter Obi won’t win 2023 presidential election</a>
</div>
</li>
</ul>
</div>
<div class="vce-sticky"><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>
</div></div> </aside>
</div>
<div class="vce-ad-above-footer vce-ad-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<footer id="footer" class="site-footer">
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright &copy; 2022. Xtra.net</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu">
<li id="menu-item-1708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1708"><a href="https://news.xtra.net/about/">About</a></li>
<li id="menu-item-1709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1709"><a href="https://news.xtra.net/cookie/">Cookies</a></li>
<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="https://news.xtra.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="https://news.xtra.net/terms/">Terms</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1712"><a href="https://news.xtra.net/privacy/">Privacy</a></li>
</ul>
</div>
<div class="vce-wrap-center">
<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu">
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/mynewsxtra"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/mynewsxtra"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="https://t.me/mynewsxtra"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://news.xtra.net/feed/index.xml"><span class="vce-social-name">RSS</span></a></li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type="pmdelayedscript" src="https://news.xtra.net/wp-includes/js/imagesloaded.min.js" id="imagesloaded-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="vce-main-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/extra.local\/wp-content\/uploads\/2022\/10\/13152056.jpg","logo":"https:\/\/news.xtra.net\/wp-content\/uploads\/2022\/11\/16054525.svg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/news.xtra.net\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://news.xtra.net/wp-content/themes/voice/assets/js/min.js" id="vce-main-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://news.xtra.net/wp-content/plugins/meks-easy-social-share/assets/js/main.js" id="meks_ess-main-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="text/javascript" id="perfmatters-lazy-load-js-before">window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}</script>
<script type="text/javascript" async src="https://news.xtra.net/wp-content/plugins/perfmatters/js/lazyload.min.js" id="perfmatters-lazy-load-js"></script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'76afc0eed8b69c31',m:'NpYRl3Wiel0qfEpUrGVFFChuB19.lqWpv8ePsDbtlj0-1668596748-0-ASX9q8+rZozYmZDBQjFDJHkQc8NzS7g7TLODhmThlHjn2rJzHqiUq0LBzTyA6PK9pSnhDe8X1feLSTzc1qyUWsnWlK57YiS38yh8JMxGYsQSd7CKflrFH5zwSS3jZo9PXD6BEmmMFxxllofaPu5ye1E=',s:[0x7b26d67daa,0x5757917e2b],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>