<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=2, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com/">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preconnect" href="https://api.xtra.net/">
<link rel="preconnect" href="https://cdn.xtra.net/">
<link rel="preconnect" href="https://cms.xtra.net/">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//adservice.google.com">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="dns-prefetch" href="//lh3.googleusercontent.com">
<link rel="dns-prefetch" href="//www.instagram.com">

<title>Xtra - Breaking News, Latest Stories &amp; Top Headlines Today</title>
<style id="perfmatters-used-css">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</style>
<meta name="description" content="Breaking news, latest stories and top headlines today from Nigeria and around the world. (Updated: December 25, 2022)">
<link rel="canonical" href="https://www.xtra.net/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="website">
<meta property="og:title" content="Xtra - Breaking News, Latest Stories &amp; Top Headlines Today">
<meta property="og:description" content="Breaking news, latest stories and top headlines today from Nigeria and around the world. (Updated: December 25, 2022)">
<meta property="og:url" content="https://www.xtra.net/">
<meta property="og:site_name" content="Xtra">
<meta property="article:publisher" content="https://www.facebook.com/mynewsxtra">
<meta property="article:modified_time" content="2022-12-25T18:49:20+00:00">
<meta property="og:image" content="https://api.xtra.net/wp-content/uploads/2022/12/25170108.png">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="600">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mynewsxtra">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.xtra.net/","url":"https://www.xtra.net/","name":"Xtra - Breaking News, Latest Stories & Top Headlines Today","isPartOf":{"@id":"https://www.xtra.net/#website"},"about":{"@id":"https://www.xtra.net/#organization"},"datePublished":"2014-11-25T18:04:37+00:00","dateModified":"2022-12-25T18:49:20+00:00","description":"Breaking news, latest stories and top headlines today from Nigeria and around the world. (Updated: December 25, 2022)","breadcrumb":{"@id":"https://www.xtra.net/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.xtra.net/"]}]},{"@type":"BreadcrumbList","@id":"https://www.xtra.net/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"WebSite","@id":"https://www.xtra.net/#website","url":"https://www.xtra.net/","name":"Xtra","description":"","publisher":{"@id":"https://www.xtra.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.xtra.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.xtra.net/#organization","name":"Xtra","url":"https://www.xtra.net/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.xtra.net/#/schema/logo/image/","url":"https://api.xtra.net/wp-content/uploads/2022/12/25170108.png","contentUrl":"https://api.xtra.net/wp-content/uploads/2022/12/25170108.png","width":800,"height":600,"caption":"Xtra"},"image":{"@id":"https://www.xtra.net/#/schema/logo/image/"},"sameAs":["https://t.me/mynewsxtra","https://www.facebook.com/mynewsxtra","https://twitter.com/mynewsxtra"]}]}</script>

<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="stylesheet" id="classic-theme-styles-css" data-pmdelayedstyle="https://api.xtra.net/wp-includes/css/classic-themes.min.css" type="text/css" media="all">
<style id="extendify-gutenberg-patterns-and-templates-utilities-inline-css" type="text/css">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</style>
<style id="vce-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
</style>
<link rel="stylesheet" id="vce-style-css" data-pmdelayedstyle="https://api.xtra.net/wp-content/themes/voice/assets/css/min.css" type="text/css" media="all">
<style id="vce-style-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="vce_child_load_scripts-css" data-pmdelayedstyle="https://api.xtra.net/wp-content/themes/voice-child/style.css" type="text/css" media="screen">
<link rel="stylesheet" id="meks_ess-main-css" data-pmdelayedstyle="https://api.xtra.net/wp-content/plugins/meks-easy-social-share/assets/css/main.css" type="text/css" media="all">
<script type="pmdelayedscript" src="https://api.xtra.net/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="jquery-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">jQuery(document).ready(function() {
	jQuery(".722393aaac6b6439c713d78e399db411").click(function() {
		jQuery.post(
			"https://www.xtra.net/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "f4a2310d2c",
			}, function(response) { }
		);
	});
});</script>
<meta name="generator" content="Redux 4.3.21">
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel="shortcut icon" href="https://www.xtra.net/favicon.ico">
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript>
<style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://api.xtra.net/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.wp-has-aspect-ratio .wp-block-embed__wrapper{position:relative;}.wp-has-aspect-ratio .perfmatters-lazy-youtube{position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%;padding-bottom:0}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style>
</head>
<body class="home page-template page-template-template-modules page-template-template-modules-php page page-id-207 wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-main-area header-3-wrapper">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<h1 class="site-title"><a href="https://www.xtra.net/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-srcset="https://api.xtra.net/wp-content/uploads/2022/12/25165932.svg"><source data-srcset="https://api.xtra.net/wp-content/uploads/2022/12/25165932.svg"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;0&#039;%20height=&#039;0&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Xtra" class="perfmatters-lazy" data-src="https://api.xtra.net/wp-content/uploads/2022/12/25165932.svg"><noscript><img src="https://api.xtra.net/wp-content/uploads/2022/12/25165932.svg" alt="Xtra"></noscript></picture></a></h1>
</div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu">
<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-207 current_page_item menu-item-211"><a href="https://www.xtra.net/" aria-current="page">Home</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1038 vce-cat-1">
<a href="https://news.xtra.net/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-1849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1849 vce-cat-46">
<a href="https://news.xtra.net/news/nigeria/">Nigeria</a> </li>
<li id="menu-item-1041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041 vce-cat-44">
<a href="https://news.xtra.net/news/politics/">Politics</a> </li>
<li id="menu-item-1850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1850 vce-cat-47"><a href="https://news.xtra.net/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036 vce-cat-2"><a href="https://news.xtra.net/business/">Business</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037 vce-cat-5"><a href="https://news.xtra.net/lifestyle/">Lifestyle</a></li>
<li id="menu-item-4850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4850 vce-cat-55">
<a href="https://buzz.xtra.net/celebrities/">Celebrities</a>
<ul class="sub-menu">
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4851 vce-cat-56">
<a href="https://buzz.xtra.net/celebrities/net-worth/">Net Worth</a> </li>
<li id="menu-item-4852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852 vce-cat-61">
<a href="https://buzz.xtra.net/people/">People</a> </li>
<li id="menu-item-4853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853 vce-cat-62"><a href="https://buzz.xtra.net/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1042 vce-cat-4">
<a href="https://news.xtra.net/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1852 vce-cat-49"><a href="https://news.xtra.net/sports/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-1043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1043 vce-cat-7"><a href="https://news.xtra.net/technology/">Technology</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039 vce-cat-3"><a href="https://news.xtra.net/opinion/">Opinion</a></li>
<li id="menu-item-1851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1851">
<a href="#">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-2150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2150">
<a href="https://q.xtra.net/">Question</a> </li>
<li id="menu-item-3528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3528"><a href="https://postcode.xtra.net/">Postcode</a></li>
</ul>
</li>
</ul></nav>
</div></header>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div id="content" class="container site-content">
<div id="primary" class="vce-main-content">
<div id="main-box-1" class="main-box vce-border-top  ">
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-3784 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-featured">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/ebonyi-governor-fines-own-party-for-violating-order/" title="Ebonyi governor fines own party for violating order">
<img width="800" height="601" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;601&#039;%20viewBox=&#039;0%200%20800%20601&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="David Umahi, the governor of Ebonyi State, has told the All Progressives Congress (APC) to pay a fine of N5 million for breaking the state&#039;s Executive Order 3 of 2022." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25115542.jpg"><noscript><img width="800" height="601" src="https://api.xtra.net/wp-content/uploads/2022/12/25115542.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="David Umahi, the governor of Ebonyi State, has told the All Progressives Congress (APC) to pay a fine of N5 million for breaking the state&#039;s Executive Order 3 of 2022."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/ebonyi-governor-fines-own-party-for-violating-order/" title="Ebonyi governor fines own party for violating order">Ebonyi governor fines own party for violating order</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-3706 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-featured">
<div class="meta-image">
<a href="https://news.xtra.net/news/nigeria/muhammadu-buhari-anarchists-have-lost-nigeria-has-a-brighter-future/" title="Muhammadu Buhari: Anarchists have lost; Nigeria has a brighter future">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="President Muhammadu Buhari told Nigerian residents on Saturday that those who tried to break Nigeria&#039;s peace brutally had lost the war and that a better dawn awaited Nigeria in 2023 and beyond." data-src="https://api.xtra.net/wp-content/uploads/2022/12/24100704-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/24100704-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="President Muhammadu Buhari told Nigerian residents on Saturday that those who tried to break Nigeria&#039;s peace brutally had lost the war and that a better dawn awaited Nigeria in 2023 and beyond."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/nigeria/" class="category-46">Nigeria</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/nigeria/muhammadu-buhari-anarchists-have-lost-nigeria-has-a-brighter-future/" title="Muhammadu Buhari: Anarchists have lost; Nigeria has a brighter future">Muhammadu Buhari: Anarchists have lost; Nigeria has a brighter future</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3655 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-featured">
<div class="meta-image">
<a href="https://news.xtra.net/news/nigeria/ike-ekweremadu-denied-bail-again-by-london-court/" title="Ike Ekweremadu denied bail again by London court">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Ohanaeze Ndigbo Youth Council Worldwide, the apex Igbo social and cultural organisation, blasted the Economic and Financial Crimes Commission, EFCC, on Sunday for its role in the trial of former Deputy Senate President, Senator Ike Ekweremadu." data-src="https://api.xtra.net/wp-content/uploads/2022/12/18114210-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/18114210-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ohanaeze Ndigbo Youth Council Worldwide, the apex Igbo social and cultural organisation, blasted the Economic and Financial Crimes Commission, EFCC, on Sunday for its role in the trial of former Deputy Senate President, Senator Ike Ekweremadu."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/nigeria/" class="category-46">Nigeria</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/nigeria/ike-ekweremadu-denied-bail-again-by-london-court/" title="Ike Ekweremadu denied bail again by London court">Ike Ekweremadu denied bail again by London court</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-2" class="main-box vce-border-top vce-blank-module  ">
<div class="main-box-inside ">
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div>
</div>
<div id="main-box-3" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-53">Latest</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-3787 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/apga-condemns-attack-on-party-coordinator-supporters-in-ebonyi/" title="APGA condemns attack on party coordinator, supporters in Ebonyi">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Chris Azubogu, a member of the House of Representatives, had his nomination as the All Progressives Grand Alliance (APGA) candidate for the Senate seat representing Anambra South Senatorial District invalidated by a Federal High Court in Abuja." data-src="https://api.xtra.net/wp-content/uploads/2022/11/24174617-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/24174617-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Chris Azubogu, a member of the House of Representatives, had his nomination as the All Progressives Grand Alliance (APGA) candidate for the Senate seat representing Anambra South Senatorial District invalidated by a Federal High Court in Abuja."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/apga-condemns-attack-on-party-coordinator-supporters-in-ebonyi/" title="APGA condemns attack on party coordinator, supporters in Ebonyi">APGA condemns attack on party coordinator, supporters in Ebonyi</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3781 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="meta-image">
<a href="https://news.xtra.net/sports/vincent-torgah-wins-ultimate-golf-challenge-3/" title="Vincent Torgah wins Ultimate Golf Challenge 3">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Winner of Ultimate Golf Challenge, Vincent Torgah and Chairman Organizing Committee of Ultimate Golf Challenge Akin Semowo" data-src="https://api.xtra.net/wp-content/uploads/2022/12/25114438-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25114438-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Winner of Ultimate Golf Challenge, Vincent Torgah and Chairman Organizing Committee of Ultimate Golf Challenge Akin Semowo"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/vincent-torgah-wins-ultimate-golf-challenge-3/" title="Vincent Torgah wins Ultimate Golf Challenge 3">Vincent Torgah wins Ultimate Golf Challenge 3</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3778 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria">
<div class="meta-image">
<a href="https://news.xtra.net/news/nigeria/archbishop-ndagoso-urges-inec-to-ensure-free-fair-peaceful-elections-in-2023/" title="Archbishop Ndagoso urges INEC to ensure free, fair, peaceful elections in 2023">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Most Reverend Matthew Man-Oso Ndagoso, Archbishop of the Catholic Diocese of Kaduna, has reportedly told INEC that the people of Nigeria demand nothing less than free, fair, peaceful, and credible elections in 2023." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25113717-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25113717-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Most Reverend Matthew Man-Oso Ndagoso, Archbishop of the Catholic Diocese of Kaduna, has reportedly told INEC that the people of Nigeria demand nothing less than free, fair, peaceful, and credible elections in 2023."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/nigeria/" class="category-46">Nigeria</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/nigeria/archbishop-ndagoso-urges-inec-to-ensure-free-fair-peaceful-elections-in-2023/" title="Archbishop Ndagoso urges INEC to ensure free, fair, peaceful elections in 2023">Archbishop Ndagoso urges INEC to ensure free, fair, peaceful...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3775 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria">
<div class="meta-image">
<a href="https://news.xtra.net/news/nigeria/abdulrahman-abdulrazaq-im-developing-new-political-culture-in-kwara/" title="AbdulRahman AbdulRazaq: I&#8217;m developing new political culture in Kwara">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="AbdulRahman AbdulRazaq, the governor of Kwara State, has said that his government is developing a new political structure in the state." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25112457-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25112457-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="AbdulRahman AbdulRazaq, the governor of Kwara State, has said that his government is developing a new political structure in the state."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/nigeria/" class="category-46">Nigeria</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/nigeria/abdulrahman-abdulrazaq-im-developing-new-political-culture-in-kwara/" title="AbdulRahman AbdulRazaq: I&#8217;m developing new political culture in Kwara">AbdulRahman AbdulRazaq: I&#8217;m developing new political...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3772 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/dino-melaye-muhammadu-buharis-border-blockade-deepens-economic-woes/" title="Dino Melaye: Muhammadu Buhari&#8217;s border blockade deepens economic woes">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Senator Dino Melaye, a member of the People&#039;s Democratic Party (PDP) Presidential Campaign Management Committee, has stated that Alhaji Atiku Abubakar did not oppose Chief Olusegun Obasanjo because he was the president of Nigeria" data-src="https://api.xtra.net/wp-content/uploads/2022/11/20151209-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/20151209-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Senator Dino Melaye, a member of the People&#039;s Democratic Party (PDP) Presidential Campaign Management Committee, has stated that Alhaji Atiku Abubakar did not oppose Chief Olusegun Obasanjo because he was the president of Nigeria"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/dino-melaye-muhammadu-buharis-border-blockade-deepens-economic-woes/" title="Dino Melaye: Muhammadu Buhari&#8217;s border blockade deepens economic woes">Dino Melaye: Muhammadu Buhari&#8217;s border blockade deepens...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3768 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-nigeria">
<div class="meta-image">
<a href="https://news.xtra.net/business/nigeria-targets-1-1-billion-revenue-from-new-nimasa-projects/" title="Nigeria targets $1.1 billion revenue from new NIMASA projects">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Nigerian Maritime Administration and Safety Agency (NIMASA)" data-src="https://api.xtra.net/wp-content/uploads/2022/12/25103950-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25103950-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigerian Maritime Administration and Safety Agency (NIMASA)"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/nigeria-targets-1-1-billion-revenue-from-new-nimasa-projects/" title="Nigeria targets $1.1 billion revenue from new NIMASA projects">Nigeria targets $1.1 billion revenue from new NIMASA projects</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-4" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-1">News</h3>
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-3765 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://news.xtra.net/news/world/china-defends-ukraine-stance-seeks-to-deepen-ties-with-russia/" title="China defends Ukraine stance, seeks to deepen ties with Russia">
<img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;533&#039;%20viewBox=&#039;0%200%20800%20533&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Wang Yi, China&#039;s foreign minister, has maintained the country&#039;s position on the conflict in Ukraine and hinted that ties with Russia would be strengthened in the next year while also praising the &quot;historic strides forward&quot; in relationships between China and the Arab world." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25101425.jpg"><noscript><img width="800" height="533" src="https://api.xtra.net/wp-content/uploads/2022/12/25101425.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Wang Yi, China&#039;s foreign minister, has maintained the country&#039;s position on the conflict in Ukraine and hinted that ties with Russia would be strengthened in the next year while also praising the &quot;historic strides forward&quot; in relationships between China and the Arab world."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/world/" class="category-47">World</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/world/china-defends-ukraine-stance-seeks-to-deepen-ties-with-russia/" title="China defends Ukraine stance, seeks to deepen ties with Russia">China defends Ukraine stance, seeks to deepen ties with Russia</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-3762 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://news.xtra.net/news/world/christmas-celebrations-begin-in-holy-land/" title="Christmas celebrations begin in Holy Land">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Christians from all over the world celebrated Christmas in the Holy Land on Saturday. Christmas is a festival that commemorates the birth of Jesus Christ." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25100249-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25100249-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Christians from all over the world celebrated Christmas in the Holy Land on Saturday. Christmas is a festival that commemorates the birth of Jesus Christ."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/world/" class="category-47">World</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/world/christmas-celebrations-begin-in-holy-land/" title="Christmas celebrations begin in Holy Land">Christmas celebrations begin in Holy Land</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3759 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria">
<div class="meta-image">
<a href="https://news.xtra.net/news/nigeria/anambra-deputy-governor-confronts-soldiers-over-roadblocks-traffic-jam/" title="Anambra deputy governor confronts soldiers over roadblocks, traffic jam">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="The Deputy Governor of Anambra, Dr Onyekachukwu Ibezim, confronted soldiers on Saturday for making roadblocks on some major roads in the state and making it hard for drivers to get around." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25094856-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25094856-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="The Deputy Governor of Anambra, Dr Onyekachukwu Ibezim, confronted soldiers on Saturday for making roadblocks on some major roads in the state and making it hard for drivers to get around."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/nigeria/" class="category-46">Nigeria</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/nigeria/anambra-deputy-governor-confronts-soldiers-over-roadblocks-traffic-jam/" title="Anambra deputy governor confronts soldiers over roadblocks, traffic jam">Anambra deputy governor confronts soldiers over roadblocks, traffic jam</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3756 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://news.xtra.net/news/world/king-felipe-of-spain-denounces-ukraine-war-in-christmas-message/" title="King Felipe of Spain denounces Ukraine war in Christmas message">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="In his annual Christmas message to the Spanish people, King Felipe VI strongly condemned Russia&#039;s invasion of Ukraine and its repercussions." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25093440-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25093440-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="In his annual Christmas message to the Spanish people, King Felipe VI strongly condemned Russia&#039;s invasion of Ukraine and its repercussions."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/world/" class="category-47">World</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/world/king-felipe-of-spain-denounces-ukraine-war-in-christmas-message/" title="King Felipe of Spain denounces Ukraine war in Christmas message">King Felipe of Spain denounces Ukraine war in Christmas message</a></h2>
</header>
</article>
</div>

</div>
</div>
<div id="main-box-5" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-2">Business</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-3698 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="meta-image">
<a href="https://news.xtra.net/business/naicom-third-party-vehicle-insurance-now-n15000/" title="NAICOM: Third Party vehicle insurance now N15,000">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="National Insurance Commission (NAICOM)" data-src="https://api.xtra.net/wp-content/uploads/2022/12/24093941-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/24093941-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="National Insurance Commission (NAICOM)"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/naicom-third-party-vehicle-insurance-now-n15000/" title="NAICOM: Third Party vehicle insurance now N15,000">NAICOM: Third Party vehicle insurance now N15,000</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3660 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/technology/ftx-founder-to-be-extradited-to-us-on-fraud-charges/" title="FTX founder to be extradited to US on fraud charges">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Sam Bankman-Fried, the CEO of the bankrupt cryptocurrency exchange FTX, is being prosecuted by the United States Securities and Exchange Commission (SEC)." data-src="https://api.xtra.net/wp-content/uploads/2022/12/13115804-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/13115804-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Sam Bankman-Fried, the CEO of the bankrupt cryptocurrency exchange FTX, is being prosecuted by the United States Securities and Exchange Commission (SEC)."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/technology/" class="category-7">Technology</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/technology/ftx-founder-to-be-extradited-to-us-on-fraud-charges/" title="FTX founder to be extradited to US on fraud charges">FTX founder to be extradited to US on fraud charges</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3569 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="meta-image">
<a href="https://news.xtra.net/business/son-to-promote-products-made-in-nigeria-on-global-markets/" title="SON to promote products made-in-Nigeria on global markets">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Mallam Farouk Salim, director general of the Standards Organisation of Nigeria (SON), has pledged that the agency will step up its efforts to ensure that Nigerian-made goods can compete successfully on global markets." data-src="https://api.xtra.net/wp-content/uploads/2022/12/19081941-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/19081941-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Mallam Farouk Salim, director general of the Standards Organisation of Nigeria (SON), has pledged that the agency will step up its efforts to ensure that Nigerian-made goods can compete successfully on global markets."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/business/" class="category-2">Business</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/business/son-to-promote-products-made-in-nigeria-on-global-markets/" title="SON to promote products made-in-Nigeria on global markets">SON to promote products made-in-Nigeria on global markets</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3517 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/technology/okx-outage-linked-to-alibaba-cloud-anomaly/" title="OKX outage linked to Alibaba Cloud anomaly">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="OKX said it is collaborating with Alibaba Cloud to restore service after announcing a disruption. The statement also expressed regret for any trouble this may have caused." data-src="https://api.xtra.net/wp-content/uploads/2022/12/18100750-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/18100750-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="OKX said it is collaborating with Alibaba Cloud to restore service after announcing a disruption. The statement also expressed regret for any trouble this may have caused."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/technology/" class="category-7">Technology</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/technology/okx-outage-linked-to-alibaba-cloud-anomaly/" title="OKX outage linked to Alibaba Cloud anomaly">OKX outage linked to Alibaba Cloud anomaly</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-6" class="main-box vce-border-top vce-blank-module  ">
<div class="main-box-inside ">
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div>
</div>
<div id="main-box-7" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-44">Politics</h3>
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-3728 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/sokoto-governors-aides-others-dump-pdp-for-apc/" title="Sokoto governor&#8217;s aides, others dump PDP for APC">
<img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;600&#039;%20viewBox=&#039;0%200%20800%20600&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="The All Progressives Congress (APC) primary poll that produced Senator Emmanuel Bwacha as its candidate for governor in the 2023 general election has been declared invalid by the Federal High Court in Abuja." data-src="https://api.xtra.net/wp-content/uploads/2022/11/15154217.jpg"><noscript><img width="800" height="600" src="https://api.xtra.net/wp-content/uploads/2022/11/15154217.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="The All Progressives Congress (APC) primary poll that produced Senator Emmanuel Bwacha as its candidate for governor in the 2023 general election has been declared invalid by the Federal High Court in Abuja."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/sokoto-governors-aides-others-dump-pdp-for-apc/" title="Sokoto governor&#8217;s aides, others dump PDP for APC">Sokoto governor&#8217;s aides, others dump PDP for APC</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-3726 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/atiku-abubakar-campaign-blasts-nyesom-wike-over-secretariat-closure/" title="Atiku Abubakar campaign blasts Nyesom Wike over secretariat closure">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Alhaji Atiku Abubakar, the Peoples Democratic Party (PDP) presidential candidate, has reaffirmed his commitment to ensuring that his party assumes power in Lagos State by 2023." data-src="https://api.xtra.net/wp-content/uploads/2022/11/15232845-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/15232845-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Alhaji Atiku Abubakar, the Peoples Democratic Party (PDP) presidential candidate, has reaffirmed his commitment to ensuring that his party assumes power in Lagos State by 2023."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/atiku-abubakar-campaign-blasts-nyesom-wike-over-secretariat-closure/" title="Atiku Abubakar campaign blasts Nyesom Wike over secretariat closure">Atiku Abubakar campaign blasts Nyesom Wike over secretariat closure</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3701 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/cupp-imo-government-planning-to-frame-our-spokesperson/" title="CUPP: Imo government planning to frame our spokesperson">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Opposition political parties stated in a statement released by CUPP spokesman Ikenga Imo Ugochinyere on Thursday that the development, which comes just 90 days before the presidential election, confirms the Coalition&#039;s intelligence assessment that the APC reportedly planned to engage in digital vote buying in the 2023 elections." data-src="https://api.xtra.net/wp-content/uploads/2022/11/24180011-375x195.jpeg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/24180011-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Opposition political parties stated in a statement released by CUPP spokesman Ikenga Imo Ugochinyere on Thursday that the development, which comes just 90 days before the presidential election, confirms the Coalition&#039;s intelligence assessment that the APC reportedly planned to engage in digital vote buying in the 2023 elections."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/cupp-imo-government-planning-to-frame-our-spokesperson/" title="CUPP: Imo government planning to frame our spokesperson">CUPP: Imo government planning to frame our spokesperson</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3690 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div class="meta-image">
<a href="https://news.xtra.net/news/politics/labour-party-do-not-compare-peter-obi-with-atiku-abubakar-bola-tinubu/" title="Labour Party: Do not compare Peter Obi with Atiku Abubakar, Bola Tinubu">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Peter Obi, the Labour Party&#039;s presidential candidate, has advised Professor Chukwuma Soludo, the governor of Anambra State, to perform better than he did in office." data-src="https://api.xtra.net/wp-content/uploads/2022/11/15192733-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/15192733-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Peter Obi, the Labour Party&#039;s presidential candidate, has advised Professor Chukwuma Soludo, the governor of Anambra State, to perform better than he did in office."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/politics/" class="category-44">Politics</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/politics/labour-party-do-not-compare-peter-obi-with-atiku-abubakar-bola-tinubu/" title="Labour Party: Do not compare Peter Obi with Atiku Abubakar, Bola Tinubu">Labour Party: Do not compare Peter Obi with Atiku Abubakar, Bola Tinubu</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-8" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-5">Lifestyle</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-3723 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<div class="meta-image">
<a href="https://news.xtra.net/lifestyle/tory-lanez-convicted-in-megan-thee-stallion-shooting-case/" title="Tory Lanez convicted in Megan Thee Stallion shooting case">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Canadian rapper Tory Lanez was found guilty on Friday by a jury in the Los Angeles County District in the United States of shooting his ex-girlfriend Megan Thee Stallion in the foot in 2020." data-src="https://api.xtra.net/wp-content/uploads/2022/12/24105646-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/24105646-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Canadian rapper Tory Lanez was found guilty on Friday by a jury in the Los Angeles County District in the United States of shooting his ex-girlfriend Megan Thee Stallion in the foot in 2020."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/lifestyle/" class="category-5">Lifestyle</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/lifestyle/tory-lanez-convicted-in-megan-thee-stallion-shooting-case/" title="Tory Lanez convicted in Megan Thee Stallion shooting case">Tory Lanez convicted in Megan Thee Stallion shooting case</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3720 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<div class="meta-image">
<a href="https://news.xtra.net/lifestyle/may-edochie-to-yul-i-wont-accept-polygamy/" title="May Edochie to Yul: I won’t accept polygamy">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="May Edochie, Yul Edochie&#039;s first wife, has shared her thoughts on her husband&#039;s recent public apology for marrying another woman." data-src="https://api.xtra.net/wp-content/uploads/2022/12/24104819-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/24104819-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="May Edochie, Yul Edochie&#039;s first wife, has shared her thoughts on her husband&#039;s recent public apology for marrying another woman."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/lifestyle/" class="category-5">Lifestyle</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/lifestyle/may-edochie-to-yul-i-wont-accept-polygamy/" title="May Edochie to Yul: I won’t accept polygamy">May Edochie to Yul: I won’t accept polygamy</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3549 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-lifestyle tag-featured">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/drake-bets-1-million-on-argentinas-world-cup-triumph/" title="Drake bets $1 million on Argentina&#8217;s World Cup triumph">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="If Lionel Messi and Argentina win the World Cup on Sunday in Doha thanks to a victory over France, Drake will receive $1.75 million." data-src="https://api.xtra.net/wp-content/uploads/2022/12/18120143-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/18120143-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="If Lionel Messi and Argentina win the World Cup on Sunday in Doha thanks to a victory over France, Drake will receive $1.75 million."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/football/" class="category-49">Football</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/drake-bets-1-million-on-argentinas-world-cup-triumph/" title="Drake bets $1 million on Argentina&#8217;s World Cup triumph">Drake bets $1 million on Argentina&#8217;s World Cup triumph</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3493 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<div class="meta-image">
<a href="https://news.xtra.net/lifestyle/nick-cannon-confesses-guilt-for-fathering-many-children/" title="Nick Cannon confesses guilt for fathering many children">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Nick Cannon, an American celebrity in the media, has spoken publicly about his stress about his many parental responsibilities." data-src="https://api.xtra.net/wp-content/uploads/2022/12/17104009-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/17104009-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nick Cannon, an American celebrity in the media, has spoken publicly about his stress about his many parental responsibilities."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/lifestyle/" class="category-5">Lifestyle</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/lifestyle/nick-cannon-confesses-guilt-for-fathering-many-children/" title="Nick Cannon confesses guilt for fathering many children">Nick Cannon confesses guilt for fathering many children</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-9" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-49">Football</h3>
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-3740 post type-post status-publish format-standard has-post-thumbnail hentry category-football">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/marcus-rashford-signs-new-contract-with-manchester-united/" title="Marcus Rashford signs new contract with Manchester United">
<img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;600&#039;%20viewBox=&#039;0%200%20800%20600&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Marcus Rashford, an attacker for Manchester United, has signed a contract extension that keeps him with the team until 2024, the English team said Saturday." data-src="https://api.xtra.net/wp-content/uploads/2022/12/24121425.jpg"><noscript><img width="800" height="600" src="https://api.xtra.net/wp-content/uploads/2022/12/24121425.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Marcus Rashford, an attacker for Manchester United, has signed a contract extension that keeps him with the team until 2024, the English team said Saturday."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/football/" class="category-49">Football</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/marcus-rashford-signs-new-contract-with-manchester-united/" title="Marcus Rashford signs new contract with Manchester United">Marcus Rashford signs new contract with Manchester United</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-3738 post type-post status-publish format-standard has-post-thumbnail hentry category-football">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/nyesom-wike-fulfils-20000-pledge-to-players-officials-of-rivers-united/" title="Nyesom Wike fulfils $20,000 pledge to players, officials of Rivers United">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Nyesom Wike" data-src="https://api.xtra.net/wp-content/uploads/2022/11/30123239-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/30123239-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nyesom Wike"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/football/" class="category-49">Football</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/nyesom-wike-fulfils-20000-pledge-to-players-officials-of-rivers-united/" title="Nyesom Wike fulfils $20,000 pledge to players, officials of Rivers United">Nyesom Wike fulfils $20,000 pledge to players, officials of Rivers United</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3714 post type-post status-publish format-standard has-post-thumbnail hentry category-football">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/mikel-arteta-urges-arsenal-to-seize-premier-league-title-chance/" title="Mikel Arteta urges Arsenal to seize Premier League title chance">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="When English football&#039;s premier league returns from the World Cup break, Mikel Arteta has challenged leaders Arsenal to pick up where they left off and win the club&#039;s first Premier League title since 2004." data-src="https://api.xtra.net/wp-content/uploads/2022/12/24103223-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/24103223-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="When English football&#039;s premier league returns from the World Cup break, Mikel Arteta has challenged leaders Arsenal to pick up where they left off and win the club&#039;s first Premier League title since 2004."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/football/" class="category-49">Football</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/mikel-arteta-urges-arsenal-to-seize-premier-league-title-chance/" title="Mikel Arteta urges Arsenal to seize Premier League title chance">Mikel Arteta urges Arsenal to seize Premier League title chance</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3703 post type-post status-publish format-standard has-post-thumbnail hentry category-football">
<div class="meta-image">
<a href="https://news.xtra.net/sports/football/afcon-u20-nigeria-to-face-host-egypt-senegal-mozambique-in-group-a/" title="AFCON U20: Nigeria to face host Egypt, Senegal, Mozambique in Group A">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="At the 2023 Africa U20 Cup of Nations Finals, set to take place in Egypt from February 19 to March 11, former champions Nigeria will face off against Egypt, Senegal, and Mozambique. All four teams will compete in Group A." data-src="https://api.xtra.net/wp-content/uploads/2022/12/24095905-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/24095905-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="At the 2023 Africa U20 Cup of Nations Finals, set to take place in Egypt from February 19 to March 11, former champions Nigeria will face off against Egypt, Senegal, and Mozambique. All four teams will compete in Group A."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/football/" class="category-49">Football</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/football/afcon-u20-nigeria-to-face-host-egypt-senegal-mozambique-in-group-a/" title="AFCON U20: Nigeria to face host Egypt, Senegal, Mozambique in Group A">AFCON U20: Nigeria to face host Egypt, Senegal, Mozambique in Group A</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-10" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-4">Sports</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-3410 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured">
<div class="meta-image">
<a href="https://news.xtra.net/sports/habu-gumel-re-elected-noc-supremo/" title="Habu Gumel re-elected NOC supremo">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="At the Nigeria Olympic Committee&#039;s (NOC) annual electoral congress, which took place yesterday in Jalingo, the capital of Taraba state, the incumbent president, Engr Habu Gumel, was re-elected with 21 votes to his closest competitor, Engr Sani Ndanusa" data-src="https://api.xtra.net/wp-content/uploads/2022/12/16080836-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/16080836-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="At the Nigeria Olympic Committee&#039;s (NOC) annual electoral congress, which took place yesterday in Jalingo, the capital of Taraba state, the incumbent president, Engr Habu Gumel, was re-elected with 21 votes to his closest competitor, Engr Sani Ndanusa"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/habu-gumel-re-elected-noc-supremo/" title="Habu Gumel re-elected NOC supremo">Habu Gumel re-elected NOC supremo</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3146 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="meta-image">
<a href="https://news.xtra.net/sports/us-basketball-star-arrives-home-after-russia-prisoner-swap/" title="US basketball star arrives home after Russia prisoner swap">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Brittney Griner, an American basketball star, returned to the United States on Friday morning. She had been in a Russian prison but was freed in exchange for an arms dealer known as the Merchant of Death." data-src="https://api.xtra.net/wp-content/uploads/2022/12/09170935-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/09170935-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Brittney Griner, an American basketball star, returned to the United States on Friday morning. She had been in a Russian prison but was freed in exchange for an arms dealer known as the Merchant of Death."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/us-basketball-star-arrives-home-after-russia-prisoner-swap/" title="US basketball star arrives home after Russia prisoner swap">US basketball star arrives home after Russia prisoner swap</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-2882 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-sports">
<div class="meta-image">
<a href="https://news.xtra.net/sports/nia-long-opens-up-about-ime-udoka-romance-scandal/" title="Nia Long opens up about Ime Udoka romance scandal">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Nia Long recalled the September day when her longtime companion, Celtics coach Ime Udoka, was suspended from the team due to an alleged romance." data-src="https://api.xtra.net/wp-content/uploads/2022/12/02135140-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/02135140-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nia Long recalled the September day when her longtime companion, Celtics coach Ime Udoka, was suspended from the team due to an alleged romance."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/lifestyle/" class="category-5">Lifestyle</a> <span>&bull;</span> <a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/nia-long-opens-up-about-ime-udoka-romance-scandal/" title="Nia Long opens up about Ime Udoka romance scandal">Nia Long opens up about Ime Udoka romance scandal</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-1919 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="meta-image">
<a href="https://news.xtra.net/sports/israel-adesanya-released-after-airport-metal-knuckles-arrest/" title="Israel Adesanya released after airport metal knuckles arrest">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Israel Adesanya" data-src="https://api.xtra.net/wp-content/uploads/2022/11/17091204-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/17091204-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Israel Adesanya"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/sports/" class="category-4">Sports</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/sports/israel-adesanya-released-after-airport-metal-knuckles-arrest/" title="Israel Adesanya released after airport metal knuckles arrest">Israel Adesanya released after airport metal knuckles arrest</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-11" class="main-box vce-border-top vce-blank-module  ">
<div class="main-box-inside ">
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div>
</div>
<div id="main-box-12" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-54">The Buzz</h3>
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-2203 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-net-worth">
<div class="meta-image">
<a href="https://buzz.xtra.net/celebrities/who-is-toke-makinwa-all-you-need-to-know-about-nigerian-on-air-personality/" title="Who is Toke Makinwa? All You Need To Know About Nigerian On-Air Personality">
<img width="800" height="639" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;639&#039;%20viewBox=&#039;0%200%20800%20639&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Toke Makinwa has a wide range of careers in Nigeria, including that of a radio host, television host, YouTuber, lifestyle entrepreneur, actress, and novelist. She was born on November 3, 1984." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25155521.jpg"><noscript><img width="800" height="639" src="https://api.xtra.net/wp-content/uploads/2022/12/25155521.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Toke Makinwa has a wide range of careers in Nigeria, including that of a radio host, television host, YouTuber, lifestyle entrepreneur, actress, and novelist. She was born on November 3, 1984."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://buzz.xtra.net/celebrities/" class="category-55">Celebrities</a></span>
<h2 class="entry-title"><a href="https://buzz.xtra.net/celebrities/who-is-toke-makinwa-all-you-need-to-know-about-nigerian-on-air-personality/" title="Who is Toke Makinwa? All You Need To Know About Nigerian On-Air Personality">Who is Toke Makinwa? All You Need To Know About Nigerian On-Air Personality</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-2200 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-net-worth">
<div class="meta-image">
<a href="https://buzz.xtra.net/celebrities/who-is-dani-olmo-everything-you-need-to-know-about-spanish-footballer/" title="Who is Dani Olmo? Everything You Need To Know About Spanish Footballer">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Dani Olmo" data-src="https://api.xtra.net/wp-content/uploads/2022/12/25155520-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25155520-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Dani Olmo"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://buzz.xtra.net/celebrities/" class="category-55">Celebrities</a></span>
<h2 class="entry-title"><a href="https://buzz.xtra.net/celebrities/who-is-dani-olmo-everything-you-need-to-know-about-spanish-footballer/" title="Who is Dani Olmo? Everything You Need To Know About Spanish Footballer">Who is Dani Olmo? Everything You Need To Know About Spanish Footballer</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-2197 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-net-worth">
<div class="meta-image">
<a href="https://buzz.xtra.net/celebrities/who-is-genevieve-nnaji-everything-you-need-to-know-about-nigerian-actress/" title="Who is Genevieve Nnaji? Everything You Need To Know About Nigerian Actress">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Genevieve Nnaji" data-src="https://api.xtra.net/wp-content/uploads/2022/12/25155519-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25155519-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Genevieve Nnaji"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://buzz.xtra.net/celebrities/" class="category-55">Celebrities</a></span>
<h2 class="entry-title"><a href="https://buzz.xtra.net/celebrities/who-is-genevieve-nnaji-everything-you-need-to-know-about-nigerian-actress/" title="Who is Genevieve Nnaji? Everything You Need To Know About Nigerian Actress">Who is Genevieve Nnaji? Everything You Need To Know About Nigerian Actress</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-4775 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-net-worth">
<div class="meta-image">
<a href="https://buzz.xtra.net/celebrities/who-is-andre-onana-all-you-need-to-know-about-cameroonian-football-star/" title="Who is Andre Onana? All You Need To Know About Cameroonian Football Star">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Andre Onana is a professional footballer for Inter Millian of Serie A and the Cameroon national team in goal. Andre Onana Onana is the complete form of his given name, which was given to him at birth on April 2, 1996." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25155518-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25155518-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Andre Onana is a professional footballer for Inter Millian of Serie A and the Cameroon national team in goal. Andre Onana Onana is the complete form of his given name, which was given to him at birth on April 2, 1996."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://buzz.xtra.net/celebrities/" class="category-55">Celebrities</a></span>
<h2 class="entry-title"><a href="https://buzz.xtra.net/celebrities/who-is-andre-onana-all-you-need-to-know-about-cameroonian-football-star/" title="Who is Andre Onana? All You Need To Know About Cameroonian Football Star">Who is Andre Onana? All You Need To Know About Cameroonian Football Star</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-13" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-56">Celebrity Net Worth</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-4774 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-net-worth">
<div class="meta-image">
<a href="https://buzz.xtra.net/celebrities/who-is-biodun-fatoyinbo-all-you-need-to-know-about-controversial-nigerian-pastor/" title="Who is Biodun Fatoyinbo? All You Need To Know About Controversial Nigerian Pastor">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Biodun Fatoyinbo was born on January 1, 1976, in Kwara State, Nigeria. He is a pastor and an author. He is the senior pastor at the Commonwealth of Zion Assembly (COZA)." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25155517-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25155517-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Biodun Fatoyinbo was born on January 1, 1976, in Kwara State, Nigeria. He is a pastor and an author. He is the senior pastor at the Commonwealth of Zion Assembly (COZA)."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://buzz.xtra.net/celebrities/" class="category-55">Celebrities</a></span>
<h2 class="entry-title"><a href="https://buzz.xtra.net/celebrities/who-is-biodun-fatoyinbo-all-you-need-to-know-about-controversial-nigerian-pastor/" title="Who is Biodun Fatoyinbo? All You Need To Know About Controversial Nigerian Pastor">Who is Biodun Fatoyinbo? All You Need To Know About...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-4773 post type-post status-publish format-standard has-post-thumbnail hentry category-net-worth category-people">
<div class="meta-image">
<a href="https://buzz.xtra.net/people/who-is-ademola-adeleke-all-you-need-to-know-about-new-osun-governor/" title="Who is Ademola Adeleke? All You Need To Know About New Osun Governor">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Ademola Adeleke is the governor of Nigeria&#039;s Osun State, a position he has held since 2022; he served as senator for the Osun-West district from 2017 until 2019. He is a member of the Adeleke family, who hails from Ede in Osun State." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25155516-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25155516-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ademola Adeleke is the governor of Nigeria&#039;s Osun State, a position he has held since 2022; he served as senator for the Osun-West district from 2017 until 2019. He is a member of the Adeleke family, who hails from Ede in Osun State."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://buzz.xtra.net/people/" class="category-61">People</a></span>
<h2 class="entry-title"><a href="https://buzz.xtra.net/people/who-is-ademola-adeleke-all-you-need-to-know-about-new-osun-governor/" title="Who is Ademola Adeleke? All You Need To Know About New Osun Governor">Who is Ademola Adeleke? All You Need To Know About New Osun...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-4772 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-net-worth">
<div class="meta-image">
<a href="https://buzz.xtra.net/celebrities/who-is-joao-felix-everything-you-need-to-know-about-portuguese-football-star/" title="Who is Joao Felix? Everything You Need To Know About Portuguese Football Star">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Joao Felix Sequeria is his full name, and he was born on November 10, 1999. He is a professional footballer for the Portuguese national team and the La Liga club Atlético Madrid, where he plays in the forward position." data-src="https://api.xtra.net/wp-content/uploads/2022/12/25155515-1-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25155515-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Joao Felix Sequeria is his full name, and he was born on November 10, 1999. He is a professional footballer for the Portuguese national team and the La Liga club Atlético Madrid, where he plays in the forward position."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://buzz.xtra.net/celebrities/" class="category-55">Celebrities</a></span>
<h2 class="entry-title"><a href="https://buzz.xtra.net/celebrities/who-is-joao-felix-everything-you-need-to-know-about-portuguese-football-star/" title="Who is Joao Felix? Everything You Need To Know About Portuguese Football Star">Who is Joao Felix? Everything You Need To Know About Portuguese...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-2114 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-net-worth">
<div class="meta-image">
<a href="https://buzz.xtra.net/celebrities/who-is-myrtle-gonzalez-all-you-need-to-know-about-american-actress/" title="Who is Myrtle Gonzalez? All You Need To Know About American Actress">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Myrtle Gonzalez" data-src="https://api.xtra.net/wp-content/uploads/2022/12/25155515-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/25155515-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Myrtle Gonzalez"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://buzz.xtra.net/celebrities/" class="category-55">Celebrities</a></span>
<h2 class="entry-title"><a href="https://buzz.xtra.net/celebrities/who-is-myrtle-gonzalez-all-you-need-to-know-about-american-actress/" title="Who is Myrtle Gonzalez? All You Need To Know About American Actress">Who is Myrtle Gonzalez? All You Need To Know About American...</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-14" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-7">Technology</h3>
<div class="main-box-inside ">
<article class="vce-post vce-lay-a post-3673 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/technology/elon-musk-to-step-down-as-twitter-chief-executive/" title="Elon Musk to step down as Twitter chief executive">
<img width="800" height="600" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;800&#039;%20height=&#039;600&#039;%20viewBox=&#039;0%200%20800%20600&#039;%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image perfmatters-lazy" alt="Elon Musk, a billionaire entrepreneur, has announced that he will step down from his role as Chief Executive Officer of Twitter. Musk has held this post since October 2022." data-src="https://api.xtra.net/wp-content/uploads/2022/12/21123208.jpg"><noscript><img width="800" height="600" src="https://api.xtra.net/wp-content/uploads/2022/12/21123208.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Elon Musk, a billionaire entrepreneur, has announced that he will step down from his role as Chief Executive Officer of Twitter. Musk has held this post since October 2022."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/technology/" class="category-7">Technology</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/technology/elon-musk-to-step-down-as-twitter-chief-executive/" title="Elon Musk to step down as Twitter chief executive">Elon Musk to step down as Twitter chief executive</a></h2>
</header>
</article>
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-b post-3601 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/technology/lai-mohammed-twitter-begged-nigeria-to-lift-suspension/" title="Lai Mohammed: Twitter begged Nigeria to lift suspension">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Lai Mohammed, the minister of information and culture, has said that fake news poses the greatest threat to the 2023 elections." data-src="https://api.xtra.net/wp-content/uploads/2022/11/22120007-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/22120007-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lai Mohammed, the minister of information and culture, has said that fake news poses the greatest threat to the 2023 elections."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/technology/" class="category-7">Technology</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/technology/lai-mohammed-twitter-begged-nigeria-to-lift-suspension/" title="Lai Mohammed: Twitter begged Nigeria to lift suspension">Lai Mohammed: Twitter begged Nigeria to lift suspension</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3585 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/technology/elon-musk-polls-twitter-users-on-his-future-as-chief-executive/" title="Elon Musk polls Twitter users on his future as chief executive">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Elon Musk" data-src="https://api.xtra.net/wp-content/uploads/2022/11/19083906-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/19083906-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Elon Musk"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/technology/" class="category-7">Technology</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/technology/elon-musk-polls-twitter-users-on-his-future-as-chief-executive/" title="Elon Musk polls Twitter users on his future as chief executive">Elon Musk polls Twitter users on his future as chief executive</a></h2>
</header>
</article>
<article class="vce-post vce-lay-b post-3488 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">
<div class="meta-image">
<a href="https://news.xtra.net/technology/elon-musk-restores-suspended-twitter-accounts-of-journalists/" title="Elon Musk restores suspended Twitter accounts of journalists">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Elon Musk" data-src="https://api.xtra.net/wp-content/uploads/2022/11/19083906-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/19083906-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Elon Musk"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/technology/" class="category-7">Technology</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/technology/elon-musk-restores-suspended-twitter-accounts-of-journalists/" title="Elon Musk restores suspended Twitter accounts of journalists">Elon Musk restores suspended Twitter accounts of journalists</a></h2>
</header>
</article>
</div>
</div>
</div>
<div id="main-box-15" class="main-box vce-border-top  ">
<h3 class="main-box-title cat-3">Opinion</h3>
<div class="main-box-inside ">
<div class="vce-loop-wrap">
<article class="vce-post vce-lay-c post-3696 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria category-opinion">
<div class="meta-image">
<a href="https://news.xtra.net/news/nigeria/christmas-president-buhari-felicitates-with-nigerian-christians-full-text/" title="Christmas: President Buhari felicitates with Nigerian Christians — full text">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="SERAP also recommended that the president, Muhammadu Buhari, ensure that the investigation&#039;s findings would be widely published and that those responsible for corruption or mismanagement of public funds would be brought to justice." data-src="https://api.xtra.net/wp-content/uploads/2022/11/21105200-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/21105200-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="SERAP also recommended that the president, Muhammadu Buhari, ensure that the investigation&#039;s findings would be widely published and that those responsible for corruption or mismanagement of public funds would be brought to justice."></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/news/nigeria/" class="category-46">Nigeria</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/news/nigeria/christmas-president-buhari-felicitates-with-nigerian-christians-full-text/" title="Christmas: President Buhari felicitates with Nigerian Christians — full text">Christmas: President Buhari felicitates with Nigerian Christians...</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-3327 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<div class="meta-image">
<a href="https://news.xtra.net/opinion/outgoing-president-withdraws-to-the-sidelines/" title="Outgoing president withdraws to the sidelines">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Eric Teniola" data-src="https://api.xtra.net/wp-content/uploads/2022/12/14104127-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/14104127-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Eric Teniola"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/opinion/" class="category-3">Opinion</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/opinion/outgoing-president-withdraws-to-the-sidelines/" title="Outgoing president withdraws to the sidelines">Outgoing president withdraws to the sidelines</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-2856 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<div class="meta-image">
<a href="https://news.xtra.net/opinion/my-naira-note-is-newer-than-yours/" title="My Naira note is newer than yours">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Femi Adesina is Special Adviser to President Buhari on Media and Publicity" data-src="https://api.xtra.net/wp-content/uploads/2022/12/02095622-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/12/02095622-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Femi Adesina is Special Adviser to President Buhari on Media and Publicity"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/opinion/" class="category-3">Opinion</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/opinion/my-naira-note-is-newer-than-yours/" title="My Naira note is newer than yours">My Naira note is newer than yours</a></h2>
</header>
</article>
<article class="vce-post vce-lay-c post-2574 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<div class="meta-image">
<a href="https://news.xtra.net/opinion/qatar-world-cup-alcohol-and-gays/" title="Qatar World Cup, alcohol and gays">
<img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Festus Adedayo" data-src="https://api.xtra.net/wp-content/uploads/2022/11/27113503-375x195.jpg"><noscript><img width="375" height="195" src="https://api.xtra.net/wp-content/uploads/2022/11/27113503-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Festus Adedayo"></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://news.xtra.net/opinion/" class="category-3">Opinion</a></span>
<h2 class="entry-title"><a href="https://news.xtra.net/opinion/qatar-world-cup-alcohol-and-gays/" title="Qatar World Cup, alcohol and gays">Qatar World Cup, alcohol and gays</a></h2>
</header>
</article>
</div>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>
</div>
<div id="vce_posts_widget-2" class="widget vce_posts_widget">
<h4 class="widget-title">Recommended</h4>
<ul class="vce-post-big" data-autoplay="">
<li>
<a href="https://news.xtra.net/sports/football/us-top-envoy-faults-fifa-lgbtq-armband-ban/" class="featured_image_sidebar" title="US top envoy faults FIFA LGBTQ armband ban"><span class="vce-post-img"><img width="346" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;346&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20346%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="US Secretary of State Antony Blinken on Tuesday called FIFA&#039;s ban on an armband promoting LGBTQ rights at the World Cup in Qatar concerning." decoding="async" data-src="https://api.xtra.net/wp-content/uploads/2022/11/22132458.jpg"><noscript><img width="346" height="260" src="https://api.xtra.net/wp-content/uploads/2022/11/22132458.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="US Secretary of State Antony Blinken on Tuesday called FIFA&#039;s ban on an armband promoting LGBTQ rights at the World Cup in Qatar concerning." decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://news.xtra.net/sports/football/us-top-envoy-faults-fifa-lgbtq-armband-ban/" title="US top envoy faults FIFA LGBTQ armband ban" class="vce-post-link">US top envoy faults FIFA LGBTQ armband ban</a>
</div>
</li>
<li>
<a href="https://buzz.xtra.net/celebrities/who-is-gerard-pique-what-you-need-to-know-about-barcelona-veteran/" class="featured_image_sidebar" title="Who is Gerard Pique? What You Need To Know About Barcelona Veteran"><span class="vce-post-img"><img width="260" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;260&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20260%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="Gerard Pique" decoding="async" data-src="https://api.xtra.net/wp-content/uploads/2022/11/25155331.jpg"><noscript><img width="260" height="260" src="https://api.xtra.net/wp-content/uploads/2022/11/25155331.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Gerard Pique" decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://buzz.xtra.net/celebrities/who-is-gerard-pique-what-you-need-to-know-about-barcelona-veteran/" title="Who is Gerard Pique? What You Need To Know About Barcelona Veteran" class="vce-post-link">Who is Gerard Pique? What You Need To Know About...</a>
</div>
</li>
<li>
<a href="https://buzz.xtra.net/how-to/american-visa-nigeria/" class="featured_image_sidebar" title="How To Apply For a US Visa From Nigeria"><span class="vce-post-img"><img width="347" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;347&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20347%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="The former is issued to those who intend to move to the United States for permanent stay (Green Card Visa, US family visas for Nigerians) while the latter is issued to those who are going there on a more temporary basis (US travel visa for tourism or business, US student visas and US work visas for Nigerian citizens). Here is how to apply for a US Visa from Nigeria." decoding="async" data-src="https://api.xtra.net/wp-content/uploads/2022/08/25154705.jpg"><noscript><img width="347" height="260" src="https://api.xtra.net/wp-content/uploads/2022/08/25154705.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="The former is issued to those who intend to move to the United States for permanent stay (Green Card Visa, US family visas for Nigerians) while the latter is issued to those who are going there on a more temporary basis (US travel visa for tourism or business, US student visas and US work visas for Nigerian citizens). Here is how to apply for a US Visa from Nigeria." decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://buzz.xtra.net/how-to/american-visa-nigeria/" title="How To Apply For a US Visa From Nigeria" class="vce-post-link">How To Apply For a US Visa From Nigeria</a>
</div>
</li>
<li>
<a href="https://news.xtra.net/lifestyle/wole-soyinka-im-neither-christian-muslim-nor-orisa-worshipper/" class="featured_image_sidebar" title="Wole Soyinka: I’m neither Christian, Muslim nor Orisa worshipper"><span class="vce-post-img"><img width="380" height="253" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;380&#039;%20height=&#039;253&#039;%20viewBox=&#039;0%200%20380%20253&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="Professor Wole Soyinka, who won the Nobel Prize in Literature, claims he does not identify with any major religion." decoding="async" data-src="https://api.xtra.net/wp-content/uploads/2022/11/21111315.jpeg"><noscript><img width="380" height="253" src="https://api.xtra.net/wp-content/uploads/2022/11/21111315.jpeg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Professor Wole Soyinka, who won the Nobel Prize in Literature, claims he does not identify with any major religion." decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://news.xtra.net/lifestyle/wole-soyinka-im-neither-christian-muslim-nor-orisa-worshipper/" title="Wole Soyinka: I’m neither Christian, Muslim nor Orisa worshipper" class="vce-post-link">Wole Soyinka: I’m neither Christian, Muslim nor...</a>
</div>
</li>
<li>
<a href="https://news.xtra.net/news/politics/remi-tinubu-muslim-muslim-ticket-will-change-nigerian-politics/" class="featured_image_sidebar" title="Remi Tinubu: Muslim-Muslim ticket will change Nigerian politics"><span class="vce-post-img"><img width="347" height="260" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;347&#039;%20height=&#039;260&#039;%20viewBox=&#039;0%200%20347%20260&#039;%3E%3C/svg%3E" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image perfmatters-lazy" alt="Sen. Oluremi Tinubu, the wife of the APC presidential candidate and chairperson of the Tinubu-Shettima Women Presidential Campaign Team, has urged women and young people to vote for APC candidates at the polls next year." decoding="async" data-src="https://api.xtra.net/wp-content/uploads/2022/12/02083058.jpg"><noscript><img width="347" height="260" src="https://api.xtra.net/wp-content/uploads/2022/12/02083058.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="Sen. Oluremi Tinubu, the wife of the APC presidential candidate and chairperson of the Tinubu-Shettima Women Presidential Campaign Team, has urged women and young people to vote for APC candidates at the polls next year." decoding="async"></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://news.xtra.net/news/politics/remi-tinubu-muslim-muslim-ticket-will-change-nigerian-politics/" title="Remi Tinubu: Muslim-Muslim ticket will change Nigerian politics" class="vce-post-link">Remi Tinubu: Muslim-Muslim ticket will change...</a>
</div>
</li>
</ul>
</div>
<div class="vce-sticky"><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>
</div></div> </aside>
</div>
<div class="vce-ad-above-footer vce-ad-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<footer id="footer" class="site-footer">
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright &copy; 2022. Xtra.net</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu">
<li id="menu-item-1708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1708"><a href="https://www.xtra.net/about/">About</a></li>
<li id="menu-item-1709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1709"><a href="https://www.xtra.net/cookie/">Cookies</a></li>
<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="https://www.xtra.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="https://www.xtra.net/terms/">Terms</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1712"><a href="https://www.xtra.net/privacy/">Privacy</a></li>
</ul> 
</div>
<div class="vce-wrap-center">
<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu">
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a title="Follow us on Facebook" href="https://www.facebook.com/mynewsxtra"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a title="Follow us on Twitter" href="https://twitter.com/mynewsxtra"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a title="Follow us on Telegram" href="https://t.me/mynewsxtra"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a title="Subscribe to our RSS Feed" href="https://www.xtra.net/feed/index.xml"><span class="vce-social-name">RSS</span></a></li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type="pmdelayedscript" src="https://api.xtra.net/wp-includes/js/imagesloaded.min.js" id="imagesloaded-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="vce-main-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/ewww.xtra.net\/wp-content\/uploads\/2022\/10\/13152056.jpg","logo":"https:\/\/www.xtra.net\/wp-content\/uploads\/2022\/12\/25165932.svg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.xtra.net\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://api.xtra.net/wp-content/themes/voice/assets/js/min.js" id="vce-main-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://api.xtra.net/wp-content/plugins/meks-easy-social-share/assets/js/main.js" id="meks_ess-main-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="text/javascript" id="perfmatters-lazy-load-js-before">window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}</script>
<script type="text/javascript" async src="https://api.xtra.net/wp-content/plugins/perfmatters/js/lazyload.min.js" id="perfmatters-lazy-load-js"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" src="https://api.xtra.net/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js" id="perfmatters-instant-page-js" data-perfmatters-type="text/javascript" data-no-defer="1" data-no-minify="1"></script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script>
</body>
</html>