<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preconnect' href='https://pagead2.googlesyndication.com'>
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'>
<link rel='dns-prefetch' href='//adservice.google.com'>
<link rel='dns-prefetch' href='//stats.g.doubleclick.net'>
<link rel='dns-prefetch' href='//tpc.googlesyndication.com'>
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net'>
<link rel='dns-prefetch' href='//www.googletagservices.com'>
<link rel='dns-prefetch' href='//www.googletagmanager.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel='dns-prefetch' href='//lh3.googleusercontent.com'>

<title>World Athletics ratifies Tobi Amusan’s hurdles record - Xtra News</title><style id="perfmatters-used-css">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</style><link rel="preload" href="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg" as="image" /><link rel="preload" href="https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg" as="image" imagesrcset="https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg 800w, https://www.xtra.net/wp-content/uploads/2022/08/08082314-300x200.jpeg 300w, https://www.xtra.net/wp-content/uploads/2022/08/08082314-768x512.jpeg 768w" imagesizes="(max-width: 800px) 100vw, 800px" />
<meta name="description" content="The World Athletics has ratified the Women’s world 100m hurdles record set by Tobi Amusan at the 2022 World Championships in Oregon, United States." />
<link rel="canonical" href="https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World Athletics ratifies Tobi Amusan’s hurdles record" />
<meta property="og:description" content="The World Athletics has ratified the Women’s world 100m hurdles record set by Tobi Amusan at the 2022 World Championships in Oregon, United States." />
<meta property="og:url" content="https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record" />
<meta property="og:site_name" content="Xtra News" />
<meta property="article:publisher" content="https://www.facebook.com/myxtranews" />
<meta property="article:published_time" content="2022-09-20T11:22:51+00:00" />
<meta property="og:image" content="https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Xtra" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@myxtranews" />
<meta name="twitter:site" content="@myxtranews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Chidinma Uchechukwu" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record#article","isPartOf":{"@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record"},"author":{"name":"Xtra","@id":"https://www.xtra.net/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"World Athletics ratifies Tobi Amusan’s hurdles record","datePublished":"2022-09-20T11:22:51+00:00","dateModified":"2022-09-20T11:22:51+00:00","mainEntityOfPage":{"@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record"},"wordCount":59,"publisher":{"@id":"https://www.xtra.net/#organization"},"image":{"@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record#primaryimage"},"thumbnailUrl":"https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg","keywords":["Amusan","Men","Mondo Duplantis","Oregon","Secs","Semifinal","Sweden","Tobi Amusan","United States","Women","World Athletics","World Championships","World Hurdles Record","World Pole Vault Record","World Record"],"articleSection":["Athletics"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.xtra.net/#organization"}},{"@type":"WebPage","@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record","url":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record","name":"World Athletics ratifies Tobi Amusan’s hurdles record - Xtra News","isPartOf":{"@id":"https://www.xtra.net/#website"},"primaryImageOfPage":{"@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record#primaryimage"},"image":{"@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record#primaryimage"},"thumbnailUrl":"https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg","datePublished":"2022-09-20T11:22:51+00:00","dateModified":"2022-09-20T11:22:51+00:00","description":"The World Athletics has ratified the Women’s world 100m hurdles record set by Tobi Amusan at the 2022 World Championships in Oregon, United States.","breadcrumb":{"@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record#primaryimage","url":"https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg","contentUrl":"https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg","width":800,"height":533,"caption":"A gold from World record breaker, Tobi Amusan, in the women’s 100m hurdles, a historic gold medal from women’s 4x100m quarter of Tobi Amusan, Favour Ofili, Rosemary Chukwuma and Grace Nwokocha and another Games record by long jumper, Ese Brume took Team Nigeria’s medal haul to 12 gold, the best in the history of Nigeria’s participation in the Games."},{"@type":"BreadcrumbList","@id":"https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.xtra.net/"},{"@type":"ListItem","position":2,"name":"World Athletics ratifies Tobi Amusan’s hurdles record"}]},{"@type":"WebSite","@id":"https://www.xtra.net/#website","url":"https://www.xtra.net/","name":"Xtra News","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world","publisher":{"@id":"https://www.xtra.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.xtra.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.xtra.net/#organization","name":"Xtra News","url":"https://www.xtra.net/","sameAs":["https://t.me/myxtranews","https://www.facebook.com/myxtranews","https://twitter.com/myxtranews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.xtra.net/#/schema/logo/image/","url":"https://www.xtra.net/wp-content/uploads/2022/06/20170627.jpg","contentUrl":"https://www.xtra.net/wp-content/uploads/2022/06/20170627.jpg","width":800,"height":600,"caption":"Xtra News"},"image":{"@id":"https://www.xtra.net/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.xtra.net/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"Xtra"}]}</script>

<link rel="amphtml" href="https://www.xtra.net/sport/athletics/athletics-ratifies-tobi-amusans-hurdles-record/amp" />
<link rel='stylesheet' id='vce-fonts-css' href='https://www.xtra.net/wp-content/cache/perfmatters/www.xtra.net/fonts/81329b8cc55f.google-fonts.css' type='text/css' media='all' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='vce-style-css' href='https://www.xtra.net/wp-content/themes/voice/assets/css/min.css?ver=2.9.9' type='text/css' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='vce_child_load_scripts-css' href='https://www.xtra.net/wp-content/themes/voice-child/style.css?ver=2.9.9' type='text/css' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='meks_ess-main-css' href='https://www.xtra.net/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' />
<script type='text/javascript' src='https://www.xtra.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".466f3f361bb5155a207f084848c2899c").click(function() {
		jQuery.post(
			"https://www.xtra.net/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "b95e9f3601",
			}, function(response) { }
		);
	});
});
</script>
<meta name="generator" content="Redux 4.3.17" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.xtra.net/favicon.ico' />
<style type="text/css" id="wp-custom-css">
			.xta {
	display: none;
}		</style>
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://www.xtra.net/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.wp-has-aspect-ratio .wp-block-embed__wrapper{position:relative;}.wp-has-aspect-ratio .perfmatters-lazy-youtube{position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%;padding-bottom:0}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style></head>
<body class="post-template-default single single-post postid-447157 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-main-area header-3-wrapper">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://www.xtra.net/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg"><source srcset="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg"><img data-perfmatters-preload src="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg" alt="Xtra News" class="no-lazy" /></picture></a></span></div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.xtra.net/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.xtra.net/news">News</a>
<ul class="sub-menu">
<li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.xtra.net/news/africa">Africa</a> <li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.xtra.net/news/metro">Metro</a> <li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374665 vce-cat-21"><a href="https://www.xtra.net/news/nigeria">Nigeria</a> <li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.xtra.net/news/politics">Politics</a> <li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.xtra.net/news/world">World</a></ul>
<li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.xtra.net/business">Business</a>
<ul class="sub-menu">
<li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374669 vce-cat-4"><a href="https://www.xtra.net/business/economy">Economy</a> <li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.xtra.net/business/energy">Energy</a> <li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.xtra.net/business/finance">Finance</a> <li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.xtra.net/business/markets">Markets</a> <li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.xtra.net/business/transport">Transport</a></ul>
<li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.xtra.net/culture">Culture</a>
<ul class="sub-menu">
<li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.xtra.net/culture/art">Art</a> <li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.xtra.net/culture/film">Film</a> <li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.xtra.net/culture/music">Music</a> <li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374678 vce-cat-14"><a href="https://www.xtra.net/culture/people">People</a> <li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.xtra.net/culture/tv">TV</a></ul>
<li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.xtra.net/sport">Sport</a>
<ul class="sub-menu">
<li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374681 vce-cat-26"><a href="https://www.xtra.net/sport/athletics">Athletics</a> <li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.xtra.net/sport/basketball">Basketball</a> <li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.xtra.net/sport/boxing">Boxing</a> <li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374684 vce-cat-29"><a href="https://www.xtra.net/sport/football">Football</a> <li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.xtra.net/sport/tennis">Tennis</a></ul>
<li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.xtra.net/technology">Technology</a>
<ul class="sub-menu">
<li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.xtra.net/technology/cybersecurity">Cybersecurity</a> <li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.xtra.net/technology/internet">Internet</a> <li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.xtra.net/technology/mobile">Mobile</a> <li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.xtra.net/technology/science">Science</a> <li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.xtra.net/technology/social">Social</a></ul>
<li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374692 vce-cat-24"><a href="https://www.xtra.net/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.xtra.net/multimedia">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.xtra.net/multimedia/photo">Photo</a> <li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.xtra.net/multimedia/video">Video</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.xtra.net/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav></div></header>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-447157" class="vce-single post-447157 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-amusan tag-men tag-mondo-duplantis tag-oregon tag-secs tag-semifinal tag-sweden tag-tobi-amusan tag-united-states tag-women tag-world-athletics tag-world-championships tag-world-hurdles-record tag-world-pole-vault-record tag-world-record">
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h1 class="entry-title">World Athletics ratifies Tobi Amusan’s hurdles record</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">September 20, 2022</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.xtra.net/author/editor">Chidinma Uchechukwu</a></span></span></div></div>
</header>
<div class="meta-image">
<img data-perfmatters-preload width="800" height="533" src="https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="A gold from World record breaker, Tobi Amusan, in the women’s 100m hurdles, a historic gold medal from women’s 4x100m quarter of Tobi Amusan, Favour Ofili, Rosemary Chukwuma and Grace Nwokocha and another Games record by long jumper, Ese Brume took Team Nigeria’s medal haul to 12 gold, the best in the history of Nigeria’s participation in the Games." srcset="https://www.xtra.net/wp-content/uploads/2022/08/08082314.jpeg 800w, https://www.xtra.net/wp-content/uploads/2022/08/08082314-300x200.jpeg 300w, https://www.xtra.net/wp-content/uploads/2022/08/08082314-768x512.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" />
</div>
<div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="entry-content">
<p>The World Athletics has ratified the Women’s world 100m hurdles record set by Tobi Amusan at the 2022 World Championships in Oregon, United States.</p>
<p>Amusan’s 12.12 secs set in the semifinal has officially been ratified as the world record alongside Men’s world pole vault record 6.21m Mondo Duplantis of Sweden.</p>
<div class="466f3f361bb5155a207f084848c2899c" data-index="2" style="float: none; margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://facebook.com/myxtranews" style="color: #035d53" target="_blank">Facebook</a>, <a href="https://twitter.com/myxtranews" style="color: #035d53" target="_blank">Twitter</a> and <a href="https://t.me/myxtranews" style="color: #035d53" target="_blank">Telegram</a></i></div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.xtra.net/business/cryptocurrency/bitcoin-short-squeeze-price-eyes-17-weekly-gains" target="_self" rel="dofollow" class="uf79aacf9bc98d41eaf7f0376c6cd8fc0"><style> .uf79aacf9bc98d41eaf7f0376c6cd8fc0 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uf79aacf9bc98d41eaf7f0376c6cd8fc0:active, .uf79aacf9bc98d41eaf7f0376c6cd8fc0:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf79aacf9bc98d41eaf7f0376c6cd8fc0 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf79aacf9bc98d41eaf7f0376c6cd8fc0 .ctaText { font-weight:bold; color:#141414; text-decoration:none; font-size: 16px; } .uf79aacf9bc98d41eaf7f0376c6cd8fc0 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uf79aacf9bc98d41eaf7f0376c6cd8fc0:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also:</span>&nbsp; <span class="postTitle">Bitcoin short squeeze ‘not over’ as price eyes 17% weekly gains</span></div></a></div> </div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://www.xtra.net/topic/amusan" rel="tag">Amusan</a> <a href="https://www.xtra.net/topic/men" rel="tag">Men</a> <a href="https://www.xtra.net/topic/mondo-duplantis" rel="tag">Mondo Duplantis</a> <a href="https://www.xtra.net/topic/oregon" rel="tag">Oregon</a> <a href="https://www.xtra.net/topic/secs" rel="tag">Secs</a> <a href="https://www.xtra.net/topic/semifinal" rel="tag">Semifinal</a> <a href="https://www.xtra.net/topic/sweden" rel="tag">Sweden</a> <a href="https://www.xtra.net/topic/tobi-amusan" rel="tag">Tobi Amusan</a> <a href="https://www.xtra.net/topic/united-states" rel="tag">United States</a> <a href="https://www.xtra.net/topic/women" rel="tag">Women</a> <a href="https://www.xtra.net/topic/world-athletics" rel="tag">World Athletics</a> <a href="https://www.xtra.net/topic/world-championships" rel="tag">World Championships</a> <a href="https://www.xtra.net/topic/world-hurdles-record" rel="tag">World Hurdles Record</a> <a href="https://www.xtra.net/topic/world-pole-vault-record" rel="tag">World Pole Vault Record</a> <a href="https://www.xtra.net/topic/world-record" rel="tag">World Record</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.xtra.net%2Fsport%2Fathletics%2Fathletics-ratifies-tobi-amusans-hurdles-record&amp;t=World%20Athletics%20ratifies%20Tobi%20Amusan%E2%80%99s%20hurdles%20record"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.xtra.net%2Fsport%2Fathletics%2Fathletics-ratifies-tobi-amusans-hurdles-record&amp;text=World%20Athletics%20ratifies%20Tobi%20Amusan%E2%80%99s%20hurdles%20record"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#3c034f495e56595f48016b534e5058190e0c7d4854505948555f4f190e0c4e5d48555a55594f190e0c68535e55190e0c7d51494f5d5219790e19040c1905054f190e0c54494e5850594f190e0c4e595f534e581a5d514c075e535845015448484c4f190f7d190e7a190e7a4b4b4b1244484e5d12525948190e7a4f4c534e48190e7a5d4854505948555f4f190e7a5d4854505948555f4f114e5d48555a55594f1148535e55115d51494f5d524f1154494e5850594f114e595f534e58" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.xtra.net%2Fsport%2Fathletics%2Fathletics-ratifies-tobi-amusans-hurdles-record"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=World%20Athletics%20ratifies%20Tobi%20Amusan%E2%80%99s%20hurdles%20record https%3A%2F%2Fwww.xtra.net%2Fsport%2Fathletics%2Fathletics-ratifies-tobi-amusans-hurdles-record" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
<div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</article>
<nav class="prev-next-nav">
<div class="vce-next-link">
<a href="https://www.xtra.net/sport/football/robert-lewandowski-easier-win-ballon-dor-barcelona" rel="prev"><span class="img-wrp"><img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image perfmatters-lazy" alt="Robert Lewandowski continued his strong start with Barcelona by scoring twice for the second game in a row as Jules Kounde made his debut in a 4-0 win over Real Valladolid in La Liga on Sunday." data-src="https://www.xtra.net/wp-content/uploads/2022/08/28202532-375x195.jpg" /><noscript><img width="375" height="195" src="https://www.xtra.net/wp-content/uploads/2022/08/28202532-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Robert Lewandowski continued his strong start with Barcelona by scoring twice for the second game in a row as Jules Kounde made his debut in a 4-0 win over Real Valladolid in La Liga on Sunday." /></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Robert Lewandowski: It&#8217;s easier to win Ballon D’Or with Barcelona</span></a> </div>
</nav>
</main>
<div class="main-box vce-related-box">
<h3 class="main-box-title">Related Stories</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-446452 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-athletes tag-background tag-bank tag-behalf tag-brand-ambassadors tag-bronze-medal tag-brume tag-championships tag-chief-executive-officer tag-coach tag-commonwealth-games tag-commonwealth-games-gold-medalist tag-country tag-drive tag-duo tag-emmanuel-efe-emefienim tag-ese tag-ese-brume tag-featured tag-future tag-goal tag-golden-bronze tag-growth tag-hope tag-hurdles tag-impact tag-individuals tag-job tag-lagos tag-managing-director tag-matter tag-maxim tag-medals tag-minister tag-minister-of-youths-and-sports-development tag-motivation tag-nan tag-nigeria tag-night tag-obstacles tag-olympic-games tag-olympics tag-order tag-oregon tag-oregun tag-organisations tag-part tag-partnership tag-performances tag-person tag-premium-trust-bank tag-premium-trust-bank-brand-ambassadors tag-race tag-records tag-reports tag-sports-development tag-sports-industry tag-sprint-stars tag-stage tag-story tag-sunday tag-sunday-dare tag-support tag-support-growth tag-symbols tag-thursday tag-time tag-tobi tag-tobi-amusan tag-tobiloba-amusan tag-today tag-tokyo tag-women tag-world tag-world-athletics-championship tag-world-indoor-championships tag-world-record tag-youths">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/sunday-dare-tobi-amusan-ese-brume-symbolise-nigerias-athletic-future" title="Sunday Dare: Tobi Amusan, Ese Brume symbolise Nigeria’s athletic future">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="The Minister of Youths and Sports Development, Sunday Dare, has described the duo of Commonwealth Games gold medalist, Tobiloba Amusan and Ese Brume, as symbols of the future of the country’s athletes." data-src="https://www.xtra.net/wp-content/uploads/2022/09/15103540-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/09/15103540-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/09/15103540-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/09/15103540-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/09/15103540-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Minister of Youths and Sports Development, Sunday Dare, has described the duo of Commonwealth Games gold medalist, Tobiloba Amusan and Ese Brume, as symbols of the future of the country’s athletes." srcset="https://www.xtra.net/wp-content/uploads/2022/09/15103540-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/09/15103540-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/09/15103540-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/sunday-dare-tobi-amusan-ese-brume-symbolise-nigerias-athletic-future" title="Sunday Dare: Tobi Amusan, Ese Brume symbolise Nigeria’s athletic future">Sunday Dare: Tobi Amusan, Ese Brume symbolise...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-445534 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-america tag-american tag-amusan tag-avenged tag-belief tag-camacho-quinn tag-champion tag-cortana-zurich tag-defeat tag-diamond-league tag-emotions tag-everyone tag-field tag-god tag-gold tag-hurdles tag-jamaican tag-jasmine-camacho-quinn tag-lausanne tag-matter tag-meeting-record tag-month tag-nigerian tag-olympic-champion tag-part tag-podium tag-position tag-practice tag-puerto-rico tag-race tag-record tag-rest tag-right tag-season tag-secs tag-something tag-summary tag-thanks tag-thing tag-tia-jones tag-tiffany-anderson tag-time tag-tobi-amusan tag-vacation tag-victory tag-wanda-diamond-league tag-women tag-yesterday tag-zurich">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/diamond-league-nigerias-tobi-amusan-wins-womens-100m-hurdles-final" title="Diamond League: Nigeria&#8217;s Tobi Amusan wins women’s 100m hurdles final">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Tobi Amusan avenged her last month’s defeat in Lausanne by beating Olympic champion, Jasmine Camacho-Quinn yesterday in Zurich as she ran a new record 12.29secs in the women’s 100m hurdles at the Wanda Diamond League final in Zurich." data-src="https://www.xtra.net/wp-content/uploads/2022/09/09065600-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/09/09065600-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/09/09065600-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/09/09065600-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/09/09065600-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Tobi Amusan avenged her last month’s defeat in Lausanne by beating Olympic champion, Jasmine Camacho-Quinn yesterday in Zurich as she ran a new record 12.29secs in the women’s 100m hurdles at the Wanda Diamond League final in Zurich." srcset="https://www.xtra.net/wp-content/uploads/2022/09/09065600-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/09/09065600-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/09/09065600-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/diamond-league-nigerias-tobi-amusan-wins-womens-100m-hurdles-final" title="Diamond League: Nigeria&#8217;s Tobi Amusan wins women’s 100m hurdles final">Diamond League: Nigeria&#8217;s Tobi Amusan wins...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-445041 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-allianz-memorial-van-damme tag-american tag-amusan tag-attempts tag-belgium tag-breezed tag-brume tag-brussels tag-challenger tag-commonwealth-games-gold tag-commonwealth-gold-medallist tag-diamond-league tag-distance tag-ese-brume tag-event tag-fellow tag-friday tag-german tag-hurdles tag-istaf-berlin tag-jamaica tag-jasmine-camacho-quinn tag-jump tag-last-month tag-lausanne tag-long-jump tag-long-jump-event tag-malaika-mihambowho tag-medallist tag-megan-tapper tag-puerto-rico tag-reigning-world-champion tag-switzerland tag-tia-jones tag-tobi-amusan tag-tokyo-olympics-winner tag-women tag-yesterday">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/tobi-amusan-wins-100-metres-hurdles-berlin" title="Tobi Amusan wins 100 metres hurdles in Berlin">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Reigning World Champion and Commonwealth gold medallist, Tobi Amusan, breezed to an easy win in women’s 100m Hurdles at ISTAF Berlin meet yesterday, winning by more than one-tenth over her closest challenger." data-src="https://www.xtra.net/wp-content/uploads/2022/09/05074033-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/09/05074033-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/09/05074033-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/09/05074033-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/09/05074033-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Reigning World Champion and Commonwealth gold medallist, Tobi Amusan, breezed to an easy win in women’s 100m Hurdles at ISTAF Berlin meet yesterday, winning by more than one-tenth over her closest challenger." srcset="https://www.xtra.net/wp-content/uploads/2022/09/05074033-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/09/05074033-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/09/05074033-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/tobi-amusan-wins-100-metres-hurdles-berlin" title="Tobi Amusan wins 100 metres hurdles in Berlin">Tobi Amusan wins 100 metres hurdles in Berlin</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-444698 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-allianz-memorial-van-damme tag-amusan tag-august tag-belgium tag-brume tag-brussels tag-commonwealth-champion tag-commonwealth-games tag-diamond-league tag-diamond-league-meet tag-distance tag-doha tag-ese-brume tag-eugene tag-events tag-gold tag-italian tag-larissa-lapichino tag-long-jump-event tag-long-jumper tag-nigeria tag-nigerian tag-nigerian-athletes tag-nigerias-long-jumper tag-occasions tag-part tag-place tag-position tag-quanesha-burks tag-silver-medal tag-ticket tag-tobi-amusan tag-united-states tag-victory tag-week tag-winner tag-women tag-world-athletic-championship tag-year tag-zurich">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/ese-brume-victory-diamond-league-meet" title="Ese Brume gets first ever victory at Diamond League Meet">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Nigeria’s Long Jumper, Ese Brume has clinched her first ever victory at the Diamond League Meet winning the Women’s Long Jump event at the Allianz Memorial Van Damme in Brussels, Belgium" data-src="https://www.xtra.net/wp-content/uploads/2022/09/03075016-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/09/03075016-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/09/03075016-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/09/03075016-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/09/03075016-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nigeria’s Long Jumper, Ese Brume has clinched her first ever victory at the Diamond League Meet winning the Women’s Long Jump event at the Allianz Memorial Van Damme in Brussels, Belgium" srcset="https://www.xtra.net/wp-content/uploads/2022/09/03075016-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/09/03075016-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/09/03075016-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/ese-brume-victory-diamond-league-meet" title="Ese Brume gets first ever victory at Diamond League Meet">Ese Brume gets first ever victory at Diamond League...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-443540 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-amusan tag-athletics-meetings tag-birmingham tag-camacho-quinn tag-commonwealth-games-gold tag-diamond-league tag-elite-track tag-euphoria tag-field-athletics-competitions tag-gold tag-gold-medal tag-hurdle tag-hurdles tag-jasmine-camacho-quinn tag-meeting-competitions tag-nigerian-sprinter tag-oregon tag-performance tag-personal tag-puerto-rico tag-record tag-series tag-tia-jones tag-tier tag-tobi-amusan tag-tokyo-olympics-gold-medalist tag-united-states tag-women tag-world-athletics tag-world-athletics-championship tag-world-champion tag-world-record tag-year tag-zurich">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/tobi-amusan-loses-race-lausanne-diamond-league-finishes-second" title="Tobi Amusan loses race in Lausanne Diamond League, finishes second">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="After breaking through at this year’s World Athletics Championship in Oregon, United States and setting a new world record, world champion and Nigerian sprinter, Tobi Amusan, failed to clinch gold at the ongoing Diamond League Meet, finishing second behind Jasmine Camacho-Quinn of Puerto Rico." data-src="https://www.xtra.net/wp-content/uploads/2022/08/27100155-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/27100155-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/27100155-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/08/27100155-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/27100155-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="After breaking through at this year’s World Athletics Championship in Oregon, United States and setting a new world record, world champion and Nigerian sprinter, Tobi Amusan, failed to clinch gold at the ongoing Diamond League Meet, finishing second behind Jasmine Camacho-Quinn of Puerto Rico." srcset="https://www.xtra.net/wp-content/uploads/2022/08/27100155-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/27100155-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/08/27100155-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/tobi-amusan-loses-race-lausanne-diamond-league-finishes-second" title="Tobi Amusan loses race in Lausanne Diamond League, finishes second">Tobi Amusan loses race in Lausanne Diamond League...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-441918 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-africa tag-african tag-africans tag-age tag-amusan tag-amusan-onboard tag-apostles tag-asisat-oshoala tag-athletics-stadium tag-atlanta tag-august tag-based tag-briefing-session tag-career tag-championship tag-clement-ugah tag-commonwealth tag-company tag-couple tag-day tag-deal tag-dream tag-education tag-el-paso tag-environment tag-excitement tag-existence tag-field-athlete tag-ga tag-globe tag-goals tag-gold-medallist tag-head tag-henry-onyekuru tag-hurdles tag-icon-management-inc tag-ijebu-ode tag-inter-house-competition tag-journalists tag-lacena-golding-clarke tag-lady tag-lagos tag-lanre-vigo tag-management tag-management-deal tag-metres-hurdles tag-nigeria tag-nigerian tag-nigerian-town tag-nigerians tag-off-the-field-interests tag-office-headquarters tag-ogun tag-oluwatobiloba-tobi-amusan tag-parents tag-people tag-performance tag-plenty tag-plug tag-plug-sports tag-reading-books tag-runner tag-school tag-seconds-mark tag-soccer-players tag-specialises tag-sport tag-sport-management-company tag-sports tag-sports-personalities tag-sports-star tag-sprint tag-sprinter tag-state tag-studies tag-teachers tag-team tag-texas tag-tobi tag-tobi-amusan tag-tone tag-track tag-training tag-tuesday tag-university tag-upbringing tag-usa tag-utep tag-vigo tag-weeks tag-women tag-world-champion tag-world-record tag-world-record-holder tag-world-records tag-years">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/tobi-amusan-plug-sports-brand-ambassador" title="Tobi Amusan becomes Plug Sports brand ambassador">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Tobi Amusan says she is “exhausted” after winning world 100m hurdles gold last month but the Nigerian world record holder looked impressive on Friday as she cruised through to the Commonwealth Games final." data-src="https://www.xtra.net/wp-content/uploads/2022/08/05155539-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/05155539-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/05155539-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/05155539-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/05155539-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Tobi Amusan says she is “exhausted” after winning world 100m hurdles gold last month but the Nigerian world record holder looked impressive on Friday as she cruised through to the Commonwealth Games final." srcset="https://www.xtra.net/wp-content/uploads/2022/08/05155539-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/05155539-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/05155539-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/tobi-amusan-plug-sports-brand-ambassador" title="Tobi Amusan becomes Plug Sports brand ambassador">Tobi Amusan becomes Plug Sports brand ambassador</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-441748 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-absence tag-africa tag-african-games tag-athlete tag-athletes tag-ben-ayade tag-birmingham tag-chairman tag-christine-mboma tag-commonwealth-games tag-commonwealth-silver-medalist tag-competition tag-competitions tag-cross-river tag-cross-river-government tag-cross-river-sports-commission tag-duty tag-emmanuel-elom tag-eyes tag-federal-government tag-george tag-gold-medalist tag-gov tag-government tag-governments tag-imabong-uko tag-inability tag-majorly tag-medal tag-mood tag-nan tag-national-sports-festival tag-need tag-news-agency-of-nigeria tag-nigeria tag-nigerian-athletes tag-nsf tag-offer-support tag-olympic tag-olympic-gold tag-passion tag-patience-george tag-point tag-presence tag-processes tag-race tag-record tag-secs-africa-record tag-sight tag-sports tag-state tag-success-story tag-support tag-title-holder tag-women">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/patience-george-aiming-olympic-gold" title="Patience George: I am aiming for Olympic gold">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Patience George, Commonwealth Silver Medalist and Gold Medalist in the All African Games, said she has her eyes in winning an Olympic gold before quitting the sports that brought her fame." data-src="https://www.xtra.net/wp-content/uploads/2022/08/16131914-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/16131914-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/16131914-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/16131914-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/16131914-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Patience George, Commonwealth Silver Medalist and Gold Medalist in the All African Games, said she has her eyes in winning an Olympic gold before quitting the sports that brought her fame." srcset="https://www.xtra.net/wp-content/uploads/2022/08/16131914-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/16131914-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/16131914-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/patience-george-aiming-olympic-gold" title="Patience George: I am aiming for Olympic gold">Patience George: I am aiming for Olympic gold</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-441437 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-administrators tag-afn tag-africa-games tag-african-nation tag-akwa-ibom-state tag-anything tag-athletes tag-athletic-federation-of-nigeria tag-athletics tag-basis tag-birmingham tag-bronze-medals tag-commonwealth-games tag-correspondent tag-country tag-emem-edem tag-facilities tag-fall tag-glasgow tag-gold tag-gold-medal-haul tag-gold-medalist tag-gold-medals tag-government tag-grants tag-heaven tag-home tag-initiative tag-lagos tag-medals-table tag-need tag-new-delhi tag-nigeria tag-performance tag-quality-talents tag-record tag-runner tag-silver tag-skills tag-sport tag-support-athletics tag-talents tag-team-nigeria tag-trades tag-train tag-training-facilities tag-united-kingdom tag-victoria tag-ways tag-work">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/emem-edem-nigerian-athletes-supported-massively" title="Emem Edem: Why Nigerian athletes should be supported massively">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Team Nigeria has added two medals to the nation’s collection at the ongoing Commonwealth Games in Birmingham." data-src="https://www.xtra.net/wp-content/uploads/2022/08/06135604-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/06135604-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/06135604-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/08/06135604-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/06135604-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Team Nigeria has added two medals to the nation’s collection at the ongoing Commonwealth Games in Birmingham." srcset="https://www.xtra.net/wp-content/uploads/2022/08/06135604-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/06135604-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/08/06135604-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/emem-edem-nigerian-athletes-supported-massively" title="Emem Edem: Why Nigerian athletes should be supported massively">Emem Edem: Why Nigerian athletes should be supported...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-441296 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-athlete tag-athletes tag-birmingham tag-botswana tag-cameroon tag-commonwealth-games tag-commonwealth-games-delegations tag-competitor tag-competitors tag-delegate tag-delegates tag-delegation-members tag-dozen tag-enquiries tag-featured tag-force-spokesperson tag-games tag-ghana tag-ghanaian-delegate tag-immigration-officials tag-medals tag-media tag-members tag-nazeer-ullah-khan tag-number tag-others tag-pakistani-boxers tag-part tag-people tag-police tag-reports tag-safety tag-sri-lankan-squad tag-sri-lankan-team tag-suleman-baloch tag-team-ghana tag-teams tag-welfare">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/ghanaian-delegate-missing-commonwealth-games-birmingham" title="Ghanaian delegate missing after Commonwealth Games in Birmingham">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="A Ghanaian delegate has gone missing in Birmingham following the 2022 Commonwealth Games, according to police." data-src="https://www.xtra.net/wp-content/uploads/2022/08/14083843-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/14083843-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/14083843-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/08/14083843-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/14083843-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="A Ghanaian delegate has gone missing in Birmingham following the 2022 Commonwealth Games, according to police." srcset="https://www.xtra.net/wp-content/uploads/2022/08/14083843-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/14083843-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/08/14083843-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/ghanaian-delegate-missing-commonwealth-games-birmingham" title="Ghanaian delegate missing after Commonwealth Games in Birmingham">Ghanaian delegate missing after Commonwealth Games in...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-440906 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-adijat-olarinoye tag-alaba-akintola tag-alice-oluwafemiayo tag-athletes tag-august tag-birmingham-2022 tag-birmingham-2022-commonwealth-games tag-birmingham-commonwealth-games tag-blessing-oborududu tag-bose-omolayo tag-bronze-medalists tag-bronze-medals tag-chioma-onyekwere tag-commonwealth-games tag-curtain tag-cynthia-ogunsemilore tag-ebikewenimo-welson tag-edidiong-umoafia tag-edition tag-elizabeth-oshoba tag-end tag-ese-brume tag-esther-kolawole tag-eucharia-iyiazi tag-faith-obazuaye tag-favour-ashe tag-favour-ofili tag-genesis-miesinnei-mercy tag-gold tag-gold-medalists tag-goodness-nwachukwu tag-grace-nwokocha tag-hannah-reuben tag-ifeanyi-onyekwere tag-ifechukwude-ikpeoyi tag-ikechukwu-obichukwu tag-impression tag-innocent-nnamdi tag-isau-ogunkunle tag-islamiyat-yusuf tag-jacinta-umunnake tag-joy-udo-gabriel tag-mary-taiwo-osijo tag-medals tag-mens-relay tag-mens-super-heavyweight-boxing tag-nasiru-sule tag-nigeria tag-nigeria-recording tag-obiageri-amaechi tag-odunayo-adekuoroye tag-ogbonna-john tag-outing tag-para-powerlifting-mens-heavyweight tag-para-powerlifting-mens-lightweight tag-para-powerlifting-womens-heavyweight tag-para-table-tennis-mens-singles-classes tag-para-table-tennis-womens-singles-classes tag-position tag-rafiatu-lawal tag-raymond-ekevwo tag-rosemary-chukwuma tag-seye-ogunlewe tag-silver tag-silver-medalists tag-taiwo-liadi tag-tobi-amusan tag-udodi-onwuzurike tag-ugochi-constance-alam tag-weightlifting-men tag-weightlifting-women tag-women tag-womens-discus-throw tag-womens-featherweight-boxing tag-womens-hurdles tag-womens-lightweight-boxing tag-womens-long-jump tag-womens-middleweight-boxing tag-womens-relay tag-womens-shot-put tag-wrestling-mens-freestyle tag-wrestling-womens-freestyle">
<div class="meta-image">
<a href="https://www.xtra.net/sport/athletics/nigerias-commonwealth-games-medal-winners-full-list" title="Nigeria’s Commonwealth Games medal winners – full list">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="The curtain was drawn on the Birmingham 2022 Commonwealth Games on August 8 but it didn’t end without leaving a lasting impression of Nigeria recording its best outing yet." data-src="https://www.xtra.net/wp-content/uploads/2022/08/10093312-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/10093312-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/10093312-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/10093312-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/10093312-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The curtain was drawn on the Birmingham 2022 Commonwealth Games on August 8 but it didn’t end without leaving a lasting impression of Nigeria recording its best outing yet." srcset="https://www.xtra.net/wp-content/uploads/2022/08/10093312-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/10093312-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/10093312-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/athletics" class="category-26">Athletics</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/athletics/nigerias-commonwealth-games-medal-winners-full-list" title="Nigeria’s Commonwealth Games medal winners – full list">Nigeria’s Commonwealth Games medal winners – full list</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="vce_adsense_widget-4" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://www.xtra.net/sport/football/robert-lewandowski-easier-win-ballon-dor-barcelona" class="featured_image_sidebar" title="Robert Lewandowski: It&#8217;s easier to win Ballon D’Or with Barcelona"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Robert Lewandowski continued his strong start with Barcelona by scoring twice for the second game in a row as Jules Kounde made his debut in a 4-0 win over Real Valladolid in La Liga on Sunday." data-src="https://www.xtra.net/wp-content/uploads/2022/08/28202532-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/28202532-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/28202532-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/28202532-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/28202532-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Robert Lewandowski continued his strong start with Barcelona by scoring twice for the second game in a row as Jules Kounde made his debut in a 4-0 win over Real Valladolid in La Liga on Sunday." srcset="https://www.xtra.net/wp-content/uploads/2022/08/28202532-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/28202532-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/28202532-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/sport/football/robert-lewandowski-easier-win-ballon-dor-barcelona" title="Robert Lewandowski: It&#8217;s easier to win Ballon D’Or with Barcelona" class="vce-post-link">Robert Lewandowski: It&#8217;s easier to win Ballon...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/culture/people/dammy-krane-calls-davido-unpaid-debt" class="featured_image_sidebar" title="Dammy Krane calls out Davido over ‘unpaid debt’"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2017/08/Dammy-Krane-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2017/08/Dammy-Krane-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/08/Dammy-Krane-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/08/Dammy-Krane-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2017/08/Dammy-Krane-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2017/08/Dammy-Krane-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/08/Dammy-Krane-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/08/Dammy-Krane-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/culture/people/dammy-krane-calls-davido-unpaid-debt" title="Dammy Krane calls out Davido over ‘unpaid debt’" class="vce-post-link">Dammy Krane calls out Davido over ‘unpaid debt’</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/technology/internet/ncc-generate-n500-billion-spectrums-auctioning" class="featured_image_sidebar" title="NCC to generate N500 billion from 5G spectrums auctioning"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2017/09/ncc-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2017/09/ncc-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/09/ncc-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/09/ncc-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2017/09/ncc-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2017/09/ncc-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/09/ncc-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/09/ncc-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/technology/internet/ncc-generate-n500-billion-spectrums-auctioning" title="NCC to generate N500 billion from 5G spectrums auctioning" class="vce-post-link">NCC to generate N500 billion from 5G spectrums...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/politics/2023-peter-obi-vows-overhaul-security-architecture-set-order-economy" class="featured_image_sidebar" title="2023: Peter Obi vows to overhaul security architecture, set new order for economy"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="The National Coordinator, Peter Obi National Support Group (PONSG) Ambassador Churchill Enyia, has said the supporters of the Labour Party (LP) presidential candidate will soon take over the grassroots after conquering the Social Media." data-src="https://www.xtra.net/wp-content/uploads/2022/07/23192935-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/07/23192935-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/07/23192935-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/07/23192935-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/07/23192935-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The National Coordinator, Peter Obi National Support Group (PONSG) Ambassador Churchill Enyia, has said the supporters of the Labour Party (LP) presidential candidate will soon take over the grassroots after conquering the Social Media." srcset="https://www.xtra.net/wp-content/uploads/2022/07/23192935-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/07/23192935-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/07/23192935-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/politics/2023-peter-obi-vows-overhaul-security-architecture-set-order-economy" title="2023: Peter Obi vows to overhaul security architecture, set new order for economy" class="vce-post-link">2023: Peter Obi vows to overhaul security...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/ijaw-group-asks-military-withdraw-rivers-communities" class="featured_image_sidebar" title="Ijaw group asks military to withdraw from Rivers communities"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d perfmatters-lazy" alt="XTRA.NET Online News" data-src="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d" alt="XTRA.NET Online News" srcset="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/ijaw-group-asks-military-withdraw-rivers-communities" title="Ijaw group asks military to withdraw from Rivers communities" class="vce-post-link">Ijaw group asks military to withdraw from Rivers...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/group-edos-turn-produce-nddc-managing-director" class="featured_image_sidebar" title="Group: It’s Edo’s turn to produce NDDC managing director"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="The Ministry of Niger Delta Affairs and the Niger Delta Development Commission (NDDC) are under the control of a “cartel” in Abuja, a group under the aegis of Ijaw Interest Advocates (IIA) aka Izanzan Intellectual Camp, has alleged." data-src="https://www.xtra.net/wp-content/uploads/2022/06/26114011-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/06/26114011-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/06/26114011-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/06/26114011-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/06/26114011-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Ministry of Niger Delta Affairs and the Niger Delta Development Commission (NDDC) are under the control of a “cartel” in Abuja, a group under the aegis of Ijaw Interest Advocates (IIA) aka Izanzan Intellectual Camp, has alleged." srcset="https://www.xtra.net/wp-content/uploads/2022/06/26114011-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/06/26114011-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/06/26114011-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/group-edos-turn-produce-nddc-managing-director" title="Group: It’s Edo’s turn to produce NDDC managing director" class="vce-post-link">Group: It’s Edo’s turn to produce NDDC managing...</a>
</div>
</li>
</ul>
</div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://www.xtra.net/news/nigeria/efcc-quizzes-sgf-babagana-kingibe-nias-44m" class="featured_image_sidebar" title="EFCC quizzes ex-SGF Babagana Kingibe over NIA’s $44m"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2018/01/Baba-Gana-Kingibe-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/01/Baba-Gana-Kingibe-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2018/01/Baba-Gana-Kingibe-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2018/01/Baba-Gana-Kingibe-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/01/Baba-Gana-Kingibe-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2018/01/Baba-Gana-Kingibe-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2018/01/Baba-Gana-Kingibe-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2018/01/Baba-Gana-Kingibe-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/efcc-quizzes-sgf-babagana-kingibe-nias-44m" title="EFCC quizzes ex-SGF Babagana Kingibe over NIA’s $44m" class="vce-post-link">EFCC quizzes ex-SGF Babagana Kingibe over NIA’s $44m</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/plateau-government-lauds-federal-government-law-establishing-medical-school-jos" class="featured_image_sidebar" title="Plateau government lauds federal government over law establishing medical school in Jos"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2018/03/Simon-Lalong-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/03/Simon-Lalong-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/03/Simon-Lalong-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/03/Simon-Lalong-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/03/Simon-Lalong-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2018/03/Simon-Lalong-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/03/Simon-Lalong-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/03/Simon-Lalong-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/plateau-government-lauds-federal-government-law-establishing-medical-school-jos" title="Plateau government lauds federal government over law establishing medical school in Jos" class="vce-post-link">Plateau government lauds federal government over law...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/politics/bayelsa-west-900-defect-pdp-violation-zoning-agreement" class="featured_image_sidebar" title="Bayelsa West: Over 900 defect to PDP due to violation of zoning agreement"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2017/08/pdp-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2017/08/pdp-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/08/pdp-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2017/08/pdp-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2017/08/pdp-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/08/pdp-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/politics/bayelsa-west-900-defect-pdp-violation-zoning-agreement" title="Bayelsa West: Over 900 defect to PDP due to violation of zoning agreement" class="vce-post-link">Bayelsa West: Over 900 defect to PDP due to...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/tradermoni-petty-traders-required-pvc-presidency" class="featured_image_sidebar" title="TraderMoni: Petty traders not required to show PVC – Presidency"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Tradermoni beneficiaries in Osun State" data-src="https://www.xtra.net/wp-content/uploads/2018/09/10074748-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/09/10074748-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/09/10074748-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/09/10074748-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/09/10074748-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Tradermoni beneficiaries in Osun State" srcset="https://www.xtra.net/wp-content/uploads/2018/09/10074748-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/09/10074748-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/09/10074748-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/tradermoni-petty-traders-required-pvc-presidency" title="TraderMoni: Petty traders not required to show PVC – Presidency" class="vce-post-link">TraderMoni: Petty traders not required to show PVC...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/professor-sagay-president-charged-court-corruption" class="featured_image_sidebar" title="Professor Sagay: Why no ex-president has been charged to court for corruption"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2017/09/Professor-Itse-Sagay-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2017/09/Professor-Itse-Sagay-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/09/Professor-Itse-Sagay-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/09/Professor-Itse-Sagay-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2017/09/Professor-Itse-Sagay-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2017/09/Professor-Itse-Sagay-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/09/Professor-Itse-Sagay-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/09/Professor-Itse-Sagay-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/professor-sagay-president-charged-court-corruption" title="Professor Sagay: Why no ex-president has been charged to court for corruption" class="vce-post-link">Professor Sagay: Why no ex-president has been...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/kaduna-immunization-campaign-polio" class="featured_image_sidebar" title="Kaduna to begin immunization campaign against polio"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2018/01/nigeriapoliovaccine-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2018/01/nigeriapoliovaccine-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/01/nigeriapoliovaccine-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/01/nigeriapoliovaccine-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2018/01/nigeriapoliovaccine-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2018/01/nigeriapoliovaccine-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2018/01/nigeriapoliovaccine-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2018/01/nigeriapoliovaccine-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/kaduna-immunization-campaign-polio" title="Kaduna to begin immunization campaign against polio" class="vce-post-link">Kaduna to begin immunization campaign against polio</a>
</div>
</li>
</ul>
</div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget vce_adsense_expand"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> </aside>
</div>
<div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer">
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright &copy; 2022. Xtra.net</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.xtra.net/about">About</a></li>
<li id="menu-item-378259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378259"><a href="https://www.xtra.net/about">Advertise</a></li>
<li id="menu-item-378260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378260"><a href="https://www.xtra.net/about">Contact</a></li>
<li id="menu-item-379917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379917"><a href="https://www.xtra.net/privacy">Privacy</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.xtra.net/terms">Terms</a></li>
</ul>
</div>

<div class="vce-wrap-center">
<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-375498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375498"><a href="https://www.twitter.com/myxtranews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-375499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375499"><a href="https://www.facebook.com/myxtranews"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-375500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375500"><a href="https://www.instagram.com/"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-375501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375501"><a href="https://t.me/myxtranews"><span class="vce-social-name">Telegram</span></a></li>
<li id="menu-item-375502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375502"><a href="https://www.xtra.net/feed"><span class="vce-social-name">RSS</span></a></li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='https://www.xtra.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/demo.mekshq.com\/voice\/dc\/wp-content\/uploads\/2020\/07\/voice_logo_mini.png","logo":"https:\/\/www.xtra.net\/wp-content\/uploads\/2022\/05\/20170540.svg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.xtra.net\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xtra.net/wp-content/themes/voice/assets/js/min.js?ver=2.9.9' id='vce-main-js' defer></script>
<script type='text/javascript' src='https://www.xtra.net/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js' defer></script>
<script type='text/javascript' id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}
</script>
<script type='text/javascript' async src='https://www.xtra.net/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.9' id='perfmatters-lazy-load-js'></script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.xtra.net/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=1.9.9' id='perfmatters-instant-page-js'></script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,10*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script></body>
</html>
