<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preconnect' href='https://pagead2.googlesyndication.com'>
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'>
<link rel='dns-prefetch' href='//adservice.google.com'>
<link rel='dns-prefetch' href='//stats.g.doubleclick.net'>
<link rel='dns-prefetch' href='//tpc.googlesyndication.com'>
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net'>
<link rel='dns-prefetch' href='//www.googletagservices.com'>
<link rel='dns-prefetch' href='//www.googletagmanager.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel='dns-prefetch' href='//lh3.googleusercontent.com'>

<title>Real Madrid make enquiry for Tottenham Hotspur midfielder - Xtra News</title><style id="perfmatters-used-css">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</style><link rel="preload" href="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg" as="image" /><link rel="preload" href="https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg" as="image" imagesrcset="https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg 800w, https://www.xtra.net/wp-content/uploads/2022/08/20104204-300x188.jpg 300w, https://www.xtra.net/wp-content/uploads/2022/08/20104204-768x480.jpg 768w" imagesizes="(max-width: 800px) 100vw, 800px" />
<meta name="description" content="Real Madrid are on the verge of seeing defensive midfielder Casemiro join Manchester United." />
<link rel="canonical" href="https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Real Madrid make enquiry for Tottenham Hotspur midfielder" />
<meta property="og:description" content="Real Madrid are on the verge of seeing defensive midfielder Casemiro join Manchester United." />
<meta property="og:url" content="https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder" />
<meta property="og:site_name" content="Xtra News" />
<meta property="article:publisher" content="https://www.facebook.com/myxtranews" />
<meta property="article:published_time" content="2022-08-20T10:42:14+00:00" />
<meta property="og:image" content="https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Xtra" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@myxtranews" />
<meta name="twitter:site" content="@myxtranews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Agency" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder#article","isPartOf":{"@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder"},"author":{"name":"Xtra","@id":"https://www.xtra.net/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Real Madrid make enquiry for Tottenham Hotspur midfielder","datePublished":"2022-08-20T10:42:14+00:00","dateModified":"2022-08-20T10:42:14+00:00","mainEntityOfPage":{"@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder"},"wordCount":291,"publisher":{"@id":"https://www.xtra.net/#organization"},"image":{"@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder#primaryimage"},"thumbnailUrl":"https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg","keywords":["Agreement","Ancelotti","Carlo Ancelotti","Casemiro","Challenge","Checks","Club","Contract","Daniel Levy","Deal","Denmark","Desire","Enquiry","Erik","Fans","Football Insider","Friday","Future Approaches","HAG","Interest","La Liga Champions","Lilywhites","Los Blancos","Manager","Manchester United","Marca","Midfielder","Morning","Negotiations","Nothing","Offering","Official","Official Website","Old Trafford","Opportunity","Person","Pierre-Emile Hojbjerg","Plans","Player","Premier League","Real Madrid","Replacement","Reporters","Reports","Resources","Sale","Side","South American","Southampton Midfielder","Spaniards","Switch","Target","Tottenham Hotspur","Verge","Visa","Void","WAY"],"articleSection":["Football"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.xtra.net/#organization"}},{"@type":"WebPage","@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder","url":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder","name":"Real Madrid make enquiry for Tottenham Hotspur midfielder - Xtra News","isPartOf":{"@id":"https://www.xtra.net/#website"},"primaryImageOfPage":{"@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder#primaryimage"},"image":{"@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder#primaryimage"},"thumbnailUrl":"https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg","datePublished":"2022-08-20T10:42:14+00:00","dateModified":"2022-08-20T10:42:14+00:00","description":"Real Madrid are on the verge of seeing defensive midfielder Casemiro join Manchester United.","breadcrumb":{"@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder#primaryimage","url":"https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg","contentUrl":"https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg","width":800,"height":500,"caption":"Now, according to Football Insider, one player to emerge as a target for the Spaniards is Tottenham Hotspur midfielder Pierre-Emile Hojbjerg."},{"@type":"BreadcrumbList","@id":"https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.xtra.net/"},{"@type":"ListItem","position":2,"name":"Real Madrid make enquiry for Tottenham Hotspur midfielder"}]},{"@type":"WebSite","@id":"https://www.xtra.net/#website","url":"https://www.xtra.net/","name":"Xtra News","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world","publisher":{"@id":"https://www.xtra.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.xtra.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.xtra.net/#organization","name":"Xtra News","url":"https://www.xtra.net/","sameAs":["https://t.me/myxtranews","https://www.facebook.com/myxtranews","https://twitter.com/myxtranews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.xtra.net/#/schema/logo/image/","url":"https://www.xtra.net/wp-content/uploads/2022/06/20170627.jpg","contentUrl":"https://www.xtra.net/wp-content/uploads/2022/06/20170627.jpg","width":800,"height":600,"caption":"Xtra News"},"image":{"@id":"https://www.xtra.net/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.xtra.net/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"Xtra"}]}</script>

<link rel="amphtml" href="https://www.xtra.net/sport/football/real-madrid-enquiry-tottenham-hotspur-midfielder/amp" />
<link rel='stylesheet' id='vce-fonts-css' href='https://www.xtra.net/wp-content/cache/perfmatters/www.xtra.net/fonts/81329b8cc55f.google-fonts.css' type='text/css' media='all' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='vce-style-css' href='https://www.xtra.net/wp-content/themes/voice/assets/css/min.css?ver=2.9.9' type='text/css' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='vce_child_load_scripts-css' href='https://www.xtra.net/wp-content/themes/voice-child/style.css?ver=2.9.9' type='text/css' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='meks_ess-main-css' href='https://www.xtra.net/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' />
<script type='text/javascript' src='https://www.xtra.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".466f3f361bb5155a207f084848c2899c").click(function() {
		jQuery.post(
			"https://www.xtra.net/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "b32f5be59d",
			}, function(response) { }
		);
	});
});
</script>
<meta name="generator" content="Redux 4.3.16" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.xtra.net/favicon.ico' />
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://www.xtra.net/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.wp-has-aspect-ratio .wp-block-embed__wrapper{position:relative;}.wp-has-aspect-ratio .perfmatters-lazy-youtube{position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%;padding-bottom:0}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.loaded,.perfmatters-lazy>img.loaded,.perfmatters-lazy[data-was-processed=true],.perfmatters-lazy.loaded>img{opacity:1;transition:opacity 500ms}</style></head>
<body class="post-template-default single single-post postid-442421 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child">
<div id="vce-main">
<header id="header" class="main-header">
<div class="container header-main-area header-3-wrapper">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://www.xtra.net/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg"><source srcset="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg"><img data-perfmatters-preload src="https://www.xtra.net/wp-content/uploads/2022/05/20170540.svg" alt="Xtra News" class="no-lazy" /></picture></a></span></div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.xtra.net/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.xtra.net/news">News</a>
<ul class="sub-menu">
<li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.xtra.net/news/africa">Africa</a> <li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.xtra.net/news/metro">Metro</a> <li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374665 vce-cat-21"><a href="https://www.xtra.net/news/nigeria">Nigeria</a> <li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.xtra.net/news/politics">Politics</a> <li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.xtra.net/news/world">World</a></ul>
<li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.xtra.net/business">Business</a>
<ul class="sub-menu">
<li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374669 vce-cat-4"><a href="https://www.xtra.net/business/economy">Economy</a> <li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.xtra.net/business/energy">Energy</a> <li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.xtra.net/business/finance">Finance</a> <li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.xtra.net/business/markets">Markets</a> <li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.xtra.net/business/transport">Transport</a></ul>
<li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.xtra.net/culture">Culture</a>
<ul class="sub-menu">
<li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.xtra.net/culture/art">Art</a> <li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.xtra.net/culture/film">Film</a> <li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.xtra.net/culture/music">Music</a> <li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374678 vce-cat-14"><a href="https://www.xtra.net/culture/people">People</a> <li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.xtra.net/culture/tv">TV</a></ul>
<li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.xtra.net/sport">Sport</a>
<ul class="sub-menu">
<li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374681 vce-cat-26"><a href="https://www.xtra.net/sport/athletics">Athletics</a> <li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.xtra.net/sport/basketball">Basketball</a> <li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.xtra.net/sport/boxing">Boxing</a> <li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374684 vce-cat-29"><a href="https://www.xtra.net/sport/football">Football</a> <li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.xtra.net/sport/tennis">Tennis</a></ul>
<li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.xtra.net/technology">Technology</a>
<ul class="sub-menu">
<li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.xtra.net/technology/cybersecurity">Cybersecurity</a> <li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.xtra.net/technology/internet">Internet</a> <li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.xtra.net/technology/mobile">Mobile</a> <li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.xtra.net/technology/science">Science</a> <li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.xtra.net/technology/social">Social</a></ul>
<li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374692 vce-cat-24"><a href="https://www.xtra.net/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.xtra.net/multimedia">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.xtra.net/multimedia/photo">Photo</a> <li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.xtra.net/multimedia/video">Video</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.xtra.net/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav></div></header>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-442421" class="vce-single post-442421 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-agreement tag-ancelotti tag-carlo-ancelotti tag-casemiro tag-challenge tag-checks tag-club tag-contract tag-daniel-levy tag-deal tag-denmark tag-desire tag-enquiry tag-erik tag-fans tag-football-insider tag-friday tag-future-approaches tag-hag tag-interest tag-la-liga-champions tag-lilywhites tag-los-blancos tag-manager tag-manchester-united tag-marca tag-midfielder tag-morning tag-negotiations tag-nothing tag-offering tag-official tag-official-website tag-old-trafford tag-opportunity tag-person tag-pierre-emile-hojbjerg tag-plans tag-player tag-premier-league tag-real-madrid tag-replacement tag-reporters tag-reports tag-resources tag-sale tag-side tag-south-american tag-southampton-midfielder tag-spaniards tag-switch tag-target tag-tottenham-hotspur tag-verge tag-visa tag-void tag-way">
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h1 class="entry-title">Real Madrid make enquiry for Tottenham Hotspur midfielder</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">August 20, 2022</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.xtra.net/author/editor">Agency</a></span></span></div></div>
</header>
<div class="meta-image">
<img data-perfmatters-preload width="800" height="500" src="https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Now, according to Football Insider, one player to emerge as a target for the Spaniards is Tottenham Hotspur midfielder Pierre-Emile Hojbjerg." srcset="https://www.xtra.net/wp-content/uploads/2022/08/20104204.jpg 800w, https://www.xtra.net/wp-content/uploads/2022/08/20104204-300x188.jpg 300w, https://www.xtra.net/wp-content/uploads/2022/08/20104204-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
</div>
<div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="entry-content">
<p>Real Madrid are on the verge of seeing defensive midfielder Casemiro join Manchester United.</p>
<p>Pending medical checks and a visa, as per the club’s official website, the South American will join Erik ten Hag at Old Trafford.</p>
<p>Ahead of Casemiro’s impending switch to the Premier League, Los Blancos manager Carlo Ancelotti was quick to assure fans that the La Liga champions are capable of signing a direct replacement, and recent reports have backed that up.</p>
<p>Speaking to reporters on Friday, Ancelotti, as quoted by Marca, said: “I spoke with him this morning. He wants to try a new challenge, a new opportunity.</p>
<p>“The club understands him for what he has done and for the person he is. There are negotiations, nothing is official, but his will to get out of it is clear. If there is an agreement, we have resources to replace it.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.xtra.net/news/nigeria/oyo-judiciary-workers-comply-jusuns-sit-directive" target="_self" rel="dofollow" class="ub2c5f6655832dc19181b92cef5bdf921"><style> .ub2c5f6655832dc19181b92cef5bdf921 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ub2c5f6655832dc19181b92cef5bdf921:active, .ub2c5f6655832dc19181b92cef5bdf921:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub2c5f6655832dc19181b92cef5bdf921 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub2c5f6655832dc19181b92cef5bdf921 .ctaText { font-weight:bold; color:#141414; text-decoration:none; font-size: 16px; } .ub2c5f6655832dc19181b92cef5bdf921 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ub2c5f6655832dc19181b92cef5bdf921:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also:</span>&nbsp; <span class="postTitle">Oyo judiciary workers comply with JUSUN’s sit-at-home directive</span></div></a></div><p>Now, according to Football Insider, one player to emerge as a target for the Spaniards is Tottenham Hotspur midfielder Pierre-Emile Hojbjerg.</p>
<p>It has been noted that Ancelotti’s side have made an initial enquiry for the 27-year-old Denmark international.</p>
<p>However, despite Real Madrid’s enquiry and desire to fill the void left by Casemiro, it is unlikely that Daniel Levy will sanction a sale.</p>
<p>Although fans will be relieved that there are no plans to sell the former Southampton midfielder, with interest coming from a club as significant as Real Madrid, the Lilywhites, if adamant they don’t want to lose him, may be wise to consider offering him a new and improved contract.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.xtra.net/news/politics/2023-chukwuemeka-nwajiuba-asks-court-disqualify-bola-tinubu-atiku-abubakar" target="_self" rel="dofollow" class="uebbd786133d61cd027036cd9e6904525"><style> .uebbd786133d61cd027036cd9e6904525 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uebbd786133d61cd027036cd9e6904525:active, .uebbd786133d61cd027036cd9e6904525:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uebbd786133d61cd027036cd9e6904525 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uebbd786133d61cd027036cd9e6904525 .ctaText { font-weight:bold; color:#141414; text-decoration:none; font-size: 16px; } .uebbd786133d61cd027036cd9e6904525 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uebbd786133d61cd027036cd9e6904525:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also:</span>&nbsp; <span class="postTitle">2023: Chukwuemeka Nwajiuba asks court to disqualify Bola Tinubu, Atiku Abubakar</span></div></a></div><p>The 27-year-old’s current deal expires in 2025 and although that is still some way off, protecting themselves from future approaches may be wise.</p>
<div class="466f3f361bb5155a207f084848c2899c" data-index="2" style="float: none; margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://facebook.com/myxtranews" style="color: #035d53" target="_blank">Facebook</a>, <a href="https://twitter.com/myxtranews" style="color: #035d53" target="_blank">Twitter</a> and <a href="https://t.me/myxtranews" style="color: #035d53" target="_blank">Telegram</a></i></div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> </div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://www.xtra.net/topic/agreement" rel="tag">Agreement</a> <a href="https://www.xtra.net/topic/ancelotti" rel="tag">Ancelotti</a> <a href="https://www.xtra.net/topic/carlo-ancelotti" rel="tag">Carlo Ancelotti</a> <a href="https://www.xtra.net/topic/casemiro" rel="tag">Casemiro</a> <a href="https://www.xtra.net/topic/challenge" rel="tag">Challenge</a> <a href="https://www.xtra.net/topic/checks" rel="tag">Checks</a> <a href="https://www.xtra.net/topic/club" rel="tag">Club</a> <a href="https://www.xtra.net/topic/contract" rel="tag">Contract</a> <a href="https://www.xtra.net/topic/daniel-levy" rel="tag">Daniel Levy</a> <a href="https://www.xtra.net/topic/deal" rel="tag">Deal</a> <a href="https://www.xtra.net/topic/denmark" rel="tag">Denmark</a> <a href="https://www.xtra.net/topic/desire" rel="tag">Desire</a> <a href="https://www.xtra.net/topic/enquiry" rel="tag">Enquiry</a> <a href="https://www.xtra.net/topic/erik" rel="tag">Erik</a> <a href="https://www.xtra.net/topic/fans" rel="tag">Fans</a> <a href="https://www.xtra.net/topic/football-insider" rel="tag">Football Insider</a> <a href="https://www.xtra.net/topic/friday" rel="tag">Friday</a> <a href="https://www.xtra.net/topic/future-approaches" rel="tag">Future Approaches</a> <a href="https://www.xtra.net/topic/hag" rel="tag">HAG</a> <a href="https://www.xtra.net/topic/interest" rel="tag">Interest</a> <a href="https://www.xtra.net/topic/la-liga-champions" rel="tag">La Liga Champions</a> <a href="https://www.xtra.net/topic/lilywhites" rel="tag">Lilywhites</a> <a href="https://www.xtra.net/topic/los-blancos" rel="tag">Los Blancos</a> <a href="https://www.xtra.net/topic/manager" rel="tag">Manager</a> <a href="https://www.xtra.net/topic/manchester-united" rel="tag">Manchester United</a> <a href="https://www.xtra.net/topic/marca" rel="tag">Marca</a> <a href="https://www.xtra.net/topic/midfielder" rel="tag">Midfielder</a> <a href="https://www.xtra.net/topic/morning" rel="tag">Morning</a> <a href="https://www.xtra.net/topic/negotiations" rel="tag">Negotiations</a> <a href="https://www.xtra.net/topic/nothing" rel="tag">Nothing</a> <a href="https://www.xtra.net/topic/offering" rel="tag">Offering</a> <a href="https://www.xtra.net/topic/official" rel="tag">Official</a> <a href="https://www.xtra.net/topic/official-website" rel="tag">Official Website</a> <a href="https://www.xtra.net/topic/old-trafford" rel="tag">Old Trafford</a> <a href="https://www.xtra.net/topic/opportunity" rel="tag">Opportunity</a> <a href="https://www.xtra.net/topic/person" rel="tag">Person</a> <a href="https://www.xtra.net/topic/pierre-emile-hojbjerg" rel="tag">Pierre-Emile Hojbjerg</a> <a href="https://www.xtra.net/topic/plans" rel="tag">Plans</a> <a href="https://www.xtra.net/topic/player" rel="tag">Player</a> <a href="https://www.xtra.net/topic/premier-league" rel="tag">Premier League</a> <a href="https://www.xtra.net/topic/real-madrid" rel="tag">Real Madrid</a> <a href="https://www.xtra.net/topic/replacement" rel="tag">Replacement</a> <a href="https://www.xtra.net/topic/reporters" rel="tag">Reporters</a> <a href="https://www.xtra.net/topic/reports" rel="tag">Reports</a> <a href="https://www.xtra.net/topic/resources" rel="tag">Resources</a> <a href="https://www.xtra.net/topic/sale" rel="tag">Sale</a> <a href="https://www.xtra.net/topic/side" rel="tag">Side</a> <a href="https://www.xtra.net/topic/south-american" rel="tag">South American</a> <a href="https://www.xtra.net/topic/southampton-midfielder" rel="tag">Southampton Midfielder</a> <a href="https://www.xtra.net/topic/spaniards" rel="tag">Spaniards</a> <a href="https://www.xtra.net/topic/switch" rel="tag">Switch</a> <a href="https://www.xtra.net/topic/target" rel="tag">Target</a> <a href="https://www.xtra.net/topic/tottenham-hotspur" rel="tag">Tottenham Hotspur</a> <a href="https://www.xtra.net/topic/verge" rel="tag">Verge</a> <a href="https://www.xtra.net/topic/visa" rel="tag">Visa</a> <a href="https://www.xtra.net/topic/void" rel="tag">Void</a> <a href="https://www.xtra.net/topic/way" rel="tag">WAY</a> </div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.xtra.net%2Fsport%2Ffootball%2Freal-madrid-enquiry-tottenham-hotspur-midfielder&amp;t=Real%20Madrid%20make%20enquiry%20for%20Tottenham%20Hotspur%20midfielder"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.xtra.net%2Fsport%2Ffootball%2Freal-madrid-enquiry-tottenham-hotspur-midfielder&amp;text=Real%20Madrid%20make%20enquiry%20for%20Tottenham%20Hotspur%20midfielder"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#e7d89492858d828493dab582868bc2d5d7aa8683958e83c2d5d78a868c82c2d5d7828996928e959ec2d5d7818895c2d5d7b388939382898f868ac2d5d7af889394979295c2d5d78a8e83818e828b838295c1868a97dc8588839eda8f93939794c2d4a6c2d5a1c2d5a1909090c99f939586c9898293c2d5a19497889593c2d5a18188889385868b8bc2d5a19582868bca8a8683958e83ca828996928e959eca9388939382898f868aca8f889394979295ca8a8e83818e828b838295" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.xtra.net%2Fsport%2Ffootball%2Freal-madrid-enquiry-tottenham-hotspur-midfielder"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Real%20Madrid%20make%20enquiry%20for%20Tottenham%20Hotspur%20midfielder https%3A%2F%2Fwww.xtra.net%2Fsport%2Ffootball%2Freal-madrid-enquiry-tottenham-hotspur-midfielder" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
<div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</article>
<nav class="prev-next-nav">
<div class="vce-next-link">
<a href="https://www.xtra.net/news/nigeria/drown-large-waterway-flood-zamfara" rel="prev"><span class="img-wrp"><img width="375" height="195" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;375&#039;%20height=&#039;195&#039;%20viewBox=&#039;0%200%20375%20195&#039;%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b perfmatters-lazy" alt="XTRA.NET Online News" data-src="https://www.xtra.net/wp-content/uploads/2022/07/21162026-375x195.jpeg" /><noscript><img width="375" height="195" src="https://www.xtra.net/wp-content/uploads/2022/07/21162026-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b" alt="XTRA.NET Online News" /></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Two drown in large waterway flood in Zamfara</span></a> </div>
</nav>
</main>
<div class="main-box vce-related-box">
<h3 class="main-box-title">Related Stories</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-442415 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-announcement tag-appearances tag-august tag-belt tag-blockbuster-clash tag-brazilian tag-brazilian-midfielder tag-brentford tag-brighton tag-carlo-ancelotti tag-casemiro tag-celta-vigo tag-challenge tag-champions-leagues tag-change tag-club tag-clubs tag-contract tag-copa-del-rey tag-deal tag-debut tag-english-football tag-eriksen tag-europa-league-football tag-euros tag-fabrizio-romano tag-fee tag-fifa-club-world-cups tag-fortunes tag-friday tag-friday-afternoon tag-friday-morning tag-goals tag-indication tag-la-liga-titles tag-lisandro-martinez tag-liverpool tag-lunchtime tag-malacia tag-man-utd tag-midfielder tag-monday tag-money tag-move tag-part tag-player tag-premier-league tag-process tag-real-madrid tag-saturday tag-search tag-shock-defeats tag-side tag-silverware tag-southampton tag-spanish-capital tag-spanish-super-cups tag-squad tag-time tag-ton tag-transfer-fee tag-transfer-journalist tag-trip tag-uefa-super-cups tag-united tag-variables tag-visa tag-year">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/casemiro-signs-manchester-united" title="Casemiro signs for Manchester United">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Real Madrid midfielder Casemiro says it is “important” that football can return in Spain and that if it does, it will demonstrate that society can eventually return to normal after the coronavirus pandemic." data-src="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Real Madrid midfielder Casemiro says it is “important” that football can return in Spain and that if it does, it will demonstrate that society can eventually return to normal after the coronavirus pandemic." srcset="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/casemiro-signs-manchester-united" title="Casemiro signs for Manchester United">Casemiro signs for Manchester United</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442413 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-antonio-conte tag-battle tag-blood tag-care tag-champions-league tag-chelsea tag-clash tag-conte tag-contract tag-course tag-deal tag-dressing-room tag-emotions tag-everything tag-focus tag-football-association tag-frank-lampard tag-friday tag-german tag-heat tag-insult tag-january tag-laugh tag-leeds tag-middle tag-month tag-nothing tag-one-match-suspension tag-owners tag-people tag-respect tag-situation tag-sports tag-sunday tag-talks tag-team tag-thing tag-thomas-tuchel tag-tottenham-boss tag-transfer-period tag-trophy tag-tuchel">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/thomas-tuchel-talks-renewing-chelsea-contract" title="Thomas Tuchel in talks over renewing Chelsea contract">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Thomas Tuchel is in talks with Chelsea over extending his contract although the German says he is focusing on my team... and on being competitive." data-src="https://www.xtra.net/wp-content/uploads/2022/08/20101014-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/20101014-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/20101014-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/20101014-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/20101014-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Thomas Tuchel is in talks with Chelsea over extending his contract although the German says he is focusing on my team... and on being competitive." srcset="https://www.xtra.net/wp-content/uploads/2022/08/20101014-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/20101014-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/20101014-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/thomas-tuchel-talks-renewing-chelsea-contract" title="Thomas Tuchel in talks over renewing Chelsea contract">Thomas Tuchel in talks over renewing Chelsea contract</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442412 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-action tag-appearances tag-battle tag-birthdays tag-blessing tag-career tag-challenge tag-chelsea tag-choice tag-city tag-club tag-contracts tag-could tag-couple tag-decision tag-development tag-disappointment tag-end tag-england tag-era tag-etihad-stadium tag-everyone tag-fa-cup tag-factors tag-fight tag-finals tag-football tag-football-club tag-football-week tag-fronts tag-future tag-geoff-shreeves tag-goals tag-guarantee tag-happiness tag-heart tag-intent tag-july tag-kids tag-kind tag-league-cups tag-leeds-united tag-lot tag-lots tag-manchester tag-manchester-city tag-marquee tag-misunderstandings tag-move tag-need tag-opportunity tag-options tag-owner tag-part tag-performances tag-place tag-plate tag-player tag-point tag-possibility tag-premier-league tag-proof tag-raheem-sterling tag-reason tag-reasons tag-reciprocated tag-right-time tag-role tag-sacrifice tag-sacrifices tag-season tag-sense tag-shame tag-shock tag-show tag-showcase tag-situation tag-sky-sports tag-something tag-stamford-bridge tag-sterling tag-super-sunday tag-switch tag-talents tag-team tag-things tag-time tag-times tag-title-winning-campaign tag-titles tag-todd-boehly tag-trade tag-trip tag-trophies tag-trophy-laden-seasons tag-was tag-way tag-week tag-wouldn tag-years">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/raheem-sterling-left-fuming-raging-manchester-city-exit" title="Raheem Sterling left ‘fuming, raging’ by Manchester City exit">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Chelsea have completed the signing of England forward Raheem Sterling from Manchester City for a fee of £50 million." data-src="https://www.xtra.net/wp-content/uploads/2022/07/20171841-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/07/20171841-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/07/20171841-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/07/20171841-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/07/20171841-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chelsea have completed the signing of England forward Raheem Sterling from Manchester City for a fee of £50 million." srcset="https://www.xtra.net/wp-content/uploads/2022/07/20171841-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/07/20171841-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/07/20171841-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/raheem-sterling-left-fuming-raging-manchester-city-exit" title="Raheem Sterling left ‘fuming, raging’ by Manchester City exit">Raheem Sterling left ‘fuming, raging’ by Manchester...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442381 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-anthony-taylor tag-antonio-conte tag-appeal tag-area tag-august tag-behaviour tag-bosses tag-chelsea tag-chelsea-fc tag-chelsea-manager tag-clash tag-coaching-staff tag-commission tag-conduct tag-conte tag-counterpart tag-course tag-decision tag-dugout tag-equaliser tag-exchanges tag-fa tag-fa-rule-e tag-football-association tag-friday tag-game tag-german tag-hands tag-harry-kane tag-italian tag-leeds tag-managers tag-one-match-suspension tag-one-match-touchline-ban tag-pair tag-paper-hearing tag-pierre-emile-hojbjerg tag-place tag-players tag-premier-league tag-reasons tag-referee tag-response tag-sanctions tag-stamford-bridge tag-stoppage-time tag-subject tag-sunday tag-thomas-tuchel tag-today tag-tottenham tag-tottenham-boss tag-tottenham-hotspur-fc tag-touchline tag-touchline-ban tag-tuchel tag-way tag-whistle">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/chelsea-boss-game-ban-spurs-red-card" title="Chelsea boss gets one-game ban after Spurs red card">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Tottenham Hotspur’s Italian head coach Antonio Conte (R) and Chelsea’s German head coach Thomas Tuchel (L) shake hands then clash after the English Premier League football match between Chelsea and Tottenham Hotspur at Stamford Bridge in London on August 14, 2022. – The game finished 2-2. (Photo by Glyn KIRK / AFP)" data-src="https://www.xtra.net/wp-content/uploads/2022/08/14184249-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/14184249-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/14184249-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/14184249-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/14184249-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Tottenham Hotspur’s Italian head coach Antonio Conte (R) and Chelsea’s German head coach Thomas Tuchel (L) shake hands then clash after the English Premier League football match between Chelsea and Tottenham Hotspur at Stamford Bridge in London on August 14, 2022. – The game finished 2-2. (Photo by Glyn KIRK / AFP)" srcset="https://www.xtra.net/wp-content/uploads/2022/08/14184249-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/14184249-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/14184249-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/chelsea-boss-game-ban-spurs-red-card" title="Chelsea boss gets one-game ban after Spurs red card">Chelsea boss gets one-game ban after Spurs red card</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442377 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-agreement tag-ancelotti tag-arch-rivals tag-arrival tag-august tag-barcelona tag-bottom tag-brentford tag-brighton tag-carlo-ancelotti tag-casemiro tag-challenge tag-champions-league tag-chapter tag-charge tag-clauses tag-club tag-contract tag-cristiano-ronaldo tag-de-jong tag-deal tag-debut tag-defeats tag-doesn tag-erik-ten-hag tag-experience tag-failure tag-family tag-farewell tag-fee tag-figure tag-florentino-perez tag-fred tag-frenkie tag-friday tag-gratitude tag-hag tag-history tag-home tag-jong tag-land tag-level tag-life tag-liverpool tag-luck tag-madrid tag-manchester-united tag-media tag-midfield tag-midfielder tag-monday tag-month-extension tag-morning tag-old-trafford tag-opportunity tag-option tag-periods tag-person tag-players tag-premier-league tag-president tag-press-conference tag-pursuit tag-raphael-varane tag-real tag-real-boss tag-real-madrid tag-replacements tag-respect tag-sao-paulo tag-scott-mctominay tag-sense tag-sign tag-southampton tag-spain tag-spanish-capital tag-spanish-club tag-spanish-giants tag-squad tag-stars tag-starter tag-statement tag-subject tag-success tag-terms tag-titles tag-transfer tag-transfer-subject tag-tribute tag-troubled tag-uk-visa-requirements tag-united tag-united-manager tag-void tag-wealth">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/manchester-united-agree-sign-casemiro-real-madrid" title="Manchester United agree to sign Casemiro from Real Madrid">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Real Madrid midfielder Casemiro says it is “important” that football can return in Spain and that if it does, it will demonstrate that society can eventually return to normal after the coronavirus pandemic." data-src="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Real Madrid midfielder Casemiro says it is “important” that football can return in Spain and that if it does, it will demonstrate that society can eventually return to normal after the coronavirus pandemic." srcset="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/manchester-united-agree-sign-casemiro-real-madrid" title="Manchester United agree to sign Casemiro from Real Madrid">Manchester United agree to sign Casemiro from Real...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442332 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-age tag-ambitions tag-anyone tag-anything tag-apprentice tag-articles tag-asking tag-assistant tag-attendance tag-barrister tag-behaviour tag-birthday tag-boy tag-boys tag-career tag-charges tag-christopher-daw tag-cliff tag-club tag-control tag-daw tag-deansgate tag-dinners tag-dressing-room tag-emma tag-end tag-everyone tag-ex-girlfriend tag-example tag-face tag-fantastic-temperament tag-father tag-ferguson tag-friends tag-george tag-giggs tag-girlfriends tag-greville tag-headbutted tag-home tag-house tag-issue tag-job tag-kate-greville tag-lady-friends tag-life tag-lot tag-lot-media-attention tag-man-utd tag-manager tag-manchester-city tag-manchester-united tag-media tag-mother tag-number tag-occasion tag-performance tag-player tag-position tag-press tag-qc tag-relationship tag-ryan tag-ryan-giggs tag-schoolboy tag-season tag-sense tag-sir-alex-ferguson tag-sister tag-someone tag-stage tag-team tag-temper tag-temperament tag-thing tag-time tag-today tag-tongue tag-training tag-trial tag-trouble tag-united tag-winger tag-women tag-worthing">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/alex-ferguson-court-evidence-trial-manchester-united-star-ryan-giggs" title="Alex Ferguson in court to give evidence in trial of ex-Manchester United star Ryan Giggs">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2017/08/sir-alex-ferguson-manchester-united-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2017/08/sir-alex-ferguson-manchester-united-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/08/sir-alex-ferguson-manchester-united-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/08/sir-alex-ferguson-manchester-united-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2017/08/sir-alex-ferguson-manchester-united-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2017/08/sir-alex-ferguson-manchester-united-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/08/sir-alex-ferguson-manchester-united-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/08/sir-alex-ferguson-manchester-united-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/alex-ferguson-court-evidence-trial-manchester-united-star-ryan-giggs" title="Alex Ferguson in court to give evidence in trial of ex-Manchester United star Ryan Giggs">Alex Ferguson in court to give evidence in trial of ex...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442313 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-blood tag-brazilian tag-christophe-galtier tag-coach tag-competitions tag-confidence tag-day tag-differences tag-epiphenomenon tag-everyone tag-figure tag-french-side tag-friday tag-galtier tag-game tag-games tag-goals tag-instructions tag-iron tag-kylian tag-kylian-mbappe tag-last-season tag-ligue-1 tag-lille tag-lionel-messi tag-mbappe tag-meeting tag-montpellier tag-ney tag-neymar tag-number tag-order tag-other tag-paris tag-paris-saint-germain tag-penalties tag-penalty tag-penalty-takers tag-performer tag-press-conference tag-problem tag-psg tag-real-madrid tag-saturday tag-score tag-season tag-sergio-ramos tag-sessions tag-spot-kick tag-star tag-strikers tag-sunday tag-symptom tag-team tag-visit tag-week tag-work">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/psg-coach-denies-feeling-neymar-kylian-mbappe" title="PSG coach denies ill feeling between Neymar and Kylian Mbappe">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Paris Saint-Germain coach Christophe Galtier said on Friday there is no bad blood between star forwards Kylian Mbappe and Neymar." data-src="https://www.xtra.net/wp-content/uploads/2022/08/19130202-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/19130202-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/19130202-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/19130202-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/19130202-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Paris Saint-Germain coach Christophe Galtier said on Friday there is no bad blood between star forwards Kylian Mbappe and Neymar." srcset="https://www.xtra.net/wp-content/uploads/2022/08/19130202-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/19130202-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/19130202-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/psg-coach-denies-feeling-neymar-kylian-mbappe" title="PSG coach denies ill feeling between Neymar and Kylian Mbappe">PSG coach denies ill feeling between Neymar and Kylian...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442309 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-ancelotti tag-brazilian tag-carlo-ancelotti tag-casemiro tag-challenge tag-club tag-deal tag-decision tag-favour tag-featured tag-manchester-united tag-morning tag-nothing tag-official tag-opportunity tag-person tag-real-madrid tag-respect tag-talks-right">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/carlo-ancelotti-casemiro-close-manchester-united-move" title="Carlo Ancelotti: Casemiro close to Manchester United move">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Real Madrid star Casemiro will miss the clash against Real Mallorca on Wednesday at the Alfredo di Stefano Stadium after the Brazilian picked his 10th yellow card of the season in the 2-1 win against Real Sociedad on Sunday at the Reale Arena." data-src="https://www.xtra.net/wp-content/uploads/2020/06/22073805-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2020/06/22073805-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/06/22073805-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2020/06/22073805-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Real Madrid star Casemiro will miss the clash against Real Mallorca on Wednesday at the Alfredo di Stefano Stadium after the Brazilian picked his 10th yellow card of the season in the 2-1 win against Real Sociedad on Sunday at the Reale Arena." srcset="https://www.xtra.net/wp-content/uploads/2020/06/22073805-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/06/22073805-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/carlo-ancelotti-casemiro-close-manchester-united-move" title="Carlo Ancelotti: Casemiro close to Manchester United move">Carlo Ancelotti: Casemiro close to Manchester United...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442304 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-action tag-appearances tag-arrival tag-arsenal tag-arsenal-boss tag-arsenal-debut tag-arteta tag-bench tag-bournemouth tag-bukayo-saka tag-campaign tag-cedric tag-cedric-soares tag-chance tag-cherries tag-clicks tag-crystal-palace tag-emile tag-emile-smith-rowe tag-everybody tag-eye tag-fabio tag-fabio-vieira tag-face tag-foot tag-fracture tag-friday tag-front tag-gabriel-jesus tag-gabriel-martinelli tag-gunners-boss tag-half-time tag-impact tag-leicester-city tag-line tag-line-up tag-lot tag-martin-odegaard tag-midfielder tag-mikel-arteta tag-need tag-options tag-porto tag-portuguese tag-portuguese-giants tag-premier-league tag-premier-league-games tag-press-conference tag-return tag-saturday tag-season tag-side tag-something tag-striker tag-substitutes tag-summer tag-swansea-city tag-team tag-training tag-transfer-window tag-trip tag-versatility tag-vieira tag-way tag-week tag-work">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/mikel-arteta-confirms-fabio-vieira-fit-arsenal-debut-bournemouth" title="Mikel Arteta confirms Fabio Vieira is fit to make Arsenal debut against Bournemouth">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Mikel Arteta has confirmed that summer signing Fabio Vieira is now fit and ready to make his Arsenal debut ahead of Saturday’s trip to Bournemouth in the Premier League." data-src="https://www.xtra.net/wp-content/uploads/2022/08/19124532-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/19124532-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/19124532-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/19124532-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/19124532-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Mikel Arteta has confirmed that summer signing Fabio Vieira is now fit and ready to make his Arsenal debut ahead of Saturday’s trip to Bournemouth in the Premier League." srcset="https://www.xtra.net/wp-content/uploads/2022/08/19124532-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/19124532-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/19124532-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/mikel-arteta-confirms-fabio-vieira-fit-arsenal-debut-bournemouth" title="Mikel Arteta confirms Fabio Vieira is fit to make Arsenal debut against Bournemouth">Mikel Arteta confirms Fabio Vieira is fit to make...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-442296 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-anthony-gordon tag-appearance tag-bid tag-blues tag-business tag-casadei tag-cesare-casadei tag-chelsea tag-club tag-deal tag-england-youth tag-era tag-everton tag-february tag-gordon tag-inter tag-inter-milan tag-italy-youth tag-loan tag-london tag-loss tag-maiden-transfer-window tag-midfielder tag-offer tag-outfit tag-piece tag-reports tag-richarlison tag-romelu-lukaku tag-san-siro tag-scudetto-holders tag-serie tag-side tag-squad tag-stamford-bridge tag-striker tag-table tag-talents tag-thomas-tuchel tag-time tag-title-defence tag-todd-boehly tag-toffees tag-tottenham tag-transfer-window tag-window tag-year">
<div class="meta-image">
<a href="https://www.xtra.net/sport/football/chelsea-sign-italy-teenager-cesare-casadei-inter-milan" title="Chelsea sign Italy teenager Cesare Casadei from Inter Milan">
<img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Chelsea have confirmed the capture of teenage midfielder Cesare Casadei from Inter Milan, as reports suggest the Blues are preparing another bid for Everton&#039;s Anthony Gordon." data-src="https://www.xtra.net/wp-content/uploads/2022/08/19121803-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/19121803-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/19121803-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/08/19121803-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/19121803-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chelsea have confirmed the capture of teenage midfielder Cesare Casadei from Inter Milan, as reports suggest the Blues are preparing another bid for Everton&#039;s Anthony Gordon." srcset="https://www.xtra.net/wp-content/uploads/2022/08/19121803-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/19121803-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/08/19121803-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript> </a>
</div>
<header class="entry-header">
<span class="meta-category"><a href="https://www.xtra.net/sport/football" class="category-29">Football</a></span>
<h2 class="entry-title"><a href="https://www.xtra.net/sport/football/chelsea-sign-italy-teenager-cesare-casadei-inter-milan" title="Chelsea sign Italy teenager Cesare Casadei from Inter Milan">Chelsea sign Italy teenager Cesare Casadei from Inter...</a></h2>
</header>
</article>
</div>
</div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="vce_adsense_widget-4" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://www.xtra.net/news/nigeria/drown-large-waterway-flood-zamfara" class="featured_image_sidebar" title="Two drown in large waterway flood in Zamfara"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d perfmatters-lazy" alt="XTRA.NET Online News" data-src="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d" alt="XTRA.NET Online News" srcset="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/drown-large-waterway-flood-zamfara" title="Two drown in large waterway flood in Zamfara" class="vce-post-link">Two drown in large waterway flood in Zamfara</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/market-union-leadership-seal-shops-7-scam-anambra-market" class="featured_image_sidebar" title="Market union leadership seal shops over &#8216;₦5.7 million scam&#8217; in Anambra market"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d perfmatters-lazy" alt="XTRA.NET Online News" data-src="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-634x433.jpeg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d" alt="XTRA.NET Online News" srcset="https://www.xtra.net/wp-content/uploads/2022/07/21162026-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-380x260.jpeg 380w, https://www.xtra.net/wp-content/uploads/2022/07/21162026-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/market-union-leadership-seal-shops-7-scam-anambra-market" title="Market union leadership seal shops over &#8216;₦5.7 million scam&#8217; in Anambra market" class="vce-post-link">Market union leadership seal shops over &#8216;₦5.7...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/metro/police-arrest-bandit-recover-ak47-ak49-rifles-ammunition-kaduna" class="featured_image_sidebar" title="Police arrest &#8216;bandit,&#8217; recover AK47, AK49 rifles, ammunition in Kaduna"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="A Nigerian police officer holds a bunch of handcuffs in Abuja on October 3, 2020. Sodiq Adelakun-Channels TV" data-src="https://www.xtra.net/wp-content/uploads/2020/11/26163826-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2020/11/26163826-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/11/26163826-380x260.jpg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2020/11/26163826-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="A Nigerian police officer holds a bunch of handcuffs in Abuja on October 3, 2020. Sodiq Adelakun-Channels TV" srcset="https://www.xtra.net/wp-content/uploads/2020/11/26163826-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/11/26163826-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/metro/police-arrest-bandit-recover-ak47-ak49-rifles-ammunition-kaduna" title="Police arrest &#8216;bandit,&#8217; recover AK47, AK49 rifles, ammunition in Kaduna" class="vce-post-link">Police arrest &#8216;bandit,&#8217; recover AK47...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/politics/apc-group-atiku-abubakar-peter-obi-desperate-president" class="featured_image_sidebar" title="APC group: Atiku Abubakar, Peter Obi desperate to be president"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="A group known as the Progressive Ambassadors for APC project has described Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), and Peter Obi, standard bearer of the Labour Party (LP), as “birds of the same feather”." data-src="https://www.xtra.net/wp-content/uploads/2022/08/20101549-145x100.jpeg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/20101549-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/20101549-380x260.jpeg 380w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/20101549-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="A group known as the Progressive Ambassadors for APC project has described Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), and Peter Obi, standard bearer of the Labour Party (LP), as “birds of the same feather”." srcset="https://www.xtra.net/wp-content/uploads/2022/08/20101549-145x100.jpeg 145w, https://www.xtra.net/wp-content/uploads/2022/08/20101549-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/politics/apc-group-atiku-abubakar-peter-obi-desperate-president" title="APC group: Atiku Abubakar, Peter Obi desperate to be president" class="vce-post-link">APC group: Atiku Abubakar, Peter Obi desperate to be...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/sport/football/casemiro-signs-manchester-united" class="featured_image_sidebar" title="Casemiro signs for Manchester United"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Real Madrid midfielder Casemiro says it is “important” that football can return in Spain and that if it does, it will demonstrate that society can eventually return to normal after the coronavirus pandemic." data-src="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Real Madrid midfielder Casemiro says it is “important” that football can return in Spain and that if it does, it will demonstrate that society can eventually return to normal after the coronavirus pandemic." srcset="https://www.xtra.net/wp-content/uploads/2020/05/16194511-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/05/16194511-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/sport/football/casemiro-signs-manchester-united" title="Casemiro signs for Manchester United" class="vce-post-link">Casemiro signs for Manchester United</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/sport/football/thomas-tuchel-talks-renewing-chelsea-contract" class="featured_image_sidebar" title="Thomas Tuchel in talks over renewing Chelsea contract"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Thomas Tuchel is in talks with Chelsea over extending his contract although the German says he is focusing on my team... and on being competitive." data-src="https://www.xtra.net/wp-content/uploads/2022/08/20101014-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2022/08/20101014-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/20101014-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/20101014-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2022/08/20101014-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Thomas Tuchel is in talks with Chelsea over extending his contract although the German says he is focusing on my team... and on being competitive." srcset="https://www.xtra.net/wp-content/uploads/2022/08/20101014-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2022/08/20101014-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2022/08/20101014-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/sport/football/thomas-tuchel-talks-renewing-chelsea-contract" title="Thomas Tuchel in talks over renewing Chelsea contract" class="vce-post-link">Thomas Tuchel in talks over renewing Chelsea contract</a>
</div>
</li>
</ul>
</div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4>
<ul class="vce-post-list" data-autoplay="">
<li>
<a href="https://www.xtra.net/sport/football/ole-gunnar-solskjaer-liverpool-everton-fans-advantage" class="featured_image_sidebar" title="Ole Gunnar Solskjaer: Liverpool, Everton have fans advantage"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Manchester United boss Ole Gunnar Solskjaer has arguably fallen into the Jose Mourinho trap and needs to sort things out before they get out of hand." data-src="https://www.xtra.net/wp-content/uploads/2020/12/14073409-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2020/12/14073409-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/12/14073409-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/12/14073409-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2020/12/14073409-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Manchester United boss Ole Gunnar Solskjaer has arguably fallen into the Jose Mourinho trap and needs to sort things out before they get out of hand." srcset="https://www.xtra.net/wp-content/uploads/2020/12/14073409-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/12/14073409-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/12/14073409-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/sport/football/ole-gunnar-solskjaer-liverpool-everton-fans-advantage" title="Ole Gunnar Solskjaer: Liverpool, Everton have fans advantage" class="vce-post-link">Ole Gunnar Solskjaer: Liverpool, Everton have fans...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/africa/xenophobia-death-toll-hits-10-south-africa" class="featured_image_sidebar" title="Xenophobia: Death toll hits 10 in South Africa"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Mobs descended on foreign-owned shops and businesses in Johannesburg&#039;s eastern suburb of Malvern late Sunday (AFP Photo-Michele Spatari)" data-src="https://www.xtra.net/wp-content/uploads/2019/09/04200947-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2019/09/04200947-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2019/09/04200947-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2019/09/04200947-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2019/09/04200947-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Mobs descended on foreign-owned shops and businesses in Johannesburg&#039;s eastern suburb of Malvern late Sunday (AFP Photo-Michele Spatari)" srcset="https://www.xtra.net/wp-content/uploads/2019/09/04200947-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2019/09/04200947-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2019/09/04200947-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/africa/xenophobia-death-toll-hits-10-south-africa" title="Xenophobia: Death toll hits 10 in South Africa" class="vce-post-link">Xenophobia: Death toll hits 10 in South Africa</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/politics/apc-tasks-rivers-governor-discrimination-planned-5000-jobs" class="featured_image_sidebar" title="APC tasks Rivers governor against discrimination in planned 5000 jobs"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="Governor Nyesom Wike on Tuesday claimed the Niger Delta Development Commission, NDDC, spent the sum of N10 billion to fight him during the 2019 governorship election." data-src="https://www.xtra.net/wp-content/uploads/2020/08/04175011-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2020/08/04175011-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/08/04175011-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/08/04175011-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2020/08/04175011-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Governor Nyesom Wike on Tuesday claimed the Niger Delta Development Commission, NDDC, spent the sum of N10 billion to fight him during the 2019 governorship election." srcset="https://www.xtra.net/wp-content/uploads/2020/08/04175011-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2020/08/04175011-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2020/08/04175011-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/politics/apc-tasks-rivers-governor-discrimination-planned-5000-jobs" title="APC tasks Rivers governor against discrimination in planned 5000 jobs" class="vce-post-link">APC tasks Rivers governor against discrimination in...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/n20-billion-bailout-loan-efcc-withdraws-case-kogi-government" class="featured_image_sidebar" title="N20 billion bailout loan: EFCC withdraws case against Kogi government"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="The Economic and Financial Crimes Commission (EFCC), on Wednesday, told a Federal High Court, Abuja, that the action of the former Senate President, Bukoka Saraki, has been hindering the agency from probing him." data-src="https://www.xtra.net/wp-content/uploads/2021/07/14153004-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2021/07/14153004-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2021/07/14153004-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2021/07/14153004-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2021/07/14153004-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Economic and Financial Crimes Commission (EFCC), on Wednesday, told a Federal High Court, Abuja, that the action of the former Senate President, Bukoka Saraki, has been hindering the agency from probing him." srcset="https://www.xtra.net/wp-content/uploads/2021/07/14153004-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2021/07/14153004-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2021/07/14153004-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/n20-billion-bailout-loan-efcc-withdraws-case-kogi-government" title="N20 billion bailout loan: EFCC withdraws case against Kogi government" class="vce-post-link">N20 billion bailout loan: EFCC withdraws case...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/nigeria/talking-presidency-call-military-operation-ekweremadu" class="featured_image_sidebar" title="I’m talking with presidency to call-off military operation – Ekweremadu"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt data-src="https://www.xtra.net/wp-content/uploads/2017/09/IKE-EKWEREMADU-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2017/09/IKE-EKWEREMADU-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/09/IKE-EKWEREMADU-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/09/IKE-EKWEREMADU-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2017/09/IKE-EKWEREMADU-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://www.xtra.net/wp-content/uploads/2017/09/IKE-EKWEREMADU-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2017/09/IKE-EKWEREMADU-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2017/09/IKE-EKWEREMADU-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/nigeria/talking-presidency-call-military-operation-ekweremadu" title="I’m talking with presidency to call-off military operation – Ekweremadu" class="vce-post-link">I’m talking with presidency to call-off military...</a>
</div>
</li>
<li>
<a href="https://www.xtra.net/news/africa/imposes-travel-ban-sudans-security-chief" class="featured_image_sidebar" title="US imposes travel ban on Sudan&#8217;s former security chief"><span class="vce-post-img"><img width="145" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image perfmatters-lazy" alt="The US State Department, in announcing the ban Wednesday, said it has credible information that Salah Abdalla Mohamed Mohamed Salih, also known as Salah Gosh, was involved in torture during his tenure as head of NISS." data-src="https://www.xtra.net/wp-content/uploads/2019/08/15224737-145x100.jpg" data-srcset="https://www.xtra.net/wp-content/uploads/2019/08/15224737-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2019/08/15224737-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2019/08/15224737-634x433.jpg 634w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img width="145" height="100" src="https://www.xtra.net/wp-content/uploads/2019/08/15224737-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The US State Department, in announcing the ban Wednesday, said it has credible information that Salah Abdalla Mohamed Mohamed Salih, also known as Salah Gosh, was involved in torture during his tenure as head of NISS." srcset="https://www.xtra.net/wp-content/uploads/2019/08/15224737-145x100.jpg 145w, https://www.xtra.net/wp-content/uploads/2019/08/15224737-380x260.jpg 380w, https://www.xtra.net/wp-content/uploads/2019/08/15224737-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></span></a>
<div class="vce-posts-wrap">
<a href="https://www.xtra.net/news/africa/imposes-travel-ban-sudans-security-chief" title="US imposes travel ban on Sudan&#8217;s former security chief" class="vce-post-link">US imposes travel ban on Sudan&#8217;s former...</a>
</div>
</li>
</ul>
</div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget"> <div class="vce_adsense_wrapper">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> </aside>
</div>
<div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer">
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright &copy; 2022. Xtra.net</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.xtra.net/about">About</a></li>
<li id="menu-item-378259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378259"><a href="https://www.xtra.net/about">Advertise</a></li>
<li id="menu-item-378260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378260"><a href="https://www.xtra.net/about">Contact</a></li>
<li id="menu-item-379917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379917"><a href="https://www.xtra.net/privacy">Privacy</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.xtra.net/terms">Terms</a></li>
</ul>
</div>
<div class="vce-wrap-center">
<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-375498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375498"><a href="https://www.twitter.com/myxtranews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-375499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375499"><a href="https://www.facebook.com/myxtranews"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-375500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375500"><a href="https://www.instagram.com/"><span class="vce-social-name">Instagram</span></a></li>
<li id="menu-item-375501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375501"><a href="https://t.me/myxtranews"><span class="vce-social-name">Telegram</span></a></li>
<li id="menu-item-375502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375502"><a href="https://www.xtra.net/feed"><span class="vce-social-name">RSS</span></a></li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='https://www.xtra.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/demo.mekshq.com\/voice\/dc\/wp-content\/uploads\/2020\/07\/voice_logo_mini.png","logo":"https:\/\/www.xtra.net\/wp-content\/uploads\/2022\/05\/20170540.svg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.xtra.net\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.xtra.net/wp-content/themes/voice/assets/js/min.js?ver=2.9.9' id='vce-main-js' defer></script>
<script type='text/javascript' src='https://www.xtra.net/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js' defer></script>
<script type='text/javascript' src='https://www.xtra.net/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.5' id='perfmatters-lazy-load-js-js' defer></script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.xtra.net/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=1.9.5' id='perfmatters-instant-page-js'></script>
<script>document.addEventListener("DOMContentLoaded",function(){var lazyLoadInstance=new LazyLoad({elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}</script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,10*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script></body>
</html>
